<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>UVic Harnesses Power of Research to Aid COVID-19 Recovery - Douglas Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://douglasmagazine.com/xmlrpc.php" />
    <meta property="og:image" content="https://douglasmagazine.com/wp-content/uploads/2020/08/Heather-Buckley-wastewater-samples-on-way-to-lab-for-testing-UVic-Photo.jpg" /><link rel="icon" type="image/png" href="https://douglasmagazine.com/wp-content/uploads/2018/07/favicon.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The University of Victoria has engaged its staff and students in speeding up Canada’s recovery from the COVID-19 pandemic through their work at its Coa​st Capital Savings Innovation Centre, also launching the Research Accelerator Fund." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="UVic Harnesses Power of Research to Aid COVID-19 Recovery - Douglas Magazine" />
	<meta property="og:description" content="The University of Victoria has engaged its staff and students in speeding up Canada’s recovery from the COVID-19 pandemic through their work at its Coa​st Capital Savings Innovation Centre, also launching the Research Accelerator Fund." />
	<meta property="og:url" content="https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/" />
	<meta property="og:site_name" content="Douglas Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/DouglasMagazineVictoria" />
	<meta property="article:published_time" content="2020-08-19T19:11:52+00:00" />
	<meta property="article:modified_time" content="2020-08-20T16:56:46+00:00" />
	<meta property="og:image" content="https://douglasmagazine.com/wp-content/uploads/2020/08/Heather-Buckley-wastewater-samples-on-way-to-lab-for-testing-UVic-Photo.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Douglasmagazine" />
	<meta name="twitter:site" content="@Douglasmagazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://douglasmagazine.com/#organization","name":"Douglas Magazine","url":"https://douglasmagazine.com/","sameAs":["https://www.facebook.com/DouglasMagazineVictoria","https://twitter.com/Douglasmagazine"],"logo":{"@type":"ImageObject","@id":"https://douglasmagazine.com/#logo","inLanguage":"en-US","url":"https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png","width":272,"height":90,"caption":"Douglas Magazine"},"image":{"@id":"https://douglasmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://douglasmagazine.com/#website","url":"https://douglasmagazine.com/","name":"Douglas Magazine","description":"Victoria&#039;s Premier Business Media Brand","publisher":{"@id":"https://douglasmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://douglasmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/#primaryimage","inLanguage":"en-US","url":"https://douglasmagazine.com/wp-content/uploads/2020/08/Heather-Buckley-wastewater-samples-on-way-to-lab-for-testing-UVic-Photo.jpg","width":1200,"height":800,"caption":"Civil engineering researcher Heather Buckley holds a container of wastewater samples on the way to the UVic lab for analysis, part of a project collecting, managing and reporting data from wastewater plants. The data can be used as a predictive tool for health authorities on how active COVID-19 is in the Capital Region. Photo courtesy of UVIC Photo Services."},{"@type":"WebPage","@id":"https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/#webpage","url":"https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/","name":"UVic Harnesses Power of Research to Aid COVID-19 Recovery - Douglas Magazine","isPartOf":{"@id":"https://douglasmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/#primaryimage"},"datePublished":"2020-08-19T19:11:52+00:00","dateModified":"2020-08-20T16:56:46+00:00","description":"The University of Victoria has engaged its staff and students in speeding up Canada\u2019s recovery from the COVID-19 pandemic through their work at its Coa\u200bst Capital Savings Innovation Centre, also launching the Research Accelerator Fund.","breadcrumb":{"@id":"https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/"]}]},{"@type":"BreadcrumbList","@id":"https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://douglasmagazine.com/","url":"https://douglasmagazine.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/","url":"https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/","name":"UVic Harnesses Power of Research to Aid COVID-19 Recovery"}}]},{"@type":"Article","@id":"https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/#article","isPartOf":{"@id":"https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/#webpage"},"author":{"@id":"https://douglasmagazine.com/#/schema/person/ca085d8711526d34137f85743bc02a4e"},"headline":"UVic Harnesses Power of Research to Aid COVID-19 Recovery","datePublished":"2020-08-19T19:11:52+00:00","dateModified":"2020-08-20T16:56:46+00:00","mainEntityOfPage":{"@id":"https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/#webpage"},"publisher":{"@id":"https://douglasmagazine.com/#organization"},"image":{"@id":"https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/#primaryimage"},"keywords":"business innovation,economic recovery,research innovation,yyj economy","articleSection":"Business News,City Issues,Featured,Science,Technology","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://douglasmagazine.com/#/schema/person/ca085d8711526d34137f85743bc02a4e","name":"Amanda Wilson","image":{"@type":"ImageObject","@id":"https://douglasmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/53ee996217ff5ef8907df019df6183d3?s=96&d=mm&r=g","caption":"Amanda Wilson"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Douglas Magazine &raquo; Feed" href="https://douglasmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Douglas Magazine &raquo; Comments Feed" href="https://douglasmagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/douglasmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- douglasmagazine.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://douglasmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-fontawesome-css'  href='https://douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/font-awesome.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css'  href='https://douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/eg-frontend.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css'  href='https://douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/prettyPhoto.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://douglasmagazine.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='extensive-vc-main-style-css'  href='https://douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/css/main.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/css/ion-icons/css/ionicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='extensive-vc-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C700&#038;subset=latin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://douglasmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://douglasmagazine.com/wp-content/themes/Newspaper/style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://douglasmagazine.com/wp-content/themes/NewspaperJetDog/style.css?ver=8.7.5c' type='text/css' media='all' />
<script type='text/javascript' src='https://douglasmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/imagesloaded.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/jquery.prettyPhoto.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/isotope.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"bf4cdd9f2e","plugin_url":"https:\/\/douglasmagazine.com\/wp-content\/plugins\/everest-gallery-lite\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/eg-frontend.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8.2'></script>
<link rel='https://api.w.org/' href='https://douglasmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://douglasmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://douglasmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://douglasmagazine.com/?p=17772' />
<link rel="alternate" type="application/json+oembed" href="https://douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdouglasmagazine.com%2Fuvic-harnesses-power-of-research-to-aid-covid-19-recovery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdouglasmagazine.com%2Fuvic-harnesses-power-of-research-to-aid-covid-19-recovery%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="sited-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://douglasmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32858985-1"></script <https://www.googletagmanager.com/gtag/js?id=UA-32858985-1%22%3e%3c/script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32858985-1');
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-17772 single-format-standard wp-schema-pro-2.1.1 extensive-vc-1.8.1 uvic-harnesses-power-of-research-to-aid-covid-19-recovery global-block-template-2 wpb-js-composer js-comp-ver-5.4.7 vc_responsive evc-predefined-style td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-5491"><a href="https://douglasmagazine.com/">Top Stories</a></li>
<li id="menu-item-5499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5499"><a href="https://douglasmagazine.com/category/victoria-business-news/">Business News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></li>
</ul>
</li>
<li id="menu-item-10996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10996"><a href="https://douglasmagazine.com/category/business-leadership/">Leadership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/business-leadership/opinion/">Opinion</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></li>
</ul>
</li>
<li id="menu-item-5501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5501"><a href="https://douglasmagazine.com/category/advice/">Advice<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/advice/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-5500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5500"><a href="https://douglasmagazine.com/category/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/technology/media/">Media</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/technology/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-14717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14717"><a href="https://douglasmagazine.com/10-to-watch-the-best-new-businesses-on-vancouver-island/">10 to Watch Awards</a></li>
<li id="menu-item-15382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15382"><a href="https://douglasmagazine.com/ideation-the-exciting-event-series-by-douglas/">IDEATION</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://douglasmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, August 21, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-5483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5483"><a href="https://douglasmagazine.com/about-us/">About</a></li>
<li id="menu-item-5484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5484"><a href="https://douglasmagazine.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-5485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5485"><a href="https://douglasmagazine.com/find-a-copy/">Find a Copy</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/subscriptions/">Subscribe</a></li>
<li id="menu-item-11987" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11987"><a href="https://douglasmagazine.com/digital-issues/">Digital Issues</a></li>
<li id="menu-item-5486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5486"><a href="https://douglasmagazine.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://douglasmagazine.com/">
            <img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand"/>
            <span class="td-visual-hidden">Douglas Magazine</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5f400cedb306b_rand td_block_template_2"><div class="td-all-devices">
    <!-- Your NON AdSense code here - this ad will show on all devices -->
<a data-bid="1" href="https://douglasmagazine.com/linkout/16157" target="_blank"><img width="1011" height="125" src='https://douglasmagazine.com/wp-content/uploads/2020/03/leaderboard-1.jpg' alt=''  style="opacity: 1 !important;"/></a>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://douglasmagazine.com/">
            <img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-5491"><a href="https://douglasmagazine.com/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-5499"><a href="https://douglasmagazine.com/category/victoria-business-news/">Business News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5f400cedc15ef_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_2_5f400cedc15ef" ><script>var block_td_uid_2_5f400cedc15ef = new tdBlock();
block_td_uid_2_5f400cedc15ef.id = "td_uid_2_5f400cedc15ef";
block_td_uid_2_5f400cedc15ef.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5f400cedc15ef_rand","tdc_css_class":"td_uid_2_5f400cedc15ef_rand","tdc_css_class_style":"td_uid_2_5f400cedc15ef_rand_style"}';
block_td_uid_2_5f400cedc15ef.td_column_number = "3";
block_td_uid_2_5f400cedc15ef.block_type = "td_block_mega_menu";
block_td_uid_2_5f400cedc15ef.post_count = "4";
block_td_uid_2_5f400cedc15ef.found_posts = "765";
block_td_uid_2_5f400cedc15ef.header_color = "";
block_td_uid_2_5f400cedc15ef.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f400cedc15ef.max_num_pages = "192";
tdBlocksArray.push(block_td_uid_2_5f400cedc15ef);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5f400cedc15ef" id="td_uid_3_5f400cedcc868" data-td_block_id="td_uid_2_5f400cedc15ef" data-td_filter_value="" href="https://douglasmagazine.com/category/victoria-business-news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5f400cedc15ef"  id="td_uid_4_5f400cedcc926" data-td_block_id="td_uid_2_5f400cedc15ef" data-td_filter_value="164" href="https://douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a><a class="mega-menu-sub-cat-td_uid_2_5f400cedc15ef"  id="td_uid_5_5f400cedcc9db" data-td_block_id="td_uid_2_5f400cedc15ef" data-td_filter_value="2852" href="https://douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_5f400cedc15ef"  id="td_uid_6_5f400cedcca72" data-td_block_id="td_uid_2_5f400cedc15ef" data-td_filter_value="3960" href="https://douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_5f400cedc15ef"  id="td_uid_7_5f400cedccf41" data-td_block_id="td_uid_2_5f400cedc15ef" data-td_filter_value="165" href="https://douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a><a class="mega-menu-sub-cat-td_uid_2_5f400cedc15ef"  id="td_uid_8_5f400cedccfdf" data-td_block_id="td_uid_2_5f400cedc15ef" data-td_filter_value="11" href="https://douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a><a class="mega-menu-sub-cat-td_uid_2_5f400cedc15ef"  id="td_uid_9_5f400cedcd078" data-td_block_id="td_uid_2_5f400cedc15ef" data-td_filter_value="12" href="https://douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></div></div><div id=td_uid_2_5f400cedc15ef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/" rel="bookmark" class="td-image-wrap" title="UVic Harnesses Power of Research to Aid COVID-19 Recovery"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/08/Heather-Buckley-wastewater-samples-on-way-to-lab-for-testing-UVic-Photo-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/08/Heather-Buckley-wastewater-samples-on-way-to-lab-for-testing-UVic-Photo-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/08/Heather-Buckley-wastewater-samples-on-way-to-lab-for-testing-UVic-Photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Civil engineering researcher Heather Buckley holds a container of wastewater samples on the way to the UVic lab for analysis, part of a project collecting, managing and reporting data from wastewater plants." title="UVic Harnesses Power of Research to Aid COVID-19 Recovery"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/" rel="bookmark" title="UVic Harnesses Power of Research to Aid COVID-19 Recovery">UVic Harnesses Power of Research to Aid COVID-19 Recovery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/innovative-urban-farming-project-supports-food-security-in-victoria/" rel="bookmark" class="td-image-wrap" title="Innovative urban farming project supports food security in Victoria"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/08/allanmurrprofile-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/08/allanmurrprofile-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/08/allanmurrprofile-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Allan Murr, aeroponics expert" title="Innovative urban farming project supports food security in Victoria"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/innovative-urban-farming-project-supports-food-security-in-victoria/" rel="bookmark" title="Innovative urban farming project supports food security in Victoria">Innovative urban farming project supports food security in Victoria</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/victoria-bc-cleantech-start-up-onefeather-wins-seed-funding-from-sdtc/" rel="bookmark" class="td-image-wrap" title="Victoria BC cleantech start-up OneFeather wins seed funding from SDTC"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/08/Lawrence-Lewis-headshot-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/08/Lawrence-Lewis-headshot-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/08/Lawrence-Lewis-headshot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="photo of OneFeather&#039;s Lawrence Lewis" title="Victoria BC cleantech start-up OneFeather wins seed funding from SDTC"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victoria-bc-cleantech-start-up-onefeather-wins-seed-funding-from-sdtc/" rel="bookmark" title="Victoria BC cleantech start-up OneFeather wins seed funding from SDTC">Victoria BC cleantech start-up OneFeather wins seed funding from SDTC</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/creative-collaborations-grow-farming-community/" rel="bookmark" class="td-image-wrap" title="Creative collaborations grow farming community"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/08/DIGABLE-ROOTS-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/08/DIGABLE-ROOTS-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/08/DIGABLE-ROOTS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Callum Bottrell and Megan Henwood, owners of Digable Roots." title="Creative collaborations grow farming community"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/creative-collaborations-grow-farming-community/" rel="bookmark" title="Creative collaborations grow farming community">Creative collaborations grow farming community</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f400cedc15ef" data-td_block_id="td_uid_2_5f400cedc15ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5f400cedc15ef" data-td_block_id="td_uid_2_5f400cedc15ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10996"><a href="https://douglasmagazine.com/category/business-leadership/">Leadership</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5f400cedd5657_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_10_5f400cedd5657" ><script>var block_td_uid_10_5f400cedd5657 = new tdBlock();
block_td_uid_10_5f400cedd5657.id = "td_uid_10_5f400cedd5657";
block_td_uid_10_5f400cedd5657.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5f400cedd5657_rand","tdc_css_class":"td_uid_10_5f400cedd5657_rand","tdc_css_class_style":"td_uid_10_5f400cedd5657_rand_style"}';
block_td_uid_10_5f400cedd5657.td_column_number = "3";
block_td_uid_10_5f400cedd5657.block_type = "td_block_mega_menu";
block_td_uid_10_5f400cedd5657.post_count = "4";
block_td_uid_10_5f400cedd5657.found_posts = "249";
block_td_uid_10_5f400cedd5657.header_color = "";
block_td_uid_10_5f400cedd5657.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f400cedd5657.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_10_5f400cedd5657);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5f400cedd5657" id="td_uid_11_5f400ceddb102" data-td_block_id="td_uid_10_5f400cedd5657" data-td_filter_value="" href="https://douglasmagazine.com/category/business-leadership/">All</a><a class="mega-menu-sub-cat-td_uid_10_5f400cedd5657"  id="td_uid_12_5f400ceddb1c6" data-td_block_id="td_uid_10_5f400cedd5657" data-td_filter_value="5" href="https://douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a><a class="mega-menu-sub-cat-td_uid_10_5f400cedd5657"  id="td_uid_13_5f400ceddb263" data-td_block_id="td_uid_10_5f400cedd5657" data-td_filter_value="167" href="https://douglasmagazine.com/category/business-leadership/opinion/">Opinion</a><a class="mega-menu-sub-cat-td_uid_10_5f400cedd5657"  id="td_uid_14_5f400ceddb2f4" data-td_block_id="td_uid_10_5f400cedd5657" data-td_filter_value="166" href="https://douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></div></div><div id=td_uid_10_5f400cedd5657 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/innovative-urban-farming-project-supports-food-security-in-victoria/" rel="bookmark" class="td-image-wrap" title="Innovative urban farming project supports food security in Victoria"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/08/allanmurrprofile-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/08/allanmurrprofile-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/08/allanmurrprofile-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Allan Murr, aeroponics expert" title="Innovative urban farming project supports food security in Victoria"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/innovative-urban-farming-project-supports-food-security-in-victoria/" rel="bookmark" title="Innovative urban farming project supports food security in Victoria">Innovative urban farming project supports food security in Victoria</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/the-good-party-pivots-but-still-celebrates/" rel="bookmark" class="td-image-wrap" title="The Good Party Pivots But Still Celebrates"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/08/TheGoodParty_Finals-31-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/08/TheGoodParty_Finals-31-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/08/TheGoodParty_Finals-31-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Good Party Pivots But Still Celebrates"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/the-good-party-pivots-but-still-celebrates/" rel="bookmark" title="The Good Party Pivots But Still Celebrates">The Good Party Pivots But Still Celebrates</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/victoria-bc-cleantech-start-up-onefeather-wins-seed-funding-from-sdtc/" rel="bookmark" class="td-image-wrap" title="Victoria BC cleantech start-up OneFeather wins seed funding from SDTC"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/08/Lawrence-Lewis-headshot-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/08/Lawrence-Lewis-headshot-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/08/Lawrence-Lewis-headshot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="photo of OneFeather&#039;s Lawrence Lewis" title="Victoria BC cleantech start-up OneFeather wins seed funding from SDTC"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victoria-bc-cleantech-start-up-onefeather-wins-seed-funding-from-sdtc/" rel="bookmark" title="Victoria BC cleantech start-up OneFeather wins seed funding from SDTC">Victoria BC cleantech start-up OneFeather wins seed funding from SDTC</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/victoria-non-profit-helps-bc-government-fight-hate-racism/" rel="bookmark" class="td-image-wrap" title="Victoria Non-Profit Helps BC Government Fight Hate &#038; Racism"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/07/bcgovproxy-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/07/bcgovproxy-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/07/bcgovproxy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Resilience BC graphic" title="Victoria Non-Profit Helps BC Government Fight Hate &#038; Racism"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victoria-non-profit-helps-bc-government-fight-hate-racism/" rel="bookmark" title="Victoria Non-Profit Helps BC Government Fight Hate &#038; Racism">Victoria Non-Profit Helps BC Government Fight Hate &#038; Racism</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5f400cedd5657" data-td_block_id="td_uid_10_5f400cedd5657"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5f400cedd5657" data-td_block_id="td_uid_10_5f400cedd5657"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5501"><a href="https://douglasmagazine.com/category/advice/">Advice</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5f400cede2571_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_15_5f400cede2571" ><script>var block_td_uid_15_5f400cede2571 = new tdBlock();
block_td_uid_15_5f400cede2571.id = "td_uid_15_5f400cede2571";
block_td_uid_15_5f400cede2571.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5f400cede2571_rand","tdc_css_class":"td_uid_15_5f400cede2571_rand","tdc_css_class_style":"td_uid_15_5f400cede2571_rand_style"}';
block_td_uid_15_5f400cede2571.td_column_number = "3";
block_td_uid_15_5f400cede2571.block_type = "td_block_mega_menu";
block_td_uid_15_5f400cede2571.post_count = "4";
block_td_uid_15_5f400cede2571.found_posts = "253";
block_td_uid_15_5f400cede2571.header_color = "";
block_td_uid_15_5f400cede2571.ajax_pagination_infinite_stop = "";
block_td_uid_15_5f400cede2571.max_num_pages = "64";
tdBlocksArray.push(block_td_uid_15_5f400cede2571);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5f400cede2571" id="td_uid_16_5f400cedeb18d" data-td_block_id="td_uid_15_5f400cede2571" data-td_filter_value="" href="https://douglasmagazine.com/category/advice/">All</a><a class="mega-menu-sub-cat-td_uid_15_5f400cede2571"  id="td_uid_17_5f400cedeb234" data-td_block_id="td_uid_15_5f400cede2571" data-td_filter_value="6" href="https://douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a><a class="mega-menu-sub-cat-td_uid_15_5f400cede2571"  id="td_uid_18_5f400cedeb2cc" data-td_block_id="td_uid_15_5f400cede2571" data-td_filter_value="159" href="https://douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a><a class="mega-menu-sub-cat-td_uid_15_5f400cede2571"  id="td_uid_19_5f400cedeb37e" data-td_block_id="td_uid_15_5f400cede2571" data-td_filter_value="7" href="https://douglasmagazine.com/category/advice/money/">Money</a></div></div><div id=td_uid_15_5f400cede2571 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/sailing-through-uncertainty-qa-with-online-marketing-guru-angus-ewart/" rel="bookmark" class="td-image-wrap" title="Sailing through Uncertainty: Q+A with Online Marketing Guru Angus Ewart"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/07/Marwick-171-Edit1-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/07/Marwick-171-Edit1-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/07/Marwick-171-Edit1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo of Angus Ewart, SEO/PPC Specialist, Marwick Marketing" title="Sailing through Uncertainty: Q+A with Online Marketing Guru Angus Ewart"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/sailing-through-uncertainty-qa-with-online-marketing-guru-angus-ewart/" rel="bookmark" title="Sailing through Uncertainty: Q+A with Online Marketing Guru Angus Ewart">Sailing through Uncertainty: Q+A with Online Marketing Guru Angus Ewart</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/creating-a-strong-brand-when-facing-uncertainty/" rel="bookmark" class="td-image-wrap" title="Creating a Strong Brand When Facing Uncertainty"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/07/Duck-Masks-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/07/Duck-Masks-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/07/Duck-Masks-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Creating a Strong Brand When Facing Uncertainty"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/creating-a-strong-brand-when-facing-uncertainty/" rel="bookmark" title="Creating a Strong Brand When Facing Uncertainty">Creating a Strong Brand When Facing Uncertainty</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/dr-bonnie-henry-is-a-masterclass-in-authentic-leadership/" rel="bookmark" class="td-image-wrap" title="Dr. Bonnie Henry Is a Masterclass in Authentic Leadership"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/07/Dr.Bonnie.Henry_.BCRestart.file_-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/07/Dr.Bonnie.Henry_.BCRestart.file_-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/07/Dr.Bonnie.Henry_.BCRestart.file_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dr. Bonnie Henry Is a Masterclass in Authentic Leadership"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/dr-bonnie-henry-is-a-masterclass-in-authentic-leadership/" rel="bookmark" title="Dr. Bonnie Henry Is a Masterclass in Authentic Leadership">Dr. Bonnie Henry Is a Masterclass in Authentic Leadership</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/business-etiquette-gets-update/" rel="bookmark" class="td-image-wrap" title="Business Etiquette Gets an Update: Bye Bye Handshakes"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/04/GettyImages-1082922466-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/GettyImages-1082922466-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/GettyImages-1082922466-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Etiquette Gets an Update: Bye Bye Handshakes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/business-etiquette-gets-update/" rel="bookmark" title="Business Etiquette Gets an Update: Bye Bye Handshakes">Business Etiquette Gets an Update: Bye Bye Handshakes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5f400cede2571" data-td_block_id="td_uid_15_5f400cede2571"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5f400cede2571" data-td_block_id="td_uid_15_5f400cede2571"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-5500"><a href="https://douglasmagazine.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5f400cedf3aec_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_20_5f400cedf3aec" ><script>var block_td_uid_20_5f400cedf3aec = new tdBlock();
block_td_uid_20_5f400cedf3aec.id = "td_uid_20_5f400cedf3aec";
block_td_uid_20_5f400cedf3aec.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_5f400cedf3aec_rand","tdc_css_class":"td_uid_20_5f400cedf3aec_rand","tdc_css_class_style":"td_uid_20_5f400cedf3aec_rand_style"}';
block_td_uid_20_5f400cedf3aec.td_column_number = "3";
block_td_uid_20_5f400cedf3aec.block_type = "td_block_mega_menu";
block_td_uid_20_5f400cedf3aec.post_count = "4";
block_td_uid_20_5f400cedf3aec.found_posts = "115";
block_td_uid_20_5f400cedf3aec.header_color = "";
block_td_uid_20_5f400cedf3aec.ajax_pagination_infinite_stop = "";
block_td_uid_20_5f400cedf3aec.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_20_5f400cedf3aec);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_5f400cedf3aec" id="td_uid_21_5f400cee04482" data-td_block_id="td_uid_20_5f400cedf3aec" data-td_filter_value="" href="https://douglasmagazine.com/category/technology/">All</a><a class="mega-menu-sub-cat-td_uid_20_5f400cedf3aec"  id="td_uid_22_5f400cee044f7" data-td_block_id="td_uid_20_5f400cedf3aec" data-td_filter_value="162" href="https://douglasmagazine.com/category/technology/media/">Media</a><a class="mega-menu-sub-cat-td_uid_20_5f400cedf3aec"  id="td_uid_23_5f400cee04551" data-td_block_id="td_uid_20_5f400cedf3aec" data-td_filter_value="161" href="https://douglasmagazine.com/category/technology/science/">Science</a></div></div><div id=td_uid_20_5f400cedf3aec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/" rel="bookmark" class="td-image-wrap" title="UVic Harnesses Power of Research to Aid COVID-19 Recovery"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/08/Heather-Buckley-wastewater-samples-on-way-to-lab-for-testing-UVic-Photo-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/08/Heather-Buckley-wastewater-samples-on-way-to-lab-for-testing-UVic-Photo-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/08/Heather-Buckley-wastewater-samples-on-way-to-lab-for-testing-UVic-Photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Civil engineering researcher Heather Buckley holds a container of wastewater samples on the way to the UVic lab for analysis, part of a project collecting, managing and reporting data from wastewater plants." title="UVic Harnesses Power of Research to Aid COVID-19 Recovery"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/" rel="bookmark" title="UVic Harnesses Power of Research to Aid COVID-19 Recovery">UVic Harnesses Power of Research to Aid COVID-19 Recovery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/victoria-bc-cleantech-start-up-onefeather-wins-seed-funding-from-sdtc/" rel="bookmark" class="td-image-wrap" title="Victoria BC cleantech start-up OneFeather wins seed funding from SDTC"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/08/Lawrence-Lewis-headshot-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/08/Lawrence-Lewis-headshot-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/08/Lawrence-Lewis-headshot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="photo of OneFeather&#039;s Lawrence Lewis" title="Victoria BC cleantech start-up OneFeather wins seed funding from SDTC"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victoria-bc-cleantech-start-up-onefeather-wins-seed-funding-from-sdtc/" rel="bookmark" title="Victoria BC cleantech start-up OneFeather wins seed funding from SDTC">Victoria BC cleantech start-up OneFeather wins seed funding from SDTC</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/sailing-through-uncertainty-qa-with-online-marketing-guru-angus-ewart/" rel="bookmark" class="td-image-wrap" title="Sailing through Uncertainty: Q+A with Online Marketing Guru Angus Ewart"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/07/Marwick-171-Edit1-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/07/Marwick-171-Edit1-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/07/Marwick-171-Edit1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo of Angus Ewart, SEO/PPC Specialist, Marwick Marketing" title="Sailing through Uncertainty: Q+A with Online Marketing Guru Angus Ewart"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/sailing-through-uncertainty-qa-with-online-marketing-guru-angus-ewart/" rel="bookmark" title="Sailing through Uncertainty: Q+A with Online Marketing Guru Angus Ewart">Sailing through Uncertainty: Q+A with Online Marketing Guru Angus Ewart</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/victoria-tech-company-gets-major-funding-boost-for-its-online-payment-concept/" rel="bookmark" class="td-image-wrap" title="Victoria Tech Company Gets Major Funding Boost for its Online Payment Concept"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/06/154A5724b-Wide-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/06/154A5724b-Wide-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/06/154A5724b-Wide-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Tech Company Gets Major Funding Boost for its Online Payment Concept"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victoria-tech-company-gets-major-funding-boost-for-its-online-payment-concept/" rel="bookmark" title="Victoria Tech Company Gets Major Funding Boost for its Online Payment Concept">Victoria Tech Company Gets Major Funding Boost for its Online Payment&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5f400cedf3aec" data-td_block_id="td_uid_20_5f400cedf3aec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5f400cedf3aec" data-td_block_id="td_uid_20_5f400cedf3aec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14717"><a href="https://douglasmagazine.com/10-to-watch-the-best-new-businesses-on-vancouver-island/">10 to Watch Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15382"><a href="https://douglasmagazine.com/ideation-the-exciting-event-series-by-douglas/">IDEATION</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://douglasmagazine.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-17772" class="post-17772 post type-post status-publish format-standard has-post-thumbnail hentry category-victoria-business-news category-city-issues category-featured category-science category-technology tag-business-innovation tag-economic-recovery tag-research-innovation tag-yyj-economy" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://douglasmagazine.com/category/victoria-business-news/">Business News</a></li><li class="entry-category"><a  href="https://douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a></li><li class="entry-category"><a  href="https://douglasmagazine.com/category/technology/">Technology</a></li><li class="entry-category"><a  href="https://douglasmagazine.com/category/technology/science/">Science</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">UVic Harnesses Power of Research to Aid COVID-19 Recovery</h1>

                                    <p class="td-post-sub-title">University of Victoria launches Research Accelerator Fund to seed innovation.</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://douglasmagazine.com/author/amanda/">Amanda Wilson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-08-19T12:11:52+00:00" >August 19, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_24_5f400cee0c6d4" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdouglasmagazine.com%2Fuvic-harnesses-power-of-research-to-aid-covid-19-recovery%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=UVic+Harnesses+Power+of+Research+to+Aid+COVID-19+Recovery&url=https%3A%2F%2Fdouglasmagazine.com%2Fuvic-harnesses-power-of-research-to-aid-covid-19-recovery%2F&via=Douglasmagazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/&title=UVic Harnesses Power of Research to Aid COVID-19 Recovery">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_24_5f400cee0c6d4">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://douglasmagazine.com/wp-content/uploads/2020/08/Heather-Buckley-wastewater-samples-on-way-to-lab-for-testing-UVic-Photo.jpg" data-caption="Civil engineering researcher Heather Buckley holds a container of wastewater samples on the way to the UVic lab for analysis, part of a project collecting, managing and reporting data from wastewater plants. The data can be used as a predictive tool for health authorities on how active COVID-19 is in the Capital Region. Photo courtesy of UVIC Photo Services."><img width="696" height="464" class="entry-thumb td-modal-image" src="https://douglasmagazine.com/wp-content/uploads/2020/08/Heather-Buckley-wastewater-samples-on-way-to-lab-for-testing-UVic-Photo-696x464.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/08/Heather-Buckley-wastewater-samples-on-way-to-lab-for-testing-UVic-Photo-696x464.jpg 696w, https://douglasmagazine.com/wp-content/uploads/2020/08/Heather-Buckley-wastewater-samples-on-way-to-lab-for-testing-UVic-Photo-300x200.jpg 300w, https://douglasmagazine.com/wp-content/uploads/2020/08/Heather-Buckley-wastewater-samples-on-way-to-lab-for-testing-UVic-Photo-1024x683.jpg 1024w, https://douglasmagazine.com/wp-content/uploads/2020/08/Heather-Buckley-wastewater-samples-on-way-to-lab-for-testing-UVic-Photo-768x512.jpg 768w, https://douglasmagazine.com/wp-content/uploads/2020/08/Heather-Buckley-wastewater-samples-on-way-to-lab-for-testing-UVic-Photo-1068x712.jpg 1068w, https://douglasmagazine.com/wp-content/uploads/2020/08/Heather-Buckley-wastewater-samples-on-way-to-lab-for-testing-UVic-Photo-630x420.jpg 630w, https://douglasmagazine.com/wp-content/uploads/2020/08/Heather-Buckley-wastewater-samples-on-way-to-lab-for-testing-UVic-Photo.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="Civil engineering researcher Heather Buckley holds a container of wastewater samples on the way to the UVic lab for analysis, part of a project collecting, managing and reporting data from wastewater plants." title="Heather Buckley-wastewater samples on way to lab for testing-UVic Photo"/></a><figcaption class="wp-caption-text">Civil engineering researcher Heather Buckley holds a container of wastewater samples on the way to the UVic lab for analysis, part of a project collecting, managing and reporting data from wastewater plants. The data can be used as a predictive tool for health authorities on how active COVID-19 is in the Capital Region. Photo courtesy of UVIC Photo Services.</figcaption></figure></div>
        <p>One of Canada’s leading research-intensive universities has focused its efforts on speeding up Canada’s recovery from the COVID-19 pandemic.</p>
<p>The University of Victoria has engaged its staff and students in responding to need and fueling change through their work at its <a href="https://www.uvic.ca/innovation/about/index.php">Coa​st Capital Savings Innovation Centre</a>.</p>
<p>UVic researchers are particularly focused on projects around supporting mental health, healthy aging and substance use, and social justice and equality. The university is also finding ways to nurture entrepreneurs and industry as they craft, and adapt to, new ways of working in the wake of the pandemic.</p>
<h4><strong>Pandemic spurs new innovations by scientists, researchers and start-ups</strong></h4>
<p>Specifically, their scientists are working on developing solutions like rapid, non-invasive tests, virus-resistant surface coatings, and new ways of detecting and monitoring COVID-19. Among the over 100 projects currently underway, they are also examining how viral infections can alter brain function.</p>
<p>“UVic researchers have extensive experience in community-engaged research and activities related to the determinants of health including mental health, healthy aging and substance use, and social justice and equality,” says Michael Masson, Acting Associate Vice-President, Research at UVic.</p>
<p>“Important projects in these areas include studying responses to the impact of COVID-19 in Indigenous communities and evaluating mental health impacts of the pandemic, including suicide risk among vulnerable populations. UVic student researchers and alumni are also making significant contributions through innovations such as paper-free menus, ordering, and payments systems for restaurants, one of the hardest-hit sectors of our economy.”</p>
<h4><strong>UVic alum-led businesses help economy rebound from COVID-19</strong></h4>
<p>Karan Tongay, along with his brother Ninad, were supported by UVic in realizing their vision for Contactless Dining Inc, a service addressing the restaurant industry’s need for paper free menus, ordering and payments. Their idea predated the pandemic, but they quickly realized its potential once the lockdown began.</p>
<figure id="attachment_17775" aria-describedby="caption-attachment-17775" style="width: 297px" class="wp-caption alignleft"><img class=" wp-image-17775" src="https://douglasmagazine.com/wp-content/uploads/2020/08/uvickaranfounders-300x225.jpg" alt="Karan &amp; Ninad Tongay" width="297" height="223" srcset="https://douglasmagazine.com/wp-content/uploads/2020/08/uvickaranfounders-300x225.jpg 300w, https://douglasmagazine.com/wp-content/uploads/2020/08/uvickaranfounders-1024x768.jpg 1024w, https://douglasmagazine.com/wp-content/uploads/2020/08/uvickaranfounders-768x576.jpg 768w, https://douglasmagazine.com/wp-content/uploads/2020/08/uvickaranfounders-1536x1152.jpg 1536w, https://douglasmagazine.com/wp-content/uploads/2020/08/uvickaranfounders-2048x1536.jpg 2048w, https://douglasmagazine.com/wp-content/uploads/2020/08/uvickaranfounders-80x60.jpg 80w, https://douglasmagazine.com/wp-content/uploads/2020/08/uvickaranfounders-265x198.jpg 265w, https://douglasmagazine.com/wp-content/uploads/2020/08/uvickaranfounders-696x522.jpg 696w, https://douglasmagazine.com/wp-content/uploads/2020/08/uvickaranfounders-1068x801.jpg 1068w, https://douglasmagazine.com/wp-content/uploads/2020/08/uvickaranfounders-560x420.jpg 560w, https://douglasmagazine.com/wp-content/uploads/2020/08/uvickaranfounders-1920x1440.jpg 1920w" sizes="(max-width: 297px) 100vw, 297px" /><figcaption id="caption-attachment-17775" class="wp-caption-text">Karan and Ninad Tongay, Founders of Contactless Dining Inc. Photo courtesy of Karan Tongay.</figcaption></figure>
<p>“The Coast Capital Savings Innovation Center gave us an opportunity to present our goals, values, and motivation behind our venture in helping communities, especially around the restaurant industry to what we call ‘knockdown the effects of lockdown,’” says Karan Tongay. “They worked with us to explore possibilities and widen the impact we are trying to make through our venture on our communities. By offering initial funding, UVic helped us carry out our research in identifying the key problems and issues of our communities involving the restaurant industry affected by COVID-19.”</p>
<h4><strong>New Research Accelerator Fund encourages private and government support</strong></h4>
<p>The university recently launched a <a href="https://www.uvic.ca/researchaccelerator/">Research Accelerator Fund</a> (RAF) to funnel donations to the cause, citing the importance of collaborative community, corporate and government agency support. RAF is a seed fund that will support and accelerate research at UVic through a targeted fundraising campaign.</p>
<p>The first Research Accelerator Fund campaign will focus on COVID-19 research. Longer term, the fund will also support future research projects tackling the world’s toughest social, economic and environmental issues, such as climate change and anti-racism.</p>
<p>“Donor support unlocks and accelerates research with local and global relevance. The UVic Research Accelerator Fund advances big ideas to make real change in our everyday lives over the long term,” says Lisa Kalynchuk, Vice-President, Research for the University of Victoria.</p>
<p>Tongay feels the Accelerator Fund can lead to an increase in “a critical understanding of the effects of COVID-19 and identify solutions. COVID-19 has given rise to a lot of social problems and restrictions in our community and in my opinion, this initiative fills this coveted need to generate useful knowledge through research that could be used for solving social problems.”</p>
<h4><strong>Fund will jumpstart new projects and push boundaries</strong></h4>
<p>UVic alum Iman Moazzen, Phd, Founder of digital content start-up <a href="http://www.castofly.com/">Castofly</a>, says “it is so heartening and inspiring to see that my alma mater UVic is at the forefront of efforts to accelerate recovery via the Research Accelerator Fund during this time of crisis. I think it&#8217;s the duty of public funded universities to showcase academic and social leadership especially during these times and this fund demonstrates that leadership.”</p>
<figure id="attachment_17776" aria-describedby="caption-attachment-17776" style="width: 244px" class="wp-caption alignright"><img class="size-medium wp-image-17776" src="https://douglasmagazine.com/wp-content/uploads/2020/08/UVIC-Iman-Moazzen-244x300.jpg" alt="Iman Moazzen" width="244" height="300" srcset="https://douglasmagazine.com/wp-content/uploads/2020/08/UVIC-Iman-Moazzen-244x300.jpg 244w, https://douglasmagazine.com/wp-content/uploads/2020/08/UVIC-Iman-Moazzen-768x944.jpg 768w, https://douglasmagazine.com/wp-content/uploads/2020/08/UVIC-Iman-Moazzen-324x400.jpg 324w, https://douglasmagazine.com/wp-content/uploads/2020/08/UVIC-Iman-Moazzen-696x855.jpg 696w, https://douglasmagazine.com/wp-content/uploads/2020/08/UVIC-Iman-Moazzen-342x420.jpg 342w, https://douglasmagazine.com/wp-content/uploads/2020/08/UVIC-Iman-Moazzen.jpg 800w" sizes="(max-width: 244px) 100vw, 244px" /><figcaption id="caption-attachment-17776" class="wp-caption-text">UVic alum Iman Moazzen, Founder of Castofly, Photo courtesy of Iman Moazzen.</figcaption></figure>
<p>Moazzen remembers his time at UVic as inspiring and nurturing. <strong> </strong>“The environment of innovation is rich, thriving and quite supportive,” he says. “When I was starting my first venture, I was a PhD Scholar at UVic and completely new to the entrepreneurship world. The feedback, support and knowledge that I received at the university from my mentors, Innovation Centre and peers immensely helped me become a serial entrepreneur. Even today, UVic plays an important role in my journey of leading <a href="http://www.castofly.com/">Castofly</a> and its success. We recently got selected as one of the <a href="https://www.newventuresbc.com/2020/07/top-25-spotlight-castofly/">Top 25 Startups in BC</a> and participated in UVic’s venture incubator <a href="https://www.uvic.ca/innovation/">PlanIt </a>competition, and won the first prize.”</p>
<p>To learn more about the fund please visit <a href="http://www.uvic.ca/researchaccelerator">www.uvic.ca/researchaccelerator</a>.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://douglasmagazine.com/tag/business-innovation/">business innovation</a></li><li><a href="https://douglasmagazine.com/tag/economic-recovery/">economic recovery</a></li><li><a href="https://douglasmagazine.com/tag/research-innovation/">research innovation</a></li><li><a href="https://douglasmagazine.com/tag/yyj-economy/">yyj economy</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_26_5f400cee17150" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdouglasmagazine.com%2Fuvic-harnesses-power-of-research-to-aid-covid-19-recovery%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=UVic+Harnesses+Power+of+Research+to+Aid+COVID-19+Recovery&url=https%3A%2F%2Fdouglasmagazine.com%2Fuvic-harnesses-power-of-research-to-aid-covid-19-recovery%2F&via=Douglasmagazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/&title=UVic Harnesses Power of Research to Aid COVID-19 Recovery">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_26_5f400cee17150">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://douglasmagazine.com/innovative-urban-farming-project-supports-food-security-in-victoria/">Innovative urban farming project supports food security in Victoria</a></div></div><div class="td-next-prev-separator"></div></div>            	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amanda Wilson"></span><meta itemprop="datePublished" content="2020-08-19T12:11:52+00:00"><meta itemprop="dateModified" content="2020-08-20T09:56:46-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://douglasmagazine.com/uvic-harnesses-power-of-research-to-aid-covid-19-recovery/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png"></span><meta itemprop="name" content="Douglas Magazine"></span><meta itemprop="headline " content="UVic Harnesses Power of Research to Aid COVID-19 Recovery"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://douglasmagazine.com/wp-content/uploads/2020/08/Heather-Buckley-wastewater-samples-on-way-to-lab-for-testing-UVic-Photo.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_27_5f400cee196da_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_27_5f400cee196da" ><script>var block_td_uid_27_5f400cee196da = new tdBlock();
block_td_uid_27_5f400cee196da.id = "td_uid_27_5f400cee196da";
block_td_uid_27_5f400cee196da.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_27_5f400cee196da_rand","td_column_number":3,"live_filter_cur_post_id":17772,"live_filter_cur_post_author":"62","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5f400cee196da_rand","tdc_css_class_style":"td_uid_27_5f400cee196da_rand_style"}';
block_td_uid_27_5f400cee196da.td_column_number = "3";
block_td_uid_27_5f400cee196da.block_type = "td_block_related_posts";
block_td_uid_27_5f400cee196da.post_count = "3";
block_td_uid_27_5f400cee196da.found_posts = "779";
block_td_uid_27_5f400cee196da.header_color = "";
block_td_uid_27_5f400cee196da.ajax_pagination_infinite_stop = "";
block_td_uid_27_5f400cee196da.max_num_pages = "260";
tdBlocksArray.push(block_td_uid_27_5f400cee196da);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_28_5f400cee1e0c4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_27_5f400cee196da" href="#">RELATED ARTICLES</a><a id="td_uid_29_5f400cee1e0d4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_27_5f400cee196da" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_27_5f400cee196da class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/innovative-urban-farming-project-supports-food-security-in-victoria/" rel="bookmark" class="td-image-wrap" title="Innovative urban farming project supports food security in Victoria"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/08/allanmurrprofile-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/08/allanmurrprofile-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/08/allanmurrprofile-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Allan Murr, aeroponics expert" title="Innovative urban farming project supports food security in Victoria"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/innovative-urban-farming-project-supports-food-security-in-victoria/" rel="bookmark" title="Innovative urban farming project supports food security in Victoria">Innovative urban farming project supports food security in Victoria</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/victoria-bc-cleantech-start-up-onefeather-wins-seed-funding-from-sdtc/" rel="bookmark" class="td-image-wrap" title="Victoria BC cleantech start-up OneFeather wins seed funding from SDTC"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/08/Lawrence-Lewis-headshot-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/08/Lawrence-Lewis-headshot-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/08/Lawrence-Lewis-headshot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="photo of OneFeather&#039;s Lawrence Lewis" title="Victoria BC cleantech start-up OneFeather wins seed funding from SDTC"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victoria-bc-cleantech-start-up-onefeather-wins-seed-funding-from-sdtc/" rel="bookmark" title="Victoria BC cleantech start-up OneFeather wins seed funding from SDTC">Victoria BC cleantech start-up OneFeather wins seed funding from SDTC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/creative-collaborations-grow-farming-community/" rel="bookmark" class="td-image-wrap" title="Creative collaborations grow farming community"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/08/DIGABLE-ROOTS-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/08/DIGABLE-ROOTS-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/08/DIGABLE-ROOTS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Callum Bottrell and Megan Henwood, owners of Digable Roots." title="Creative collaborations grow farming community"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/creative-collaborations-grow-farming-community/" rel="bookmark" title="Creative collaborations grow farming community">Creative collaborations grow farming community</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5f400cee196da" data-td_block_id="td_uid_27_5f400cee196da"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5f400cee196da" data-td_block_id="td_uid_27_5f400cee196da"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_2 widget sited-widget"><a data-bid="1" href="https://douglasmagazine.com/linkout/17753" target="_blank"><img width="300" height="250" src='https://douglasmagazine.com/wp-content/uploads/2020/08/resthouse.jpeg' alt=''  style="opacity: 1 !important;"/></a><div style="text-align: center; " id="sited-2071863169"><a data-bid="1" href="https://douglasmagazine.com/linkout/11999" target="_blank"><img width="300" height="250" src='https://douglasmagazine.com/wp-content/uploads/2018/09/immigrationlawbc_RS_DouglasMagazine_ad_300x250_final.jpg' alt=''  style="display: inline-block;opacity: 1 !important;"/></a></div></aside><div class="td_block_wrap td_block_25 td_block_widget td_uid_30_5f400cee2b0a7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_30_5f400cee2b0a7" >
<style>
body .td_uid_30_5f400cee2b0a7_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_30_5f400cee2b0a7_rand .td-pulldown-filter-link:hover,
            body .td_uid_30_5f400cee2b0a7_rand .td-subcat-item a:hover,
            body .td_uid_30_5f400cee2b0a7_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_30_5f400cee2b0a7_rand .td_quote_on_blocks,
            body .td_uid_30_5f400cee2b0a7_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_30_5f400cee2b0a7_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_30_5f400cee2b0a7_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_30_5f400cee2b0a7_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_30_5f400cee2b0a7_rand .td-next-prev-wrap a:hover,
            body .td_uid_30_5f400cee2b0a7_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_30_5f400cee2b0a7_rand .block-title > *,
            body .td_uid_30_5f400cee2b0a7_rand .td-read-more a,
            body .td_uid_30_5f400cee2b0a7_rand .td-weather-information:before,
            body .td_uid_30_5f400cee2b0a7_rand .td-weather-week:before,
            body .td_uid_30_5f400cee2b0a7_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_30_5f400cee2b0a7_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_30_5f400cee2b0a7_rand .td-post-category,
            body .td_uid_30_5f400cee2b0a7_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_30_5f400cee2b0a7_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_30_5f400cee2b0a7_rand .block-title {
                border-color: #000000;
            }

            
            body .td_uid_30_5f400cee2b0a7_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_30_5f400cee2b0a7 = new tdBlock();
block_td_uid_30_5f400cee2b0a7.id = "td_uid_30_5f400cee2b0a7";
block_td_uid_30_5f400cee2b0a7.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"td_block_template_1","header_color":"#000000","header_text_color":"#ffffff","mx17_tl":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_30_5f400cee2b0a7_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx17f_title_font_header":"","mx17f_title_font_title":"Article title","mx17f_title_font_settings":"","mx17f_title_font_family":"","mx17f_title_font_size":"","mx17f_title_font_line_height":"","mx17f_title_font_style":"","mx17f_title_font_weight":"","mx17f_title_font_transform":"","mx17f_title_font_spacing":"","mx17f_title_":"","mx17f_cat_font_title":"Article category tag","mx17f_cat_font_settings":"","mx17f_cat_font_family":"","mx17f_cat_font_size":"","mx17f_cat_font_line_height":"","mx17f_cat_font_style":"","mx17f_cat_font_weight":"","mx17f_cat_font_transform":"","mx17f_cat_font_spacing":"","mx17f_cat_":"","mx17f_meta_font_title":"Article meta info","mx17f_meta_font_settings":"","mx17f_meta_font_family":"","mx17f_meta_font_size":"","mx17f_meta_font_line_height":"","mx17f_meta_font_style":"","mx17f_meta_font_weight":"","mx17f_meta_font_transform":"","mx17f_meta_font_spacing":"","mx17f_meta_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_30_5f400cee2b0a7_rand","tdc_css_class_style":"td_uid_30_5f400cee2b0a7_rand_style"}';
block_td_uid_30_5f400cee2b0a7.td_column_number = "1";
block_td_uid_30_5f400cee2b0a7.block_type = "td_block_25";
block_td_uid_30_5f400cee2b0a7.post_count = "5";
block_td_uid_30_5f400cee2b0a7.found_posts = "1910";
block_td_uid_30_5f400cee2b0a7.header_color = "#000000";
block_td_uid_30_5f400cee2b0a7.ajax_pagination_infinite_stop = "";
block_td_uid_30_5f400cee2b0a7.max_num_pages = "382";
tdBlocksArray.push(block_td_uid_30_5f400cee2b0a7);
</script>            <script>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</script>
            <div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_td_uid_30_5f400cee2b0a7"><ul class="td-subcat-list" id="td_pulldown_td_uid_30_5f400cee2b0a7_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_31_5f400ceeab632" data-td_filter_value="" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_32_5f400ceeab63c" data-td_filter_value="8" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">10 to Watch</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_33_5f400ceeab642" data-td_filter_value="171" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">2015</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_34_5f400ceeab647" data-td_filter_value="170" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">2016</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_35_5f400ceeab64c" data-td_filter_value="169" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">2017</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_36_5f400ceeab652" data-td_filter_value="168" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_37_5f400ceeab657" data-td_filter_value="721" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_38_5f400ceeab65d" data-td_filter_value="13" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Advice</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_39_5f400ceeab663" data-td_filter_value="14" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Business Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_40_5f400ceeab668" data-td_filter_value="4" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Business News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_41_5f400ceeab66e" data-td_filter_value="5" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Changemakers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_42_5f400ceeab674" data-td_filter_value="164" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">City Issues</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_43_5f400ceeab679" data-td_filter_value="6" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Communication and Marketing</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_44_5f400ceeab67e" data-td_filter_value="2852" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Coping with COVID-19</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_45_5f400ceeab684" data-td_filter_value="21" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Digital Issues</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_46_5f400ceeab68a" data-td_filter_value="2" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_47_5f400ceeab690" data-td_filter_value="159" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Growth and Hiring</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_48_5f400ceeab696" data-td_filter_value="18" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Leadership</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_49_5f400ceeab69b" data-td_filter_value="3960" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Marketing During COVID-19</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_50_5f400ceeab6a1" data-td_filter_value="162" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Media</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_51_5f400ceeab6a6" data-td_filter_value="165" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Mid-to-North Island</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_52_5f400ceeab6ab" data-td_filter_value="7" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Money</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_53_5f400ceeab6b1" data-td_filter_value="11" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">New Businesses</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_54_5f400ceeab6b7" data-td_filter_value="9" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">News Releases</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_55_5f400ceeab6bc" data-td_filter_value="167" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Opinion</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_56_5f400ceeab6c1" data-td_filter_value="161" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Science</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_57_5f400ceeab6c7" data-td_filter_value="247" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Sponsored</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_58_5f400ceeab6cc" data-td_filter_value="10" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Technology</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_59_5f400ceeab6d1" data-td_filter_value="12" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Tourism and Culture</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_60_5f400ceeab6d6" data-td_filter_value="912" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Vancouver Island News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_61_5f400ceeab6db" data-td_filter_value="166" data-td_block_id="td_uid_30_5f400cee2b0a7" href="#">Young Innovators</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_30_5f400cee2b0a7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_mx17 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-image">
                    <div class="td-module-thumb"><a href="https://douglasmagazine.com/cumberland-bc-has-become-cool-place/" rel="bookmark" class="td-image-wrap" title="Cumberland, BC Has Become the Cool Place to Be"><img width="534" height="462" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2019/01/Cumberland01-534x462.jpg" alt="woman standing in forest at cumberland" title="Cumberland, BC Has Become the Cool Place to Be"/></a></div>                                    </div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/cumberland-bc-has-become-cool-place/" rel="bookmark" title="Cumberland, BC Has Become the Cool Place to Be">Cumberland, BC Has Become the Cool Place to Be</a></h3>                    <span class="td-post-author-name"><a href="https://douglasmagazine.com/author/andrew-findlay/">Andrew Findlay</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-05T07:00:46+00:00" >February 5, 2019</time></span>                    <div class="td-module-comments"><a href="https://douglasmagazine.com/cumberland-bc-has-become-cool-place/#respond">0</a></div>                </div>
            </div>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglasmagazine.com/meet-entrepreneur-jill-van-gyn-fatso-peanut-butter/" rel="bookmark" class="td-image-wrap" title="Meet the Entrepreneur: Jill Van Gyn of Fatso Peanut Butter"><img width="100" height="70" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2018/05/Jill-Fatso1-100x70.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2018/05/Jill-Fatso1-100x70.jpg 100w, https://douglasmagazine.com/wp-content/uploads/2018/05/Jill-Fatso1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Meet the Entrepreneur: Jill Van Gyn of Fatso Peanut Butter"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/meet-entrepreneur-jill-van-gyn-fatso-peanut-butter/" rel="bookmark" title="Meet the Entrepreneur: Jill Van Gyn of Fatso Peanut Butter">Meet the Entrepreneur: Jill Van Gyn of Fatso Peanut Butter</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-24T20:38:28+00:00" >August 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglasmagazine.com/controversy-salmon-fish-farms-british-columbia/" rel="bookmark" class="td-image-wrap" title="A Deep-Dive Into the Controversy of Salmon Farming In BC"><img width="100" height="70" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2018/03/FishFarm1-100x70.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2018/03/FishFarm1-100x70.jpg 100w, https://douglasmagazine.com/wp-content/uploads/2018/03/FishFarm1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Deep-Dive Into the Controversy of Salmon Farming In BC"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/controversy-salmon-fish-farms-british-columbia/" rel="bookmark" title="A Deep-Dive Into the Controversy of Salmon Farming In BC">A Deep-Dive Into the Controversy of Salmon Farming In BC</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-21T04:23:08+00:00" >April 21, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglasmagazine.com/seven-secrets-to-langfords-success-stew-young/" rel="bookmark" class="td-image-wrap" title="The Seven Secrets to Langford&#8217;s Success"><img width="100" height="70" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2018/05/LangfordMayor-100x70.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2018/05/LangfordMayor-100x70.jpg 100w, https://douglasmagazine.com/wp-content/uploads/2018/05/LangfordMayor-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Seven Secrets to Langford&#8217;s Success"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/seven-secrets-to-langfords-success-stew-young/" rel="bookmark" title="The Seven Secrets to Langford&#8217;s Success">The Seven Secrets to Langford&#8217;s Success</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-01T10:16:15+00:00" >June 1, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglasmagazine.com/in-conversation-with-ian-chisholm-business-yoda-and-president-of-roy-group/" rel="bookmark" class="td-image-wrap" title="In Conversation with Ian Chisholm, Business Yoda and President of Roy Group"><img width="100" height="70" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-100x70.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-100x70.jpg 100w, https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="In Conversation with Ian Chisholm, Business Yoda and President of Roy Group"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/in-conversation-with-ian-chisholm-business-yoda-and-president-of-roy-group/" rel="bookmark" title="In Conversation with Ian Chisholm, Business Yoda and President of Roy Group">In Conversation with Ian Chisholm, Business Yoda and President of Roy...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-29T15:00:41+00:00" >November 29, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_30_5f400cee2b0a7" data-td_block_id="td_uid_30_5f400cee2b0a7">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-wrapper td-footer-page td-container-wrap">
	<div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 12px" ><span class="vc_empty_space_inner"></span></div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://douglasmagazine.com/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="272" height="90" src="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Top.png" class="vc_single_image-img attachment-full" alt="" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><strong>ABOUT</strong></p>
<p><span style="font-size: 10pt;"><em>Douglas</em> magazine delivers exciting, in-depth news and features about Victoria, British Columbia&#8217;s vibrant business culture — its startups, disrupters and influencers. With its clear-eyed, contemporary take on business, Douglas inspires local leaders with content about how entrepreneurship is changing our city — and our world.</span></p>
<div class="col col-1">
<div class="social"></div>
</div>
<div class="col col-2"></div>
</div>
</div>
</div>
</div>

		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<p><strong>FOLLOW</strong></p>
<div class="td-footer-sp-bottom-widget">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><strong>ADVERTISE</strong></p>
<p>Get your company in front of thousands of business owners, entrepreneurs, and up and comers every month, both online and in print. We have excellent readership throughout Vancouver Island, and across Canada</p>
<div class="col col-1">
<div class="social"></div>
</div>
<div class="col col-2"></div>
</div>
</div>
</div>
</div>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 12px" ><span class="vc_empty_space_inner"></span></div>
<a class="evc-button evc-shortcode  evc-btn-solid evc-btn-normal " href="https://douglasmagazine.com/advertise/" style="color: #0a0a0a;background-color: #ffffff" >
		<span class="evc-btn-text">LEARN WHO OUR READERS ARE</span>
</a>
</div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu vc_custom_1560245519616 td_uid_62_5f400ceec3bd6_rand td-pb-border-top td_block_template_2 widget"  data-td-block-uid="td_uid_62_5f400ceec3bd6" >
<style>

/* custom css */
.td_uid_62_5f400ceec3bd6_rand a {
					color: #ffffff;
				}
</style><div class="td-block-title-wrap"></div><div id=td_uid_62_5f400ceec3bd6 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10991"><a href="https://douglasmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5676"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/submission-guidelines/">Submissions</a></li>
<li id="menu-item-5490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://douglasmagazine.com/find-a-copy/">Find a Copy</a></li>
<li id="menu-item-5677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5677"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/subscriptions/">Subscribe</a></li>
<li id="menu-item-10992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10992"><a href="https://douglasmagazine.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-10993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10993"><a href="https://douglasmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14154"><a href="https://douglasmagazine.com/html-sitemap/">Sitemap</a></li>
<li id="menu-item-5678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5678"><a href="https://douglasmagazine.com/category/issues/">Digital Issues</a></li>
</ul></div></div></div> <!-- ./block --></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 12px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>© 2020 Douglas Magazine | Website by <a href="https://jetdog.ca/" target="_blank" rel="noopener noreferrer">jetdog</a> | SEO by <a href="https://www.marwickmarketing.com/" target="_blank" rel="nofollow noopener noreferrer">Marwick Marketing </a></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div>
	</div>



</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.5 (rara)
        Deploy mode: deploy
        
        uid: 5f400ceed0c27
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-main-page-wrap h1.td-page-title { display: none; }
.td-header-sp-recs { float: right !important; margin-right: 68px !important; }
.td-module-comments { display: none; }
.td_block_template_2 .td-block-title > * {
  /* label is for jetpack */
  display: inline-block;
  padding: 12px 7px 12px;
  color: #fff;
  font-family: 'Roboto', sans-serif;
     font-size: 14px;
    font-weight: 400;
  line-height: 1;
  margin-top: 0;
}

.td-footer-wrapper { background-color: #2e2c2d; color: #fff; font-size: 12px;}
.td-footer-wrapper .td-page-content, .td-footer-wrapper .wpb_wrapper { color: #fff; font-size: 12px; }
.td-footer-sp-bottom-widget {
  position: relative;
  line-height: 28px;
  /* text-align: right; */
  padding-left: 0 !important;
  padding-right: 0 !important;
  /* responsive portrait phone */
}
#menu-footer-menu { margin-top: 0px !important; }
.td-footer-wrapper .wpb_text_column  p:last-child, .td-footer-wrapper .wpb_text_column p { 
    margin-bottom: 0px !important; font-size: 12px; line-height: 20px; }

.currentissue { margin-bottom: 0px; }
.currentissue .vc_gitem-animated-block { display:none; }
.currentissue .wpb_text_column p, .currentissue .wpb_text_column p:last-child { margin-bottom: 0px; font-size: 10px; }

.digissue-title h4 { color: #fff !important; }

.advads-size-tooltip-h { margin-bottom: 12px; }
/* .td-banner-wrap-full { margin-bottom: 30px; } */

@media (max-width: 767px) {
    a.td-main-logo img { content:url(http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png); } 
}
</style>

<script type="text/javascript">var logoImg;
var wasImgResp = false;

//For IE support
jQuery(window).resize(function(){
    doSizeChange();
});

jQuery(document).ready( function(){ 
    logoImg = jQuery("a.td-main-logo img");
    doSizeChange();
});

function doSizeChange() {
    var wdth = jQuery(window).width();
    if(wdth<=767) {
        jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png");
        wasImgResp = true;
    }
    else {
        if(wasImgResp) {
            jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png");
        }
    }
}</script><script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"sited-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/plugins/appear/jquery.appear.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var evcVars = {"global":{"adminAjaxUrl":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php","sliderNavPrevArrow":"ion-ios-arrow-left","sliderNavNextArrow":"ion-ios-arrow-right"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/js/main.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.5'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.15'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.7'></script>
<script>window.advads_has_ads = [["16157","ad",null],["17753","ad",null],["11999","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://douglasmagazine.com/wp-content/themes/NewspaperJetDog/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://douglasmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>