<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Douglas Teams with CHEK News for Conversations in Crisis - Douglas Magazine</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CRaleway%3A400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C700&#038;subset=latin-ext&#038;display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://douglasmagazine.com/wp-content/cache/min/1/a05ba762b5beddbaa79c47fbc9cd4c0d.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://douglasmagazine.com/xmlrpc.php" /><meta property="og:image" content="https://douglasmagazine.com/wp-content/uploads/2020/04/chek2.jpg" /><link rel="icon" type="image/png" href="https://douglasmagazine.com/wp-content/uploads/2018/07/favicon.png"><meta name="description" content="CHEK News and Douglas magazine have joined forces for Conversations in a Crisis, a series of interviews with business owners throughout Vancouver Island who are trying to figure out how to navigate the COVID-19 pandemic."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Douglas Teams with CHEK News for Conversations in Crisis - Douglas Magazine" /><meta property="og:description" content="CHEK News and Douglas magazine have joined forces for Conversations in a Crisis, a series of interviews with business owners throughout Vancouver Island who are trying to figure out how to navigate the COVID-19 pandemic." /><meta property="og:url" content="https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/" /><meta property="og:site_name" content="Douglas Magazine" /><meta property="article:publisher" content="https://www.facebook.com/DouglasMagazineVictoria" /><meta property="article:section" content="Business News" /><meta property="article:published_time" content="2020-04-12T17:20:18+00:00" /><meta property="article:modified_time" content="2020-04-13T00:27:57+00:00" /><meta property="og:updated_time" content="2020-04-13T00:27:57+00:00" /><meta property="og:image" content="https://douglasmagazine.com/wp-content/uploads/2020/04/chek2.jpg" /><meta property="og:image:secure_url" content="https://douglasmagazine.com/wp-content/uploads/2020/04/chek2.jpg" /><meta property="og:image:width" content="1667" /><meta property="og:image:height" content="1389" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="CHEK News and Douglas magazine have joined forces for Conversations in a Crisis, a series of interviews with business owners throughout Vancouver Island who are trying to figure out how to navigate the COVID-19 pandemic." /><meta name="twitter:title" content="Douglas Teams with CHEK News for Conversations in Crisis - Douglas Magazine" /><meta name="twitter:site" content="@Douglasmagazine" /><meta name="twitter:image" content="https://douglasmagazine.com/wp-content/uploads/2020/04/chek2.jpg" /><meta name="twitter:creator" content="@Douglasmagazine" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://douglasmagazine.com/#organization","name":"Douglas Magazine","url":"https://douglasmagazine.com/","sameAs":["https://www.facebook.com/DouglasMagazineVictoria","https://twitter.com/Douglasmagazine"],"logo":{"@type":"ImageObject","@id":"https://douglasmagazine.com/#logo","inLanguage":"en-US","url":"https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png","width":272,"height":90,"caption":"Douglas Magazine"},"image":{"@id":"https://douglasmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://douglasmagazine.com/#website","url":"https://douglasmagazine.com/","name":"Douglas Magazine","inLanguage":"en-US","description":"Victoria&#039;s Premier Business Media Brand","publisher":{"@id":"https://douglasmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://douglasmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/#primaryimage","inLanguage":"en-US","url":"https://douglasmagazine.com/wp-content/uploads/2020/04/chek2.jpg","width":1667,"height":1389},{"@type":"WebPage","@id":"https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/#webpage","url":"https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/","name":"Douglas Teams with CHEK News for Conversations in Crisis - Douglas Magazine","isPartOf":{"@id":"https://douglasmagazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/#primaryimage"},"datePublished":"2020-04-12T17:20:18+00:00","dateModified":"2020-04-13T00:27:57+00:00","description":"CHEK News and Douglas magazine have joined forces for Conversations in a Crisis, a series of interviews with business owners throughout Vancouver Island who are trying to figure out how to navigate the COVID-19 pandemic.","breadcrumb":{"@id":"https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/"]}]},{"@type":"BreadcrumbList","@id":"https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://douglasmagazine.com/","url":"https://douglasmagazine.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/","url":"https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/","name":"Douglas Teams with CHEK News for Conversations in Crisis"}}]},{"@type":"Article","@id":"https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/#article","isPartOf":{"@id":"https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/#webpage"},"author":{"@id":"https://douglasmagazine.com/#/schema/person/841251f2b08dd071ed350390ddf79da3"},"headline":"Douglas Teams with CHEK News for Conversations in Crisis","datePublished":"2020-04-12T17:20:18+00:00","dateModified":"2020-04-13T00:27:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/#webpage"},"publisher":{"@id":"https://douglasmagazine.com/#organization"},"image":{"@id":"https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/#primaryimage"},"articleSection":"Business News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://douglasmagazine.com/#/schema/person/841251f2b08dd071ed350390ddf79da3","name":"Douglas magazine","image":{"@type":"ImageObject","@id":"https://douglasmagazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a3b3f02b46d91fa1650c9b1b2b173414?s=96&d=mm&r=g","caption":"Douglas magazine"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Douglas Magazine &raquo; Feed" href="https://douglasmagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Douglas Magazine &raquo; Comments Feed" href="https://douglasmagazine.com/comments/feed/" />  <script>//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://douglasmagazine.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://douglasmagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>    <script type='text/javascript'>/* <![CDATA[ */ var eg_frontend_js_object = {"ajax_url":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"58dc68f1c5","plugin_url":"https:\/\/douglasmagazine.com\/wp-content\/plugins\/everest-gallery-lite\/"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}}; /* ]]> */</script>  <link rel='https://api.w.org/' href='https://douglasmagazine.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://douglasmagazine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://douglasmagazine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://douglasmagazine.com/?p=16378' /><link rel="alternate" type="application/json+oembed" href="https://douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdouglasmagazine.com%2Fdouglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis%2F" /><link rel="alternate" type="text/xml+oembed" href="https://douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdouglasmagazine.com%2Fdouglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis%2F&#038;format=xml" />  <meta name="google-site-verification" content="JWZxWyU4GtOL59CkXU3GUlmFBxrw1E31utVmLfucT4c" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNVR977');</script> <meta name="msvalidate.01" content="575FD5A2F5A70BCD3663E26082871141" />  <style type="text/css" id="sited-layer-custom-css"></style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://douglasmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->  <script>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</script>  <script data-no-minify="1" async src="https://douglasmagazine.com/wp-content/cache/busting/1/gtm-6145e1f6707e38d86f04735dbbee5c23.js"></script <https://www.googletagmanager.com/gtag/js?id=UA-32858985-1%22%3e%3c/script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32858985-1');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-16378 single-format-standard wp-schema-pro-1.6.1 extensive-vc-1.8.1 douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis global-block-template-2 single_template wpb-js-composer js-comp-ver-5.4.7 vc_responsive evc-predefined-style td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-5491"><a href="https://douglasmagazine.com/">Top Stories</a></li><li id="menu-item-5499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5499"><a href="https://douglasmagazine.com/category/victoria-business-news/">Business News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></li></ul></li><li id="menu-item-10996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10996"><a href="https://douglasmagazine.com/category/business-leadership/">Leadership<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/business-leadership/opinion/">Opinion</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></li></ul></li><li id="menu-item-5501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5501"><a href="https://douglasmagazine.com/category/advice/">Advice<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/advice/money/">Money</a></li></ul></li><li id="menu-item-5500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5500"><a href="https://douglasmagazine.com/category/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://douglasmagazine.com/category/technology/media/">Media</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/technology/science/">Science</a></li></ul></li><li id="menu-item-14717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14717"><a href="https://douglasmagazine.com/10-to-watch-the-best-new-businesses-on-vancouver-island/">10 to Watch Awards</a></li><li id="menu-item-15382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15382"><a href="https://douglasmagazine.com/ideation-the-exciting-event-series-by-douglas/">IDEATION</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://douglasmagazine.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-5483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5483"><a href="https://douglasmagazine.com/about-us/">About</a></li><li id="menu-item-5484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5484"><a href="https://douglasmagazine.com/advertise/">Advertise With Us</a></li><li id="menu-item-5485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5485"><a href="https://douglasmagazine.com/find-a-copy/">Find a Copy</a></li><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/subscriptions/">Subscribe</a></li><li id="menu-item-11987" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11987"><a href="https://douglasmagazine.com/digital-issues/">Digital Issues</a></li><li id="menu-item-5486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5486"><a href="https://douglasmagazine.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://douglasmagazine.com/"> <img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png"/><noscript><img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand"/></noscript> <span class="td-visual-hidden">Douglas Magazine</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header td-rec-hide-on-p td_uid_1_5e93b5736c5b1_rand td_block_template_2"><div class="td-all-devices"> <a data-bid="1" href="https://douglasmagazine.com/linkout/16157"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" alt='' style="opacity: 1 !important;" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/03/leaderboard.jpg"/><noscript><img width="728" height="90" src='https://douglasmagazine.com/wp-content/uploads/2020/03/leaderboard.jpg' alt='' style="opacity: 1 !important;"/></noscript></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://douglasmagazine.com/"> <img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png"/><noscript><img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand"/></noscript> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-5491"><a href="https://douglasmagazine.com/">Top Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-5499"><a href="https://douglasmagazine.com/category/victoria-business-news/">Business News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e93b57464814_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_2_5e93b57464814" ><script>var block_td_uid_2_5e93b57464814 = new tdBlock();
block_td_uid_2_5e93b57464814.id = "td_uid_2_5e93b57464814";
block_td_uid_2_5e93b57464814.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e93b57464814_rand","tdc_css_class":"td_uid_2_5e93b57464814_rand","tdc_css_class_style":"td_uid_2_5e93b57464814_rand_style"}';
block_td_uid_2_5e93b57464814.td_column_number = "3";
block_td_uid_2_5e93b57464814.block_type = "td_block_mega_menu";
block_td_uid_2_5e93b57464814.post_count = "4";
block_td_uid_2_5e93b57464814.found_posts = "670";
block_td_uid_2_5e93b57464814.header_color = "";
block_td_uid_2_5e93b57464814.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e93b57464814.max_num_pages = "168";
tdBlocksArray.push(block_td_uid_2_5e93b57464814);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5e93b57464814" id="td_uid_3_5e93b57466c83" data-td_block_id="td_uid_2_5e93b57464814" data-td_filter_value="" href="https://douglasmagazine.com/category/victoria-business-news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5e93b57464814" id="td_uid_4_5e93b57466cb2" data-td_block_id="td_uid_2_5e93b57464814" data-td_filter_value="164" href="https://douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a><a class="mega-menu-sub-cat-td_uid_2_5e93b57464814" id="td_uid_5_5e93b57466cf0" data-td_block_id="td_uid_2_5e93b57464814" data-td_filter_value="2852" href="https://douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_5e93b57464814" id="td_uid_6_5e93b57466d27" data-td_block_id="td_uid_2_5e93b57464814" data-td_filter_value="165" href="https://douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a><a class="mega-menu-sub-cat-td_uid_2_5e93b57464814" id="td_uid_7_5e93b57466d71" data-td_block_id="td_uid_2_5e93b57464814" data-td_filter_value="11" href="https://douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a><a class="mega-menu-sub-cat-td_uid_2_5e93b57464814" id="td_uid_8_5e93b57466d9a" data-td_block_id="td_uid_2_5e93b57464814" data-td_filter_value="12" href="https://douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></div></div><div id=td_uid_2_5e93b57464814 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/" rel="bookmark" class="td-image-wrap" title="Douglas Teams with CHEK News for Conversations in Crisis"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Douglas Teams with CHEK News for Conversations in Crisis" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Douglas Teams with CHEK News for Conversations in Crisis"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/" rel="bookmark" title="Douglas Teams with CHEK News for Conversations in Crisis">Douglas Teams with CHEK News for Conversations in Crisis</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/matthew-clayton-loopshare/" rel="bookmark" class="td-image-wrap" title="Matthew Clayton, LOOPshare"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/image001-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/image001-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Matthew Clayton, LOOPshare" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/04/image001-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/04/image001-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/image001-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/image001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Matthew Clayton, LOOPshare"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/matthew-clayton-loopshare/" rel="bookmark" title="Matthew Clayton, LOOPshare">Matthew Clayton, LOOPshare</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/victorias-starfish-medical-helping-to-supply-emergency-ventilators-for-canadians/" rel="bookmark" class="td-image-wrap" title="Victoria’s StarFish Medical Helping to Supply Emergency Ventilators for Canadians"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/StarFishMedical-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/StarFishMedical-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria’s StarFish Medical Helping to Supply Emergency Ventilators for Canadians" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/04/StarFishMedical-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/04/StarFishMedical-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/StarFishMedical-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/StarFishMedical-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria’s StarFish Medical Helping to Supply Emergency Ventilators for Canadians"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victorias-starfish-medical-helping-to-supply-emergency-ventilators-for-canadians/" rel="bookmark" title="Victoria’s StarFish Medical Helping to Supply Emergency Ventilators for Canadians">Victoria’s StarFish Medical Helping to Supply Emergency Ventilators for Canadians</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/paul-underhill-creator-of-rumble-nutrition/" rel="bookmark" class="td-image-wrap" title="Paul Underhill, Creator of Rumble Nutrition"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/paulunderhill-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/paulunderhill-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Paul Underhill, Creator of Rumble Nutrition" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/04/paulunderhill-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/04/paulunderhill-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/paulunderhill-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/paulunderhill-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Paul Underhill, Creator of Rumble Nutrition"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/paul-underhill-creator-of-rumble-nutrition/" rel="bookmark" title="Paul Underhill, Creator of Rumble Nutrition">Paul Underhill, Creator of Rumble Nutrition</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e93b57464814" data-td_block_id="td_uid_2_5e93b57464814"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5e93b57464814" data-td_block_id="td_uid_2_5e93b57464814"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10996"><a href="https://douglasmagazine.com/category/business-leadership/">Leadership</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5e93b574699ec_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_9_5e93b574699ec" ><script>var block_td_uid_9_5e93b574699ec = new tdBlock();
block_td_uid_9_5e93b574699ec.id = "td_uid_9_5e93b574699ec";
block_td_uid_9_5e93b574699ec.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5e93b574699ec_rand","tdc_css_class":"td_uid_9_5e93b574699ec_rand","tdc_css_class_style":"td_uid_9_5e93b574699ec_rand_style"}';
block_td_uid_9_5e93b574699ec.td_column_number = "3";
block_td_uid_9_5e93b574699ec.block_type = "td_block_mega_menu";
block_td_uid_9_5e93b574699ec.post_count = "4";
block_td_uid_9_5e93b574699ec.found_posts = "230";
block_td_uid_9_5e93b574699ec.header_color = "";
block_td_uid_9_5e93b574699ec.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e93b574699ec.max_num_pages = "58";
tdBlocksArray.push(block_td_uid_9_5e93b574699ec);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5e93b574699ec" id="td_uid_10_5e93b5746be33" data-td_block_id="td_uid_9_5e93b574699ec" data-td_filter_value="" href="https://douglasmagazine.com/category/business-leadership/">All</a><a class="mega-menu-sub-cat-td_uid_9_5e93b574699ec" id="td_uid_11_5e93b5746be68" data-td_block_id="td_uid_9_5e93b574699ec" data-td_filter_value="5" href="https://douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a><a class="mega-menu-sub-cat-td_uid_9_5e93b574699ec" id="td_uid_12_5e93b5746be9a" data-td_block_id="td_uid_9_5e93b574699ec" data-td_filter_value="167" href="https://douglasmagazine.com/category/business-leadership/opinion/">Opinion</a><a class="mega-menu-sub-cat-td_uid_9_5e93b574699ec" id="td_uid_13_5e93b5746bec8" data-td_block_id="td_uid_9_5e93b574699ec" data-td_filter_value="166" href="https://douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></div></div><div id=td_uid_9_5e93b574699ec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/blue-grouse-winery-helps-children-in-need-in-cowichan-valley/" rel="bookmark" class="td-image-wrap" title="Blue Grouse Winery Helps Children in Need in Cowichan Valley"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/IMG_979711-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/IMG_979711-1024x700.jpg 1024w, https://douglasmagazine.com/wp-content/uploads/2020/04/IMG_979711-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blue Grouse Winery Helps Children in Need in Cowichan Valley" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/04/IMG_979711-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/04/IMG_979711-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/IMG_979711-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/IMG_979711-1024x700.jpg 1024w, https://douglasmagazine.com/wp-content/uploads/2020/04/IMG_979711-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blue Grouse Winery Helps Children in Need in Cowichan Valley"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/blue-grouse-winery-helps-children-in-need-in-cowichan-valley/" rel="bookmark" title="Blue Grouse Winery Helps Children in Need in Cowichan Valley">Blue Grouse Winery Helps Children in Need in Cowichan Valley</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/camosun-college-to-produce-more-than-9000-face-shields-for-island-health-workers/" rel="bookmark" class="td-image-wrap" title="Camosun College to Produce More Than 9,000 Face Shields for Island Health Workers"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/21159800_web1_200402-VNE-Camosun-Faceshields-1_1-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/21159800_web1_200402-VNE-Camosun-Faceshields-1_1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Camosun Face Shields" title="Camosun College to Produce More Than 9,000 Face Shields for Island Health Workers" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/04/21159800_web1_200402-VNE-Camosun-Faceshields-1_1-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/04/21159800_web1_200402-VNE-Camosun-Faceshields-1_1-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/21159800_web1_200402-VNE-Camosun-Faceshields-1_1-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/21159800_web1_200402-VNE-Camosun-Faceshields-1_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Camosun Face Shields" title="Camosun College to Produce More Than 9,000 Face Shields for Island Health Workers"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/camosun-college-to-produce-more-than-9000-face-shields-for-island-health-workers/" rel="bookmark" title="Camosun College to Produce More Than 9,000 Face Shields for Island Health Workers">Camosun College to Produce More Than 9,000 Face Shields for Island&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/the-future-of-business-yyj-sipp/" rel="bookmark" class="td-image-wrap" title="Focus on Recovery says South Island Prosperity Partnership"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/jamesmacdonald-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/03/jamesmacdonald-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Downtown Victoria" title="Focus on Recovery says South Island Prosperity Partnership" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/03/jamesmacdonald-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/03/jamesmacdonald-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/jamesmacdonald-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/03/jamesmacdonald-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Downtown Victoria" title="Focus on Recovery says South Island Prosperity Partnership"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/the-future-of-business-yyj-sipp/" rel="bookmark" title="Focus on Recovery says South Island Prosperity Partnership">Focus on Recovery says South Island Prosperity Partnership</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/victorias-only-local-delivery-app-adds-grocery-pick-up-donates-fees-to-rapid-relief-fund/" rel="bookmark" class="td-image-wrap" title="Victoria’s Only Local Delivery App Adds Grocery Pick Up, Donates Fees"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/TUTTI-Delivery-Bag-3-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/03/TUTTI-Delivery-Bag-3-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria’s Only Local Delivery App Adds Grocery Pick Up, Donates Fees" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/03/TUTTI-Delivery-Bag-3-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/03/TUTTI-Delivery-Bag-3-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/TUTTI-Delivery-Bag-3-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/03/TUTTI-Delivery-Bag-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria’s Only Local Delivery App Adds Grocery Pick Up, Donates Fees"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victorias-only-local-delivery-app-adds-grocery-pick-up-donates-fees-to-rapid-relief-fund/" rel="bookmark" title="Victoria’s Only Local Delivery App Adds Grocery Pick Up, Donates Fees">Victoria’s Only Local Delivery App Adds Grocery Pick Up, Donates Fees</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e93b574699ec" data-td_block_id="td_uid_9_5e93b574699ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5e93b574699ec" data-td_block_id="td_uid_9_5e93b574699ec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5501"><a href="https://douglasmagazine.com/category/advice/">Advice</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5e93b5746f00d_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_14_5e93b5746f00d" ><script>var block_td_uid_14_5e93b5746f00d = new tdBlock();
block_td_uid_14_5e93b5746f00d.id = "td_uid_14_5e93b5746f00d";
block_td_uid_14_5e93b5746f00d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_14_5e93b5746f00d_rand","tdc_css_class":"td_uid_14_5e93b5746f00d_rand","tdc_css_class_style":"td_uid_14_5e93b5746f00d_rand_style"}';
block_td_uid_14_5e93b5746f00d.td_column_number = "3";
block_td_uid_14_5e93b5746f00d.block_type = "td_block_mega_menu";
block_td_uid_14_5e93b5746f00d.post_count = "4";
block_td_uid_14_5e93b5746f00d.found_posts = "237";
block_td_uid_14_5e93b5746f00d.header_color = "";
block_td_uid_14_5e93b5746f00d.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e93b5746f00d.max_num_pages = "60";
tdBlocksArray.push(block_td_uid_14_5e93b5746f00d);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5e93b5746f00d" id="td_uid_15_5e93b57471df2" data-td_block_id="td_uid_14_5e93b5746f00d" data-td_filter_value="" href="https://douglasmagazine.com/category/advice/">All</a><a class="mega-menu-sub-cat-td_uid_14_5e93b5746f00d" id="td_uid_16_5e93b57471e26" data-td_block_id="td_uid_14_5e93b5746f00d" data-td_filter_value="6" href="https://douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a><a class="mega-menu-sub-cat-td_uid_14_5e93b5746f00d" id="td_uid_17_5e93b57471e63" data-td_block_id="td_uid_14_5e93b5746f00d" data-td_filter_value="159" href="https://douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a><a class="mega-menu-sub-cat-td_uid_14_5e93b5746f00d" id="td_uid_18_5e93b57471e91" data-td_block_id="td_uid_14_5e93b5746f00d" data-td_filter_value="7" href="https://douglasmagazine.com/category/advice/money/">Money</a></div></div><div id=td_uid_14_5e93b5746f00d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/new-resource-for-businesses-to-easily-give-back-during-covid-19/" rel="bookmark" class="td-image-wrap" title="New Resource Helps Businesses Easily Give Back During COVID-19"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/DouglasMag_3-1024x681-1-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/DouglasMag_3-1024x681-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Resource Helps Businesses Easily Give Back During COVID-19" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/04/DouglasMag_3-1024x681-1-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/04/DouglasMag_3-1024x681-1-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/DouglasMag_3-1024x681-1-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/DouglasMag_3-1024x681-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Resource Helps Businesses Easily Give Back During COVID-19"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/new-resource-for-businesses-to-easily-give-back-during-covid-19/" rel="bookmark" title="New Resource Helps Businesses Easily Give Back During COVID-19">New Resource Helps Businesses Easily Give Back During COVID-19</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/advice-for-entrepreneurs-from-top-entrepreneurs/" rel="bookmark" class="td-image-wrap" title="Jim Hayhurst Asked His Entrepreneur Friends for Advice. They Really Delivered."><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/MG_3671c-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/MG_3671c-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jim Hayhurst Asked His Entrepreneur Friends for Advice. They Really Delivered." data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/04/MG_3671c-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/04/MG_3671c-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/MG_3671c-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/MG_3671c-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jim Hayhurst Asked His Entrepreneur Friends for Advice. They Really Delivered."/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/advice-for-entrepreneurs-from-top-entrepreneurs/" rel="bookmark" title="Jim Hayhurst Asked His Entrepreneur Friends for Advice. They Really Delivered.">Jim Hayhurst Asked His Entrepreneur Friends for Advice. They Really Delivered.</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/how-businesses-can-access-free-communications-and-marketing-advice-during-covid-19-crisis/" rel="bookmark" class="td-image-wrap" title="How Businesses Can Access Free Communications and Marketing Advice During COVID-19 Crisis"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/Dan-Dagg-Greater-Victoria-Chamber-of-Commerce-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/03/Dan-Dagg-Greater-Victoria-Chamber-of-Commerce-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Dan Dagg Greater Victoria Chamber of Commerce" title="How Businesses Can Access Free Communications and Marketing Advice During COVID-19 Crisis" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/03/Dan-Dagg-Greater-Victoria-Chamber-of-Commerce-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/03/Dan-Dagg-Greater-Victoria-Chamber-of-Commerce-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/Dan-Dagg-Greater-Victoria-Chamber-of-Commerce-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/03/Dan-Dagg-Greater-Victoria-Chamber-of-Commerce-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dan Dagg Greater Victoria Chamber of Commerce" title="How Businesses Can Access Free Communications and Marketing Advice During COVID-19 Crisis"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/how-businesses-can-access-free-communications-and-marketing-advice-during-covid-19-crisis/" rel="bookmark" title="How Businesses Can Access Free Communications and Marketing Advice During COVID-19 Crisis">How Businesses Can Access Free Communications and Marketing Advice During COVID-19&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/why-learning-culture-help-business/" rel="bookmark" class="td-image-wrap" title="Why a Learning Culture will Help Your Business"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/01/Education_Computer-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/01/Education_Computer-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why a Learning Culture will Help Your Business" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/01/Education_Computer-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/01/Education_Computer-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/01/Education_Computer-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/01/Education_Computer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why a Learning Culture will Help Your Business"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/why-learning-culture-help-business/" rel="bookmark" title="Why a Learning Culture will Help Your Business">Why a Learning Culture will Help Your Business</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5e93b5746f00d" data-td_block_id="td_uid_14_5e93b5746f00d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_5e93b5746f00d" data-td_block_id="td_uid_14_5e93b5746f00d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5500"><a href="https://douglasmagazine.com/category/technology/">Technology</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5e93b57474a85_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_19_5e93b57474a85" ><script>var block_td_uid_19_5e93b57474a85 = new tdBlock();
block_td_uid_19_5e93b57474a85.id = "td_uid_19_5e93b57474a85";
block_td_uid_19_5e93b57474a85.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_19_5e93b57474a85_rand","tdc_css_class":"td_uid_19_5e93b57474a85_rand","tdc_css_class_style":"td_uid_19_5e93b57474a85_rand_style"}';
block_td_uid_19_5e93b57474a85.td_column_number = "3";
block_td_uid_19_5e93b57474a85.block_type = "td_block_mega_menu";
block_td_uid_19_5e93b57474a85.post_count = "4";
block_td_uid_19_5e93b57474a85.found_posts = "108";
block_td_uid_19_5e93b57474a85.header_color = "";
block_td_uid_19_5e93b57474a85.ajax_pagination_infinite_stop = "";
block_td_uid_19_5e93b57474a85.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_19_5e93b57474a85);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_5e93b57474a85" id="td_uid_20_5e93b57475b63" data-td_block_id="td_uid_19_5e93b57474a85" data-td_filter_value="" href="https://douglasmagazine.com/category/technology/">All</a><a class="mega-menu-sub-cat-td_uid_19_5e93b57474a85" id="td_uid_21_5e93b57475b8f" data-td_block_id="td_uid_19_5e93b57474a85" data-td_filter_value="162" href="https://douglasmagazine.com/category/technology/media/">Media</a><a class="mega-menu-sub-cat-td_uid_19_5e93b57474a85" id="td_uid_22_5e93b57475bc9" data-td_block_id="td_uid_19_5e93b57474a85" data-td_filter_value="161" href="https://douglasmagazine.com/category/technology/science/">Science</a></div></div><div id=td_uid_19_5e93b57474a85 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/indrorobotics-directing-future-drone-technology/" rel="bookmark" class="td-image-wrap" title="InDroRobotics is Directing the Future of Drone Technology"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/01/Drones_Drone-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/01/Drones_Drone-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="InDroRobotics is Directing the Future of Drone Technology" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/01/Drones_Drone-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/01/Drones_Drone-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/01/Drones_Drone-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/01/Drones_Drone-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="InDroRobotics is Directing the Future of Drone Technology"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/indrorobotics-directing-future-drone-technology/" rel="bookmark" title="InDroRobotics is Directing the Future of Drone Technology">InDroRobotics is Directing the Future of Drone Technology</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/open-ocean-robotics-creates-unmanned-explorers/" rel="bookmark" class="td-image-wrap" title="Open Ocean Robotics Creates Unmanned Explorers"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2019/11/Open_Ocean_Research-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2019/11/Open_Ocean_Research-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Open Ocean Robotics Douglas magazine" title="Open Ocean Robotics Creates Unmanned Explorers" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2019/11/Open_Ocean_Research-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2019/11/Open_Ocean_Research-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2019/11/Open_Ocean_Research-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2019/11/Open_Ocean_Research-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Open Ocean Robotics Douglas magazine" title="Open Ocean Robotics Creates Unmanned Explorers"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/open-ocean-robotics-creates-unmanned-explorers/" rel="bookmark" title="Open Ocean Robotics Creates Unmanned Explorers">Open Ocean Robotics Creates Unmanned Explorers</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/latest-updates-for-your-google-my-business-listing/" rel="bookmark" class="td-image-wrap" title="Latest updates for your GOOGLE MY BUSINESS listing"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2019/09/google-my-business-Marwick-Marketing-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2019/09/google-my-business-Marwick-Marketing-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Latest updates for your GOOGLE MY BUSINESS listing" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2019/09/google-my-business-Marwick-Marketing-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2019/09/google-my-business-Marwick-Marketing-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2019/09/google-my-business-Marwick-Marketing-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2019/09/google-my-business-Marwick-Marketing-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Latest updates for your GOOGLE MY BUSINESS listing"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/latest-updates-for-your-google-my-business-listing/" rel="bookmark" title="Latest updates for your GOOGLE MY BUSINESS listing">Latest updates for your GOOGLE MY BUSINESS listing</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/keeping-up-with-social-media-in-canada/" rel="bookmark" class="td-image-wrap" title="Keeping Up With Social Media in Canada"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2019/07/techsector-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2019/07/techsector-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Keeping Up With Social Media in Canada" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2019/07/techsector-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2019/07/techsector-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2019/07/techsector-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2019/07/techsector-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Keeping Up With Social Media in Canada"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/keeping-up-with-social-media-in-canada/" rel="bookmark" title="Keeping Up With Social Media in Canada">Keeping Up With Social Media in Canada</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5e93b57474a85" data-td_block_id="td_uid_19_5e93b57474a85"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_19_5e93b57474a85" data-td_block_id="td_uid_19_5e93b57474a85"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14717"><a href="https://douglasmagazine.com/10-to-watch-the-best-new-businesses-on-vancouver-island/">10 to Watch Awards</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15382"><a href="https://douglasmagazine.com/ideation-the-exciting-event-series-by-douglas/">IDEATION</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://douglasmagazine.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-16378" class="post-16378 post type-post status-publish format-standard has-post-thumbnail hentry category-victoria-business-news" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://douglasmagazine.com/category/victoria-business-news/">Business News</a></li></ul><header class="td-post-title"><h1 class="entry-title">Douglas Teams with CHEK News for Conversations in Crisis</h1><p class="td-post-sub-title">CHEK News and Douglas magazine have joined forces for Conversations in a Crisis, a series of in-depth interviews with business owners throughout Vancouver Island who are trying to figure out how to navigate life, business and the economy amid the COVID-19 pandemic.</p><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://douglasmagazine.com/author/douglas-magazine/">Douglas magazine</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-04-12T10:20:18+00:00" >April 12, 2020</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_uid_23_5e93b5747a036" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdouglasmagazine.com%2Fdouglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Douglas+Teams+with+CHEK+News+for+Conversations+in+Crisis&url=https%3A%2F%2Fdouglasmagazine.com%2Fdouglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis%2F&via=Douglas+Magazine"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_23_5e93b5747a036"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://douglasmagazine.com/wp-content/uploads/2020/04/chek2.jpg" data-caption=""><img width="696" height="580" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20580'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-696x580.jpg 696w, https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-300x250.jpg 300w, https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-1024x853.jpg 1024w, https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-768x640.jpg 768w, https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-1536x1280.jpg 1536w, https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-1068x890.jpg 1068w, https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-504x420.jpg 504w, https://douglasmagazine.com/wp-content/uploads/2020/04/chek2.jpg 1667w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="chek NEWS AND DOUGLAS MAGAZINE" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-696x580.jpg"/><noscript><img width="696" height="580" class="entry-thumb td-modal-image" src="https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-696x580.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-696x580.jpg 696w, https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-300x250.jpg 300w, https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-1024x853.jpg 1024w, https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-768x640.jpg 768w, https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-1536x1280.jpg 1536w, https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-1068x890.jpg 1068w, https://douglasmagazine.com/wp-content/uploads/2020/04/chek2-504x420.jpg 504w, https://douglasmagazine.com/wp-content/uploads/2020/04/chek2.jpg 1667w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="chek NEWS AND DOUGLAS MAGAZINE"/></noscript></a></div><p>CHEK News and <em>Douglas</em> magazine have joined forces for <em>Conversations in a Crisis</em>, a series of in-depth interviews with business owners throughout Vancouver Island who are trying to figure out how to navigate life, business and the economy amid the COVID-19 pandemic.</p><p>Watch <em>Conversations in Crisis</em> every Sunday night as part of the <strong><a href="https://www.cheknews.ca/conversations-in-a-crisis" target="_blank" rel="noopener noreferrer">CHEK News newscast</a> </strong>at 5 p.m. with hosts Joe Perkins of CHEK News and Kerry Slavens of <em>Douglas</em> magazine.</p><p>Previous interviews in this series can be watched online and include:</p><p><img class="wp-image-12547 size-thumbnail alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="" width="150" height="150" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-150x150.jpg 150w, https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-700x700.jpg 700w, https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-300x300.jpg 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-150x150.jpg" /><noscript><img class="wp-image-12547 size-thumbnail alignleft" src="https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-150x150.jpg" alt="" width="150" height="150" srcset="https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-150x150.jpg 150w, https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-700x700.jpg 700w, https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></p><p><strong>April 12, 2020<br /> </strong><a href="https://douglasmagazine.com/in-conversation-with-ian-chisholm-business-yoda-and-president-of-roy-group/" target="_blank" rel="noopener noreferrer">Ian Chisholm</a>, partner at <a href="https://roygroup.net/" target="_blank" rel="noopener noreferrer">The Roy Group</a>.</p><p>&nbsp;</p><p>&nbsp;</p><p><a href="https://www.cheknews.ca/conversations-in-a-crisis-in-partnership-with-douglas-magazine-april-5-2020-660187/" target="_blank" rel="noopener noreferrer"><strong><img class="size-thumbnail wp-image-15969 alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="" width="150" height="150" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/tessa-150x150.jpg 150w, https://douglasmagazine.com/wp-content/uploads/2020/03/tessa-1024x1024.jpg 1024w, https://douglasmagazine.com/wp-content/uploads/2020/03/tessa-700x700.jpg 700w, https://douglasmagazine.com/wp-content/uploads/2020/03/tessa-300x300.jpg 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/03/tessa-150x150.jpg" /><noscript><img class="size-thumbnail wp-image-15969 alignleft" src="https://douglasmagazine.com/wp-content/uploads/2020/03/tessa-150x150.jpg" alt="" width="150" height="150" srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/tessa-150x150.jpg 150w, https://douglasmagazine.com/wp-content/uploads/2020/03/tessa-1024x1024.jpg 1024w, https://douglasmagazine.com/wp-content/uploads/2020/03/tessa-700x700.jpg 700w, https://douglasmagazine.com/wp-content/uploads/2020/03/tessa-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>April 5, 2020 Feature</strong></a><br /> <a href="https://douglasmagazine.com/kwench-founder-tessa-mcloughlin-is-victoria-b-c-s-culture-queen/" target="_blank" rel="noopener noreferrer">Tessa McLoughlin</a> of KWENCH work + culture club.</p><p>&nbsp;</p><p>&nbsp;</p><p><a href="https://www.cheknews.ca/conversations-in-a-crisis-march-29-2020-658862/" target="_blank" rel="noopener noreferrer"><strong><img class="size-thumbnail wp-image-15967 alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="" width="150" height="150" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/Calen-150x150.jpg 150w, https://douglasmagazine.com/wp-content/uploads/2020/03/Calen-1024x1024.jpg 1024w, https://douglasmagazine.com/wp-content/uploads/2020/03/Calen-700x700.jpg 700w, https://douglasmagazine.com/wp-content/uploads/2020/03/Calen-300x300.jpg 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/03/Calen-150x150.jpg" /><noscript><img class="size-thumbnail wp-image-15967 alignleft" src="https://douglasmagazine.com/wp-content/uploads/2020/03/Calen-150x150.jpg" alt="" width="150" height="150" srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/Calen-150x150.jpg 150w, https://douglasmagazine.com/wp-content/uploads/2020/03/Calen-1024x1024.jpg 1024w, https://douglasmagazine.com/wp-content/uploads/2020/03/Calen-700x700.jpg 700w, https://douglasmagazine.com/wp-content/uploads/2020/03/Calen-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>March 29, 2020</strong> <strong>Feature</strong></a><br /> <a href="https://douglasmagazine.com/coping-with-covid-19-victorias-business-leaders-speak-out-part-2/" target="_blank" rel="noopener noreferrer">Calen McNeil</a> of Big Wheel Burger and Zambri&#8217;s Restaurant.</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><div class="mceTemp"></div><p>&nbsp;</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_uid_25_5e93b5747c16d" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdouglasmagazine.com%2Fdouglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Douglas+Teams+with+CHEK+News+for+Conversations+in+Crisis&url=https%3A%2F%2Fdouglasmagazine.com%2Fdouglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis%2F&via=Douglas+Magazine"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_25_5e93b5747c16d"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://douglasmagazine.com/matthew-clayton-loopshare/">Matthew Clayton, LOOPshare</a></div></div><div class="td-next-prev-separator"></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Douglas magazine"></span><meta itemprop="datePublished" content="2020-04-12T10:20:18+00:00"><meta itemprop="dateModified" content="2020-04-12T17:27:57-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://douglasmagazine.com/douglas-teams-with-chek-news-to-feature-businesses-coping-with-crisis/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png"></span><meta itemprop="name" content="Douglas Magazine"></span><meta itemprop="headline " content="Douglas Teams with CHEK News for Conversations in Crisis"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://douglasmagazine.com/wp-content/uploads/2020/04/chek2.jpg"><meta itemprop="width" content="1667"><meta itemprop="height" content="1389"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_26_5e93b5747c7bf_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_26_5e93b5747c7bf" ><script>var block_td_uid_26_5e93b5747c7bf = new tdBlock();
block_td_uid_26_5e93b5747c7bf.id = "td_uid_26_5e93b5747c7bf";
block_td_uid_26_5e93b5747c7bf.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_26_5e93b5747c7bf_rand","td_column_number":3,"live_filter_cur_post_id":16378,"live_filter_cur_post_author":"31","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_26_5e93b5747c7bf_rand","tdc_css_class_style":"td_uid_26_5e93b5747c7bf_rand_style"}';
block_td_uid_26_5e93b5747c7bf.td_column_number = "3";
block_td_uid_26_5e93b5747c7bf.block_type = "td_block_related_posts";
block_td_uid_26_5e93b5747c7bf.post_count = "3";
block_td_uid_26_5e93b5747c7bf.found_posts = "614";
block_td_uid_26_5e93b5747c7bf.header_color = "";
block_td_uid_26_5e93b5747c7bf.ajax_pagination_infinite_stop = "";
block_td_uid_26_5e93b5747c7bf.max_num_pages = "205";
tdBlocksArray.push(block_td_uid_26_5e93b5747c7bf);</script><h4 class="td-related-title td-block-title"><a id="td_uid_27_5e93b5747e732" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_26_5e93b5747c7bf" href="#">RELATED ARTICLES</a><a id="td_uid_28_5e93b5747e735" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_26_5e93b5747c7bf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_26_5e93b5747c7bf class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/victorias-starfish-medical-helping-to-supply-emergency-ventilators-for-canadians/" rel="bookmark" class="td-image-wrap" title="Victoria’s StarFish Medical Helping to Supply Emergency Ventilators for Canadians"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/StarFishMedical-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/StarFishMedical-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria’s StarFish Medical Helping to Supply Emergency Ventilators for Canadians" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/04/StarFishMedical-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/04/StarFishMedical-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/StarFishMedical-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/StarFishMedical-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria’s StarFish Medical Helping to Supply Emergency Ventilators for Canadians"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victorias-starfish-medical-helping-to-supply-emergency-ventilators-for-canadians/" rel="bookmark" title="Victoria’s StarFish Medical Helping to Supply Emergency Ventilators for Canadians">Victoria’s StarFish Medical Helping to Supply Emergency Ventilators for Canadians</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/new-resource-for-businesses-to-easily-give-back-during-covid-19/" rel="bookmark" class="td-image-wrap" title="New Resource Helps Businesses Easily Give Back During COVID-19"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/DouglasMag_3-1024x681-1-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/DouglasMag_3-1024x681-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Resource Helps Businesses Easily Give Back During COVID-19" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/04/DouglasMag_3-1024x681-1-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/04/DouglasMag_3-1024x681-1-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/DouglasMag_3-1024x681-1-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/DouglasMag_3-1024x681-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Resource Helps Businesses Easily Give Back During COVID-19"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/new-resource-for-businesses-to-easily-give-back-during-covid-19/" rel="bookmark" title="New Resource Helps Businesses Easily Give Back During COVID-19">New Resource Helps Businesses Easily Give Back During COVID-19</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/cowichan-milk-company-pint-sized-revolution/" rel="bookmark" class="td-image-wrap" title="Cowichan Milk Company is a Pint-Sized Revolution"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/154A4754_dd-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/03/154A4754_dd-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cowichan Milk Company is a Pint-Sized Revolution" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/03/154A4754_dd-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/03/154A4754_dd-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/154A4754_dd-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/03/154A4754_dd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cowichan Milk Company is a Pint-Sized Revolution"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/cowichan-milk-company-pint-sized-revolution/" rel="bookmark" title="Cowichan Milk Company is a Pint-Sized Revolution">Cowichan Milk Company is a Pint-Sized Revolution</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5e93b5747c7bf" data-td_block_id="td_uid_26_5e93b5747c7bf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_26_5e93b5747c7bf" data-td_block_id="td_uid_26_5e93b5747c7bf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_2 widget sited-widget"><a data-bid="1" href="https://douglasmagazine.com/linkout/11999"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt='' style="opacity: 1 !important;" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2018/09/immigrationlawbc_RS_DouglasMagazine_ad_300x250_final.jpg"/><noscript><img width="300" height="250" src='https://douglasmagazine.com/wp-content/uploads/2018/09/immigrationlawbc_RS_DouglasMagazine_ad_300x250_final.jpg' alt='' style="opacity: 1 !important;"/></noscript></a><a data-bid="1" href="https://douglasmagazine.com/linkout/15869" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt='' style="opacity: 1 !important;" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/03/Flintstones.jpg"/><noscript><img width="300" height="250" src='https://douglasmagazine.com/wp-content/uploads/2020/03/Flintstones.jpg' alt='' style="opacity: 1 !important;"/></noscript></a><a data-bid="1" href="https://douglasmagazine.com/linkout/16278" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt='William Jarvis Honest Camper futurpreneur' style="opacity: 1 !important;" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/04/William-Jarvis-Honest-Camper-futurpreneur.jpg"/><noscript><img width="300" height="250" src='https://douglasmagazine.com/wp-content/uploads/2020/04/William-Jarvis-Honest-Camper-futurpreneur.jpg' alt='William Jarvis Honest Camper futurpreneur' style="opacity: 1 !important;"/></noscript></a></aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-page td-container-wrap"><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px" ><span class="vc_empty_space_inner"></span></div><div class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure"> <a href="https://douglasmagazine.com/" target="_self" class="vc_single_image-wrapper vc_box_border_grey"><img width="272" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" class="vc_single_image-img attachment-full" alt="" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Top.png" /><noscript><img width="272" height="90" src="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Top.png" class="vc_single_image-img attachment-full" alt="" /></noscript></a></figure></div></div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><div class="page" title="Page 1"><div class="section"><div class="layoutArea"><div class="column"><p><strong>ABOUT</strong></p><p><span style="font-size: 10pt;"><em>Douglas</em> magazine delivers exciting, in-depth news and features about Victoria, British Columbia&#8217;s vibrant business culture — its startups, disrupters and influencers. With its clear-eyed, contemporary take on business, Douglas inspires local leaders with content about how entrepreneurship is changing our city — and our world.</span></p><div class="col col-1"><div class="social"></div></div><div class="col col-2"></div></div></div></div></div></div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"><p><strong>FOLLOW</strong></p><div class="td-footer-sp-bottom-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><div class="page" title="Page 1"><div class="section"><div class="layoutArea"><div class="column"><p><strong>ADVERTISE</strong></p><p>Get your company in front of thousands of business owners, entrepreneurs, and up and comers every month, both online and in print. We have excellent readership throughout Vancouver Island, and across Canada</p><div class="col col-1"><div class="social"></div></div><div class="col col-2"></div></div></div></div></div></div></div><div class="vc_empty_space" style="height: 12px" ><span class="vc_empty_space_inner"></span></div> <a class="evc-button evc-shortcode evc-btn-solid evc-btn-normal " href="https://douglasmagazine.com/advertise/" style="color: #0a0a0a;background-color: #ffffff" > <span class="evc-btn-text">LEARN WHO OUR READERS ARE</span> </a></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu vc_custom_1560245519616 td_uid_29_5e93b57495218_rand td-pb-border-top td_block_template_2 widget" data-td-block-uid="td_uid_29_5e93b57495218" ><style>.td_uid_29_5e93b57495218_rand a{color:#fff}</style><div class="td-block-title-wrap"></div><div id=td_uid_29_5e93b57495218 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10991"><a href="https://douglasmagazine.com/contact-us/">Contact Us</a></li><li id="menu-item-5676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5676"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/submission-guidelines/">Submissions</a></li><li id="menu-item-5490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://douglasmagazine.com/find-a-copy/">Find a Copy</a></li><li id="menu-item-5677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5677"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/subscriptions/">Subscribe</a></li><li id="menu-item-10992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10992"><a href="https://douglasmagazine.com/terms-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-10993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10993"><a href="https://douglasmagazine.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-14154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14154"><a href="https://douglasmagazine.com/html-sitemap/">Sitemap</a></li><li id="menu-item-5678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5678"><a href="https://douglasmagazine.com/category/issues/">Digital Issues</a></li></ul></div></div></div></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px" ><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><p>© 2019 Douglas Magazine | Website by <a href="https://jetdog.ca/" target="_blank" rel="noopener noreferrer">jetdog</a> | SEO by <a href="https://www.marwickmarketing.com/" target="_blank" rel="noopener noreferrer">Marwick Marketing </a></p></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MNVR977" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <style type="text/css" media="screen">.td-main-page-wrap h1.td-page-title{display:none}.td-header-sp-recs{float:right!important;margin-right:68px!important}.td-module-comments{display:none}.td_block_template_2 .td-block-title>*{display:inline-block;padding:12px 7px 12px;color:#fff;font-family:'Roboto',sans-serif;font-size:14px;font-weight:400;line-height:1;margin-top:0}.td-footer-wrapper{background-color:#2e2c2d;color:#fff;font-size:12px}.td-footer-wrapper .td-page-content,.td-footer-wrapper .wpb_wrapper{color:#fff;font-size:12px}.td-footer-sp-bottom-widget{position:relative;line-height:28px;padding-left:0!important;padding-right:0!important}#menu-footer-menu{margin-top:0px!important}.td-footer-wrapper .wpb_text_column p:last-child,.td-footer-wrapper .wpb_text_column p{margin-bottom:0px!important;font-size:12px;line-height:20px}.currentissue{margin-bottom:0}.currentissue .vc_gitem-animated-block{display:none}.currentissue .wpb_text_column p,.currentissue .wpb_text_column p:last-child{margin-bottom:0;font-size:10px}.digissue-title h4{color:#fff!important}.advads-size-tooltip-h{margin-bottom:12px}@media (max-width:767px){a.td-main-logo img{content:url(http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png)}}</style> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_layer_settings = {"layer_class":"sited-layer"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var evcVars = {"global":{"adminAjaxUrl":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php","sliderNavPrevArrow":"ion-ios-arrow-left","sliderNavNextArrow":"ion-ios-arrow-right"}}; /* ]]> */</script>    <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"}; /* ]]> */</script>    <script>window.advads_placement_tests = [];
window.advads_passive_ads = {};
window.advads_passive_groups = {};
window.advads_passive_placements = {};
window.advads_ajax_queries = [];
window.advads_has_ads = [["16157","ad",null],["11999","ad",null],["15869","ad",null],["16278","ad",null]];
window.advads_js_items = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>   <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://douglasmagazine.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script> <script src="https://douglasmagazine.com/wp-content/cache/min/1/a1c05da502b8f32c25996ad01af3b8fb.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CRaleway%3A400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C700&#038;subset=latin-ext&#038;display=swap" /></noscript><noscript><link rel="stylesheet" href="https://douglasmagazine.com/wp-content/cache/min/1/a05ba762b5beddbaa79c47fbc9cd4c0d.css" data-minify="1" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1586738548 -->