<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Micro-credentials are the New Buzzword for Economic Recovery - Douglas Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://douglasmagazine.com/xmlrpc.php" />
    <meta property="og:image" content="https://douglasmagazine.com/wp-content/uploads/2020/07/elio-santos-M38gjx6hifY-unsplash-1.jpg" /><link rel="icon" type="image/png" href="https://douglasmagazine.com/wp-content/uploads/2018/07/favicon.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Micro-credential courses are highly targeted programs that help students master specific skills as they need it. They allow people to upskill in areas they identify as important to their professional development." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://douglasmagazine.com/microcredentials-economic-recovery/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Micro-credentials are the New Buzzword for Economic Recovery - Douglas Magazine" />
	<meta property="og:description" content="Micro-credential courses are highly targeted programs that help students master specific skills as they need it. They allow people to upskill in areas they identify as important to their professional development." />
	<meta property="og:url" content="https://douglasmagazine.com/microcredentials-economic-recovery/" />
	<meta property="og:site_name" content="Douglas Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/DouglasMagazineVictoria" />
	<meta property="article:published_time" content="2020-07-24T17:47:06+00:00" />
	<meta property="article:modified_time" content="2020-07-24T17:48:01+00:00" />
	<meta property="og:image" content="https://douglasmagazine.com/wp-content/uploads/2020/07/elio-santos-M38gjx6hifY-unsplash-1.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="808" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Douglasmagazine" />
	<meta name="twitter:site" content="@Douglasmagazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://douglasmagazine.com/#organization","name":"Douglas Magazine","url":"https://douglasmagazine.com/","sameAs":["https://www.facebook.com/DouglasMagazineVictoria","https://twitter.com/Douglasmagazine"],"logo":{"@type":"ImageObject","@id":"https://douglasmagazine.com/#logo","inLanguage":"en-US","url":"https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png","width":272,"height":90,"caption":"Douglas Magazine"},"image":{"@id":"https://douglasmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://douglasmagazine.com/#website","url":"https://douglasmagazine.com/","name":"Douglas Magazine","description":"Victoria&#039;s Premier Business Media Brand","publisher":{"@id":"https://douglasmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://douglasmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://douglasmagazine.com/microcredentials-economic-recovery/#primaryimage","inLanguage":"en-US","url":"https://douglasmagazine.com/wp-content/uploads/2020/07/elio-santos-M38gjx6hifY-unsplash-1.jpg","width":1000,"height":808,"caption":"Photo by Elio Santos, courtesy of Unsplash"},{"@type":"WebPage","@id":"https://douglasmagazine.com/microcredentials-economic-recovery/#webpage","url":"https://douglasmagazine.com/microcredentials-economic-recovery/","name":"Micro-credentials are the New Buzzword for Economic Recovery - Douglas Magazine","isPartOf":{"@id":"https://douglasmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://douglasmagazine.com/microcredentials-economic-recovery/#primaryimage"},"datePublished":"2020-07-24T17:47:06+00:00","dateModified":"2020-07-24T17:48:01+00:00","description":"Micro-credential courses are highly targeted programs that help students master specific skills as they need it. They allow people to upskill in areas they identify as important to their professional development.","breadcrumb":{"@id":"https://douglasmagazine.com/microcredentials-economic-recovery/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://douglasmagazine.com/microcredentials-economic-recovery/"]}]},{"@type":"BreadcrumbList","@id":"https://douglasmagazine.com/microcredentials-economic-recovery/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://douglasmagazine.com/","url":"https://douglasmagazine.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://douglasmagazine.com/microcredentials-economic-recovery/","url":"https://douglasmagazine.com/microcredentials-economic-recovery/","name":"Micro-credentials are the New Buzzword for Economic Recovery"}}]},{"@type":"Article","@id":"https://douglasmagazine.com/microcredentials-economic-recovery/#article","isPartOf":{"@id":"https://douglasmagazine.com/microcredentials-economic-recovery/#webpage"},"author":{"@id":"https://douglasmagazine.com/#/schema/person/ca085d8711526d34137f85743bc02a4e"},"headline":"Micro-credentials are the New Buzzword for Economic Recovery","datePublished":"2020-07-24T17:47:06+00:00","dateModified":"2020-07-24T17:48:01+00:00","mainEntityOfPage":{"@id":"https://douglasmagazine.com/microcredentials-economic-recovery/#webpage"},"publisher":{"@id":"https://douglasmagazine.com/#organization"},"image":{"@id":"https://douglasmagazine.com/microcredentials-economic-recovery/#primaryimage"},"keywords":"business,digital marketing,economic recovery,economic resilience,microcredentials,yyj economy","articleSection":"Business News,City Issues,News Releases,Vancouver Island News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://douglasmagazine.com/#/schema/person/ca085d8711526d34137f85743bc02a4e","name":"Amanda Wilson","image":{"@type":"ImageObject","@id":"https://douglasmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/53ee996217ff5ef8907df019df6183d3?s=96&d=mm&r=g","caption":"Amanda Wilson"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Douglas Magazine &raquo; Feed" href="https://douglasmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Douglas Magazine &raquo; Comments Feed" href="https://douglasmagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/douglasmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- douglasmagazine.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://douglasmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-fontawesome-css'  href='https://douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/font-awesome.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css'  href='https://douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/eg-frontend.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css'  href='https://douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/prettyPhoto.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://douglasmagazine.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='extensive-vc-main-style-css'  href='https://douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/css/main.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/css/ion-icons/css/ionicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='extensive-vc-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C700&#038;subset=latin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://douglasmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://douglasmagazine.com/wp-content/themes/Newspaper/style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://douglasmagazine.com/wp-content/themes/NewspaperJetDog/style.css?ver=8.7.5c' type='text/css' media='all' />
<script type='text/javascript' src='https://douglasmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/imagesloaded.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/jquery.prettyPhoto.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/isotope.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"c96d7f5eb5","plugin_url":"https:\/\/douglasmagazine.com\/wp-content\/plugins\/everest-gallery-lite\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/eg-frontend.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8.2'></script>
<link rel='https://api.w.org/' href='https://douglasmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://douglasmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://douglasmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://douglasmagazine.com/?p=17627' />
<link rel="alternate" type="application/json+oembed" href="https://douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdouglasmagazine.com%2Fmicrocredentials-economic-recovery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdouglasmagazine.com%2Fmicrocredentials-economic-recovery%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="sited-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://douglasmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32858985-1"></script <https://www.googletagmanager.com/gtag/js?id=UA-32858985-1%22%3e%3c/script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32858985-1');
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-17627 single-format-standard wp-schema-pro-2.1.1 extensive-vc-1.8.1 microcredentials-economic-recovery global-block-template-2 wpb-js-composer js-comp-ver-5.4.7 vc_responsive evc-predefined-style td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-5491"><a href="https://douglasmagazine.com/">Top Stories</a></li>
<li id="menu-item-5499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5499"><a href="https://douglasmagazine.com/category/victoria-business-news/">Business News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></li>
</ul>
</li>
<li id="menu-item-10996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10996"><a href="https://douglasmagazine.com/category/business-leadership/">Leadership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/business-leadership/opinion/">Opinion</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></li>
</ul>
</li>
<li id="menu-item-5501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5501"><a href="https://douglasmagazine.com/category/advice/">Advice<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/advice/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-5500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5500"><a href="https://douglasmagazine.com/category/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/technology/media/">Media</a></li>
	<li class="menu-item-0"><a href="https://douglasmagazine.com/category/technology/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-14717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14717"><a href="https://douglasmagazine.com/10-to-watch-the-best-new-businesses-on-vancouver-island/">10 to Watch Awards</a></li>
<li id="menu-item-15382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15382"><a href="https://douglasmagazine.com/ideation-the-exciting-event-series-by-douglas/">IDEATION</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://douglasmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, July 24, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-5483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5483"><a href="https://douglasmagazine.com/about-us/">About</a></li>
<li id="menu-item-5484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5484"><a href="https://douglasmagazine.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-5485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5485"><a href="https://douglasmagazine.com/find-a-copy/">Find a Copy</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/subscriptions/">Subscribe</a></li>
<li id="menu-item-11987" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11987"><a href="https://douglasmagazine.com/digital-issues/">Digital Issues</a></li>
<li id="menu-item-5486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5486"><a href="https://douglasmagazine.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://douglasmagazine.com/">
            <img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand"/>
            <span class="td-visual-hidden">Douglas Magazine</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5f1bb27025115_rand td_block_template_2"><div class="td-all-devices">
    <!-- Your NON AdSense code here - this ad will show on all devices -->
<a data-bid="1" href="https://douglasmagazine.com/linkout/17493" target="_blank"><img width="728" height="90" src='https://douglasmagazine.com/wp-content/uploads/2020/07/Ready-set-reboot-leaderboard.jpg' alt=''  style="opacity: 1 !important;"/></a>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://douglasmagazine.com/">
            <img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-5491"><a href="https://douglasmagazine.com/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-5499"><a href="https://douglasmagazine.com/category/victoria-business-news/">Business News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5f1bb2702941e_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_2_5f1bb2702941e" ><script>var block_td_uid_2_5f1bb2702941e = new tdBlock();
block_td_uid_2_5f1bb2702941e.id = "td_uid_2_5f1bb2702941e";
block_td_uid_2_5f1bb2702941e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5f1bb2702941e_rand","tdc_css_class":"td_uid_2_5f1bb2702941e_rand","tdc_css_class_style":"td_uid_2_5f1bb2702941e_rand_style"}';
block_td_uid_2_5f1bb2702941e.td_column_number = "3";
block_td_uid_2_5f1bb2702941e.block_type = "td_block_mega_menu";
block_td_uid_2_5f1bb2702941e.post_count = "4";
block_td_uid_2_5f1bb2702941e.found_posts = "754";
block_td_uid_2_5f1bb2702941e.header_color = "";
block_td_uid_2_5f1bb2702941e.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f1bb2702941e.max_num_pages = "189";
tdBlocksArray.push(block_td_uid_2_5f1bb2702941e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5f1bb2702941e" id="td_uid_3_5f1bb2702c71d" data-td_block_id="td_uid_2_5f1bb2702941e" data-td_filter_value="" href="https://douglasmagazine.com/category/victoria-business-news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5f1bb2702941e"  id="td_uid_4_5f1bb2702c786" data-td_block_id="td_uid_2_5f1bb2702941e" data-td_filter_value="164" href="https://douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a><a class="mega-menu-sub-cat-td_uid_2_5f1bb2702941e"  id="td_uid_5_5f1bb2702c7fd" data-td_block_id="td_uid_2_5f1bb2702941e" data-td_filter_value="2852" href="https://douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_5f1bb2702941e"  id="td_uid_6_5f1bb2702c85a" data-td_block_id="td_uid_2_5f1bb2702941e" data-td_filter_value="3960" href="https://douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_5f1bb2702941e"  id="td_uid_7_5f1bb2702c8bc" data-td_block_id="td_uid_2_5f1bb2702941e" data-td_filter_value="165" href="https://douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a><a class="mega-menu-sub-cat-td_uid_2_5f1bb2702941e"  id="td_uid_8_5f1bb2702c911" data-td_block_id="td_uid_2_5f1bb2702941e" data-td_filter_value="11" href="https://douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a><a class="mega-menu-sub-cat-td_uid_2_5f1bb2702941e"  id="td_uid_9_5f1bb2702c960" data-td_block_id="td_uid_2_5f1bb2702941e" data-td_filter_value="12" href="https://douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></div></div><div id=td_uid_2_5f1bb2702941e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/microcredentials-economic-recovery/" rel="bookmark" class="td-image-wrap" title="Micro-credentials are the New Buzzword for Economic Recovery"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/07/elio-santos-M38gjx6hifY-unsplash-1-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/07/elio-santos-M38gjx6hifY-unsplash-1-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/07/elio-santos-M38gjx6hifY-unsplash-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Micro-credentials are the New Buzzword for Economic Recovery"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/microcredentials-economic-recovery/" rel="bookmark" title="Micro-credentials are the New Buzzword for Economic Recovery">Micro-credentials are the New Buzzword for Economic Recovery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/bc-chamber-mindreader-results/" rel="bookmark" class="td-image-wrap" title="BC Chamber Releases Latest Business Survey Results"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/07/morning-brew-Z_bmp3AjU5o-unsplash-1-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/07/morning-brew-Z_bmp3AjU5o-unsplash-1-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/07/morning-brew-Z_bmp3AjU5o-unsplash-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BC Chamber Releases Latest Business Survey Results"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/bc-chamber-mindreader-results/" rel="bookmark" title="BC Chamber Releases Latest Business Survey Results">BC Chamber Releases Latest Business Survey Results</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/business-recovery-chambers-commerce/" rel="bookmark" class="td-image-wrap" title="South Island Chambers Speak Out: What’s Needed for Business Recovery  "><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/07/danielle-rice-H0DDB3WMukw-unsplash-1-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/07/danielle-rice-H0DDB3WMukw-unsplash-1-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/07/danielle-rice-H0DDB3WMukw-unsplash-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="South Island Chambers Speak Out: What’s Needed for Business Recovery  "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/business-recovery-chambers-commerce/" rel="bookmark" title="South Island Chambers Speak Out: What’s Needed for Business Recovery  ">South Island Chambers Speak Out: What’s Needed for Business Recovery  </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/victoria-foundation-united-way-emergency-community-support-fund-grants/" rel="bookmark" class="td-image-wrap" title="Victoria Foundation &#038; United Way will award $1.6 million in Emergency Community Support Fund grants"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/07/dan-meyers-hluOJZjLVXc-unsplash-2-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/07/dan-meyers-hluOJZjLVXc-unsplash-2-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/07/dan-meyers-hluOJZjLVXc-unsplash-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Foundation &#038; United Way will award $1.6 million in Emergency Community Support Fund grants"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victoria-foundation-united-way-emergency-community-support-fund-grants/" rel="bookmark" title="Victoria Foundation &#038; United Way will award $1.6 million in Emergency Community Support Fund grants">Victoria Foundation &#038; United Way will award $1.6 million in Emergency&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f1bb2702941e" data-td_block_id="td_uid_2_5f1bb2702941e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5f1bb2702941e" data-td_block_id="td_uid_2_5f1bb2702941e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10996"><a href="https://douglasmagazine.com/category/business-leadership/">Leadership</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5f1bb2702ec6f_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_10_5f1bb2702ec6f" ><script>var block_td_uid_10_5f1bb2702ec6f = new tdBlock();
block_td_uid_10_5f1bb2702ec6f.id = "td_uid_10_5f1bb2702ec6f";
block_td_uid_10_5f1bb2702ec6f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5f1bb2702ec6f_rand","tdc_css_class":"td_uid_10_5f1bb2702ec6f_rand","tdc_css_class_style":"td_uid_10_5f1bb2702ec6f_rand_style"}';
block_td_uid_10_5f1bb2702ec6f.td_column_number = "3";
block_td_uid_10_5f1bb2702ec6f.block_type = "td_block_mega_menu";
block_td_uid_10_5f1bb2702ec6f.post_count = "4";
block_td_uid_10_5f1bb2702ec6f.found_posts = "243";
block_td_uid_10_5f1bb2702ec6f.header_color = "";
block_td_uid_10_5f1bb2702ec6f.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f1bb2702ec6f.max_num_pages = "61";
tdBlocksArray.push(block_td_uid_10_5f1bb2702ec6f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5f1bb2702ec6f" id="td_uid_11_5f1bb27031e36" data-td_block_id="td_uid_10_5f1bb2702ec6f" data-td_filter_value="" href="https://douglasmagazine.com/category/business-leadership/">All</a><a class="mega-menu-sub-cat-td_uid_10_5f1bb2702ec6f"  id="td_uid_12_5f1bb27031eb3" data-td_block_id="td_uid_10_5f1bb2702ec6f" data-td_filter_value="5" href="https://douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a><a class="mega-menu-sub-cat-td_uid_10_5f1bb2702ec6f"  id="td_uid_13_5f1bb27031f0d" data-td_block_id="td_uid_10_5f1bb2702ec6f" data-td_filter_value="167" href="https://douglasmagazine.com/category/business-leadership/opinion/">Opinion</a><a class="mega-menu-sub-cat-td_uid_10_5f1bb2702ec6f"  id="td_uid_14_5f1bb27031f5f" data-td_block_id="td_uid_10_5f1bb2702ec6f" data-td_filter_value="166" href="https://douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></div></div><div id=td_uid_10_5f1bb2702ec6f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/insight-into-inclusivity-how-to-play-our-part-in-ending-systemic-racism/" rel="bookmark" class="td-image-wrap" title="Insight Into Inclusivity – How to Play Our Part in Ending Systemic Racism"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/07/featured-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/07/featured-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/07/featured-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Insight Into Inclusivity – How to Play Our Part in Ending Systemic Racism"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/insight-into-inclusivity-how-to-play-our-part-in-ending-systemic-racism/" rel="bookmark" title="Insight Into Inclusivity – How to Play Our Part in Ending Systemic Racism">Insight Into Inclusivity – How to Play Our Part in Ending&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/q-a-on-racism-with-moussa-magassa/" rel="bookmark" class="td-image-wrap" title="Q &#038; A on Racism with Moussa Magassa"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/07/154A6538_db-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/07/154A6538_db-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/07/154A6538_db-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Q &#038; A on Racism with Moussa Magassa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/q-a-on-racism-with-moussa-magassa/" rel="bookmark" title="Q &#038; A on Racism with Moussa Magassa">Q &#038; A on Racism with Moussa Magassa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/sipps-rising-economy-taskforce-adds-inclusion-specialist-ruth-mojeed/" rel="bookmark" class="td-image-wrap" title="SIPP’s Rising Economy Taskforce adds Inclusion Specialist Ruth Mojeed"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/06/ruthmojeed-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/06/ruthmojeed-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/06/ruthmojeed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SIPP’s Rising Economy Taskforce adds Inclusion Specialist Ruth Mojeed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/sipps-rising-economy-taskforce-adds-inclusion-specialist-ruth-mojeed/" rel="bookmark" title="SIPP’s Rising Economy Taskforce adds Inclusion Specialist Ruth Mojeed">SIPP’s Rising Economy Taskforce adds Inclusion Specialist Ruth Mojeed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/the-black-experience-in-multicultural-canada/" rel="bookmark" class="td-image-wrap" title="The Black Experience in Multicultural Canada"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/06/ruthmojeedphoto-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/06/ruthmojeedphoto-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/06/ruthmojeedphoto-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Black Experience in Multicultural Canada"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/the-black-experience-in-multicultural-canada/" rel="bookmark" title="The Black Experience in Multicultural Canada">The Black Experience in Multicultural Canada</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5f1bb2702ec6f" data-td_block_id="td_uid_10_5f1bb2702ec6f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5f1bb2702ec6f" data-td_block_id="td_uid_10_5f1bb2702ec6f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5501"><a href="https://douglasmagazine.com/category/advice/">Advice</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5f1bb270340e9_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_15_5f1bb270340e9" ><script>var block_td_uid_15_5f1bb270340e9 = new tdBlock();
block_td_uid_15_5f1bb270340e9.id = "td_uid_15_5f1bb270340e9";
block_td_uid_15_5f1bb270340e9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5f1bb270340e9_rand","tdc_css_class":"td_uid_15_5f1bb270340e9_rand","tdc_css_class_style":"td_uid_15_5f1bb270340e9_rand_style"}';
block_td_uid_15_5f1bb270340e9.td_column_number = "3";
block_td_uid_15_5f1bb270340e9.block_type = "td_block_mega_menu";
block_td_uid_15_5f1bb270340e9.post_count = "4";
block_td_uid_15_5f1bb270340e9.found_posts = "251";
block_td_uid_15_5f1bb270340e9.header_color = "";
block_td_uid_15_5f1bb270340e9.ajax_pagination_infinite_stop = "";
block_td_uid_15_5f1bb270340e9.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_15_5f1bb270340e9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5f1bb270340e9" id="td_uid_16_5f1bb2703704e" data-td_block_id="td_uid_15_5f1bb270340e9" data-td_filter_value="" href="https://douglasmagazine.com/category/advice/">All</a><a class="mega-menu-sub-cat-td_uid_15_5f1bb270340e9"  id="td_uid_17_5f1bb270370da" data-td_block_id="td_uid_15_5f1bb270340e9" data-td_filter_value="6" href="https://douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a><a class="mega-menu-sub-cat-td_uid_15_5f1bb270340e9"  id="td_uid_18_5f1bb27037141" data-td_block_id="td_uid_15_5f1bb270340e9" data-td_filter_value="159" href="https://douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a><a class="mega-menu-sub-cat-td_uid_15_5f1bb270340e9"  id="td_uid_19_5f1bb27037195" data-td_block_id="td_uid_15_5f1bb270340e9" data-td_filter_value="7" href="https://douglasmagazine.com/category/advice/money/">Money</a></div></div><div id=td_uid_15_5f1bb270340e9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/creating-a-strong-brand-when-facing-uncertainty/" rel="bookmark" class="td-image-wrap" title="Creating a Strong Brand When Facing Uncertainty"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/07/Duck-Masks-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/07/Duck-Masks-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/07/Duck-Masks-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Creating a Strong Brand When Facing Uncertainty"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/creating-a-strong-brand-when-facing-uncertainty/" rel="bookmark" title="Creating a Strong Brand When Facing Uncertainty">Creating a Strong Brand When Facing Uncertainty</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/dr-bonnie-henry-is-a-masterclass-in-authentic-leadership/" rel="bookmark" class="td-image-wrap" title="Dr. Bonnie Henry Is a Masterclass in Authentic Leadership"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/07/Dr.Bonnie.Henry_.BCRestart.file_-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/07/Dr.Bonnie.Henry_.BCRestart.file_-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/07/Dr.Bonnie.Henry_.BCRestart.file_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dr. Bonnie Henry Is a Masterclass in Authentic Leadership"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/dr-bonnie-henry-is-a-masterclass-in-authentic-leadership/" rel="bookmark" title="Dr. Bonnie Henry Is a Masterclass in Authentic Leadership">Dr. Bonnie Henry Is a Masterclass in Authentic Leadership</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/business-etiquette-gets-update/" rel="bookmark" class="td-image-wrap" title="Business Etiquette Gets an Update: Bye Bye Handshakes"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/04/GettyImages-1082922466-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/GettyImages-1082922466-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/GettyImages-1082922466-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Etiquette Gets an Update: Bye Bye Handshakes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/business-etiquette-gets-update/" rel="bookmark" title="Business Etiquette Gets an Update: Bye Bye Handshakes">Business Etiquette Gets an Update: Bye Bye Handshakes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/4-ways-to-increase-brand-trust-for-your-business/" rel="bookmark" class="td-image-wrap" title="4 Ways to Increase Brand Trust for your Business"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/06/cytonn-photography-ZJEKICY5EXY-unsplash-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/06/cytonn-photography-ZJEKICY5EXY-unsplash-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/06/cytonn-photography-ZJEKICY5EXY-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="4 Ways to Increase Brand Trust for your Business"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/4-ways-to-increase-brand-trust-for-your-business/" rel="bookmark" title="4 Ways to Increase Brand Trust for your Business">4 Ways to Increase Brand Trust for your Business</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5f1bb270340e9" data-td_block_id="td_uid_15_5f1bb270340e9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5f1bb270340e9" data-td_block_id="td_uid_15_5f1bb270340e9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5500"><a href="https://douglasmagazine.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5f1bb27039712_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_20_5f1bb27039712" ><script>var block_td_uid_20_5f1bb27039712 = new tdBlock();
block_td_uid_20_5f1bb27039712.id = "td_uid_20_5f1bb27039712";
block_td_uid_20_5f1bb27039712.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_5f1bb27039712_rand","tdc_css_class":"td_uid_20_5f1bb27039712_rand","tdc_css_class_style":"td_uid_20_5f1bb27039712_rand_style"}';
block_td_uid_20_5f1bb27039712.td_column_number = "3";
block_td_uid_20_5f1bb27039712.block_type = "td_block_mega_menu";
block_td_uid_20_5f1bb27039712.post_count = "4";
block_td_uid_20_5f1bb27039712.found_posts = "112";
block_td_uid_20_5f1bb27039712.header_color = "";
block_td_uid_20_5f1bb27039712.ajax_pagination_infinite_stop = "";
block_td_uid_20_5f1bb27039712.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_20_5f1bb27039712);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_5f1bb27039712" id="td_uid_21_5f1bb2703b9d9" data-td_block_id="td_uid_20_5f1bb27039712" data-td_filter_value="" href="https://douglasmagazine.com/category/technology/">All</a><a class="mega-menu-sub-cat-td_uid_20_5f1bb27039712"  id="td_uid_22_5f1bb2703ba44" data-td_block_id="td_uid_20_5f1bb27039712" data-td_filter_value="162" href="https://douglasmagazine.com/category/technology/media/">Media</a><a class="mega-menu-sub-cat-td_uid_20_5f1bb27039712"  id="td_uid_23_5f1bb2703ba9b" data-td_block_id="td_uid_20_5f1bb27039712" data-td_filter_value="161" href="https://douglasmagazine.com/category/technology/science/">Science</a></div></div><div id=td_uid_20_5f1bb27039712 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/victoria-tech-company-gets-major-funding-boost-for-its-online-payment-concept/" rel="bookmark" class="td-image-wrap" title="Victoria Tech Company Gets Major Funding Boost for its Online Payment Concept"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/06/154A5724b-Wide-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/06/154A5724b-Wide-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/06/154A5724b-Wide-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Tech Company Gets Major Funding Boost for its Online Payment Concept"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victoria-tech-company-gets-major-funding-boost-for-its-online-payment-concept/" rel="bookmark" title="Victoria Tech Company Gets Major Funding Boost for its Online Payment Concept">Victoria Tech Company Gets Major Funding Boost for its Online Payment&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/zoom-hangout-team-making-the-shift-from-in-person-to-virtual-events/" rel="bookmark" class="td-image-wrap" title="Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/zoom-hangout-team-making-the-shift-from-in-person-to-virtual-events/" rel="bookmark" title="Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events">Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/victoria-business-teams-with-counsellor-to-create-covid-19-counselling-support-initiative-for-health-care-workers/" rel="bookmark" class="td-image-wrap" title="COVID-19 Counselling Support Initiative for Health Care Workers"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COVID-19 Counselling Support Initiative for Health Care Workers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victoria-business-teams-with-counsellor-to-create-covid-19-counselling-support-initiative-for-health-care-workers/" rel="bookmark" title="COVID-19 Counselling Support Initiative for Health Care Workers">COVID-19 Counselling Support Initiative for Health Care Workers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/victoria-b-c-company-plurilock-tackles-cyber-insecurity/" rel="bookmark" class="td-image-wrap" title="Victoria Company Plurilock Tackles Cyber Insecurity"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/03/154A6952_dd-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/154A6952_dd-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/03/154A6952_dd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Company Plurilock Tackles Cyber Insecurity"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victoria-b-c-company-plurilock-tackles-cyber-insecurity/" rel="bookmark" title="Victoria Company Plurilock Tackles Cyber Insecurity">Victoria Company Plurilock Tackles Cyber Insecurity</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5f1bb27039712" data-td_block_id="td_uid_20_5f1bb27039712"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5f1bb27039712" data-td_block_id="td_uid_20_5f1bb27039712"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14717"><a href="https://douglasmagazine.com/10-to-watch-the-best-new-businesses-on-vancouver-island/">10 to Watch Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15382"><a href="https://douglasmagazine.com/ideation-the-exciting-event-series-by-douglas/">IDEATION</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://douglasmagazine.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-17627" class="post-17627 post type-post status-publish format-standard has-post-thumbnail hentry category-victoria-business-news category-city-issues category-news-releases category-uncategorized category-vancouver-island-news tag-business tag-digital-marketing tag-economic-recovery tag-economic-resilience tag-microcredentials tag-yyj-economy" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://douglasmagazine.com/category/victoria-business-news/">Business News</a></li><li class="entry-category"><a  href="https://douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a></li><li class="entry-category"><a  href="https://douglasmagazine.com/category/news-releases/">News Releases</a></li><li class="entry-category"><a  href="https://douglasmagazine.com/category/uncategorized/">Uncategorized</a></li><li class="entry-category"><a  href="https://douglasmagazine.com/category/vancouver-island-news/">Vancouver Island News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Micro-credentials are the New Buzzword for Economic Recovery</h1>

                                    <p class="td-post-sub-title">Digital Bootcamp from Alacrity Canada is one example of an agile response to a changing labour market.</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://douglasmagazine.com/author/amanda/">Amanda Wilson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-07-24T10:47:06+00:00" >July 24, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_24_5f1bb2703fee7" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdouglasmagazine.com%2Fmicrocredentials-economic-recovery%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Micro-credentials+are+the+New+Buzzword+for+Economic+Recovery&url=https%3A%2F%2Fdouglasmagazine.com%2Fmicrocredentials-economic-recovery%2F&via=Douglasmagazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://douglasmagazine.com/microcredentials-economic-recovery/&title=Micro-credentials are the New Buzzword for Economic Recovery">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_24_5f1bb2703fee7">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://douglasmagazine.com/wp-content/uploads/2020/07/elio-santos-M38gjx6hifY-unsplash-1.jpg" data-caption="Photo by Elio Santos, courtesy of Unsplash"><img width="696" height="562" class="entry-thumb td-modal-image" src="https://douglasmagazine.com/wp-content/uploads/2020/07/elio-santos-M38gjx6hifY-unsplash-1-696x562.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/07/elio-santos-M38gjx6hifY-unsplash-1-696x562.jpg 696w, https://douglasmagazine.com/wp-content/uploads/2020/07/elio-santos-M38gjx6hifY-unsplash-1-300x242.jpg 300w, https://douglasmagazine.com/wp-content/uploads/2020/07/elio-santos-M38gjx6hifY-unsplash-1-768x621.jpg 768w, https://douglasmagazine.com/wp-content/uploads/2020/07/elio-santos-M38gjx6hifY-unsplash-1-520x420.jpg 520w, https://douglasmagazine.com/wp-content/uploads/2020/07/elio-santos-M38gjx6hifY-unsplash-1.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="elio-santos--unsplash"/></a><figcaption class="wp-caption-text">Photo by Elio Santos, courtesy of Unsplash</figcaption></figure></div>
        <p>A 2020 McKinsey Global Survey on future workforce needs found nearly nine in ten executives and managers say their organizations were experiencing skill gaps in the workforce or expected them within a few years. That gap has widened as the country grapples with the unexpected turbulence of a pandemic and a rapidly changing economy.</p>
<p>One way to help people and businesses scale and embrace new opportunities is the rise of micro-credentials.</p>
<p>Micro-credential courses are highly targeted programs that help students master specific skills as they need it. They allow people to upskill in areas they identify as important to their professional development.</p>
<p>One example of this is the new Summer Digital Bootcamp being offered by Alacrity Canada. The South Island Prosperity Partnership has announced they are an Island community partner for this program, which is also funded by the Ministry of Jobs, Economic Development and Competitiveness.</p>
<p>“Upskilling people through micro-credential programs is an agile response to labour market needs,” says SIPP CEO Emilie de Rosenroll, “particularly as some of our sectors, such as services and tourism, experience massive disruptions and major displacement of the workforce as a result of the pandemic.”</p>
<p>Micro-credentialing has already emerged as a key theme from SIPP’s <a href="https://southislandprosperity.ca/rising-economy-taskforce/">Rising Economy Taskforce</a>, says de Rosenroll. The Rising Economy Taskforce and its committees — a multi-stakeholder group of 120-plus South Island sector leaders — was convened by SIPP in April to coordinate a strong response to the urgent economic crisis created by the COVID-19 pandemic.</p>
<p>SIPP is one of three B.C. agencies supporting the Digital Bootcamp, which provides online upskilling for up to 250 participants from B.C.-based small- and mid-sized businesses, along with unemployed or underemployed British Columbians.</p>
<p>The online course is based on a pilot delivered by Alacrity Canada in late 2019 and early 2020. Almost 45 people participated in the pilot, with a job placement rate of 85 per cent. The Bootcamp provides a foundation in digital marketing, including search engine optimization (SEO), analytics, and content, readying participants to work in a range of digital marketing positions. These skills also benefit small and medium-sized businesses that are expanding their sales strategies to include a larger online presence.</p>
<p>The Ministry of Jobs, Economic Development and Competitiveness is contributing $250,000 to cover the tuition costs for up to 250 participants from registered B.C.-based small- and medium-sized businesses, with a limit of one participant per business. The Digital Marketing Bootcamp has an educational value of $6,000. The course cost has been reduced to approximately $1,200, which may be further reduced as more participants register.</p>
<p>Increasingly, colleges and universities are experimenting with micro-credentials or “badges” to recognize skills that don&#8217;t appear on a transcript to give a more complete picture of a student’s educational experience.</p>
<p>“Micro-credentials enable post-secondary institutions to be nimble through programming that can equip learners with the specific competencies required to meet the needs of the continuously evolving workplace,” says Jennifer Vornbrock, UVic’s Executive Director, Community and Government Relations, and Co-Chair of the Education &amp; Skills Development Committee on the SIPP Rising Economy Taskforce. “UVic is excited about the potential of micro-credentialing to better support industry partners and learners.”</p>
<p>The B.C. Ministry of Education and Skills Development Committee is also currently developing a joint proposal to collaborate on a flexible, menu-based micro-credential program, drawing on the strengths of participating post-secondary institutions and private partners.</p>
<p>Registration for the Digital Marketing Bootcamp is open until July 31; the course begins on August 4 and runs for six weeks. To register, visit <a href="http://www.alacritycanada.com/learn">www.alacritycanada.com/learn.</a></p>
<p><strong><em>Continue Reading:</em></strong></p>
<p><a href="https://douglasmagazine.com/the-future-of-business-yyj-sipp/">Focus on Recovery, says South Island Prosperity Partnership</a></p>
<p><a href="https://douglasmagazine.com/new-digital-marketing-trends-how-use-them/">New Digital Content Marketing Trends and How to Use Them</a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://douglasmagazine.com/tag/business/">business</a></li><li><a href="https://douglasmagazine.com/tag/digital-marketing/">digital marketing</a></li><li><a href="https://douglasmagazine.com/tag/economic-recovery/">economic recovery</a></li><li><a href="https://douglasmagazine.com/tag/economic-resilience/">economic resilience</a></li><li><a href="https://douglasmagazine.com/tag/microcredentials/">microcredentials</a></li><li><a href="https://douglasmagazine.com/tag/yyj-economy/">yyj economy</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://douglasmagazine.com/microcredentials-economic-recovery/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_26_5f1bb27042620" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdouglasmagazine.com%2Fmicrocredentials-economic-recovery%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Micro-credentials+are+the+New+Buzzword+for+Economic+Recovery&url=https%3A%2F%2Fdouglasmagazine.com%2Fmicrocredentials-economic-recovery%2F&via=Douglasmagazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://douglasmagazine.com/microcredentials-economic-recovery/&title=Micro-credentials are the New Buzzword for Economic Recovery">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_26_5f1bb27042620">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://douglasmagazine.com/creating-a-strong-brand-when-facing-uncertainty/">Creating a Strong Brand When Facing Uncertainty</a></div></div><div class="td-next-prev-separator"></div></div>            	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amanda Wilson"></span><meta itemprop="datePublished" content="2020-07-24T10:47:06+00:00"><meta itemprop="dateModified" content="2020-07-24T10:48:01-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://douglasmagazine.com/microcredentials-economic-recovery/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png"></span><meta itemprop="name" content="Douglas Magazine"></span><meta itemprop="headline " content="Micro-credentials are the New Buzzword for Economic Recovery"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://douglasmagazine.com/wp-content/uploads/2020/07/elio-santos-M38gjx6hifY-unsplash-1.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="808"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_27_5f1bb270438c3_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_27_5f1bb270438c3" ><script>var block_td_uid_27_5f1bb270438c3 = new tdBlock();
block_td_uid_27_5f1bb270438c3.id = "td_uid_27_5f1bb270438c3";
block_td_uid_27_5f1bb270438c3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_27_5f1bb270438c3_rand","td_column_number":3,"live_filter_cur_post_id":17627,"live_filter_cur_post_author":"62","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5f1bb270438c3_rand","tdc_css_class_style":"td_uid_27_5f1bb270438c3_rand_style"}';
block_td_uid_27_5f1bb270438c3.td_column_number = "3";
block_td_uid_27_5f1bb270438c3.block_type = "td_block_related_posts";
block_td_uid_27_5f1bb270438c3.post_count = "3";
block_td_uid_27_5f1bb270438c3.found_posts = "1215";
block_td_uid_27_5f1bb270438c3.header_color = "";
block_td_uid_27_5f1bb270438c3.ajax_pagination_infinite_stop = "";
block_td_uid_27_5f1bb270438c3.max_num_pages = "405";
tdBlocksArray.push(block_td_uid_27_5f1bb270438c3);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_28_5f1bb27045e65" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_27_5f1bb270438c3" href="#">RELATED ARTICLES</a><a id="td_uid_29_5f1bb27045e73" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_27_5f1bb270438c3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_27_5f1bb270438c3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/bc-chamber-mindreader-results/" rel="bookmark" class="td-image-wrap" title="BC Chamber Releases Latest Business Survey Results"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/07/morning-brew-Z_bmp3AjU5o-unsplash-1-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/07/morning-brew-Z_bmp3AjU5o-unsplash-1-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/07/morning-brew-Z_bmp3AjU5o-unsplash-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BC Chamber Releases Latest Business Survey Results"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/bc-chamber-mindreader-results/" rel="bookmark" title="BC Chamber Releases Latest Business Survey Results">BC Chamber Releases Latest Business Survey Results</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/business-recovery-chambers-commerce/" rel="bookmark" class="td-image-wrap" title="South Island Chambers Speak Out: What’s Needed for Business Recovery  "><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/07/danielle-rice-H0DDB3WMukw-unsplash-1-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/07/danielle-rice-H0DDB3WMukw-unsplash-1-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/07/danielle-rice-H0DDB3WMukw-unsplash-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="South Island Chambers Speak Out: What’s Needed for Business Recovery  "/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/business-recovery-chambers-commerce/" rel="bookmark" title="South Island Chambers Speak Out: What’s Needed for Business Recovery  ">South Island Chambers Speak Out: What’s Needed for Business Recovery  </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglasmagazine.com/victoria-foundation-united-way-emergency-community-support-fund-grants/" rel="bookmark" class="td-image-wrap" title="Victoria Foundation &#038; United Way will award $1.6 million in Emergency Community Support Fund grants"><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/07/dan-meyers-hluOJZjLVXc-unsplash-2-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/07/dan-meyers-hluOJZjLVXc-unsplash-2-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/07/dan-meyers-hluOJZjLVXc-unsplash-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Foundation &#038; United Way will award $1.6 million in Emergency Community Support Fund grants"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victoria-foundation-united-way-emergency-community-support-fund-grants/" rel="bookmark" title="Victoria Foundation &#038; United Way will award $1.6 million in Emergency Community Support Fund grants">Victoria Foundation &#038; United Way will award $1.6 million in Emergency Community Support Fund grants</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5f1bb270438c3" data-td_block_id="td_uid_27_5f1bb270438c3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5f1bb270438c3" data-td_block_id="td_uid_27_5f1bb270438c3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_2 widget sited-widget"><div style="text-align: center; " id="sited-1926589083"><a data-bid="1" href="https://douglasmagazine.com/linkout/11999" target="_blank"><img width="300" height="250" src='https://douglasmagazine.com/wp-content/uploads/2018/09/immigrationlawbc_RS_DouglasMagazine_ad_300x250_final.jpg' alt=''  style="display: inline-block;opacity: 1 !important;"/></a></div></aside><div class="td_block_wrap td_block_25 td_block_widget td_uid_30_5f1bb27049e55_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_30_5f1bb27049e55" >
<style>
body .td_uid_30_5f1bb27049e55_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_30_5f1bb27049e55_rand .td-pulldown-filter-link:hover,
            body .td_uid_30_5f1bb27049e55_rand .td-subcat-item a:hover,
            body .td_uid_30_5f1bb27049e55_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_30_5f1bb27049e55_rand .td_quote_on_blocks,
            body .td_uid_30_5f1bb27049e55_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_30_5f1bb27049e55_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_30_5f1bb27049e55_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_30_5f1bb27049e55_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_30_5f1bb27049e55_rand .td-next-prev-wrap a:hover,
            body .td_uid_30_5f1bb27049e55_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_30_5f1bb27049e55_rand .block-title > *,
            body .td_uid_30_5f1bb27049e55_rand .td-read-more a,
            body .td_uid_30_5f1bb27049e55_rand .td-weather-information:before,
            body .td_uid_30_5f1bb27049e55_rand .td-weather-week:before,
            body .td_uid_30_5f1bb27049e55_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_30_5f1bb27049e55_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_30_5f1bb27049e55_rand .td-post-category,
            body .td_uid_30_5f1bb27049e55_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_30_5f1bb27049e55_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_30_5f1bb27049e55_rand .block-title {
                border-color: #000000;
            }

            
            body .td_uid_30_5f1bb27049e55_rand .block-title > * {
                color: #ffffff;
            }
</style><script>var block_td_uid_30_5f1bb27049e55 = new tdBlock();
block_td_uid_30_5f1bb27049e55.id = "td_uid_30_5f1bb27049e55";
block_td_uid_30_5f1bb27049e55.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"td_block_template_1","header_color":"#000000","header_text_color":"#ffffff","mx17_tl":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_30_5f1bb27049e55_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx17f_title_font_header":"","mx17f_title_font_title":"Article title","mx17f_title_font_settings":"","mx17f_title_font_family":"","mx17f_title_font_size":"","mx17f_title_font_line_height":"","mx17f_title_font_style":"","mx17f_title_font_weight":"","mx17f_title_font_transform":"","mx17f_title_font_spacing":"","mx17f_title_":"","mx17f_cat_font_title":"Article category tag","mx17f_cat_font_settings":"","mx17f_cat_font_family":"","mx17f_cat_font_size":"","mx17f_cat_font_line_height":"","mx17f_cat_font_style":"","mx17f_cat_font_weight":"","mx17f_cat_font_transform":"","mx17f_cat_font_spacing":"","mx17f_cat_":"","mx17f_meta_font_title":"Article meta info","mx17f_meta_font_settings":"","mx17f_meta_font_family":"","mx17f_meta_font_size":"","mx17f_meta_font_line_height":"","mx17f_meta_font_style":"","mx17f_meta_font_weight":"","mx17f_meta_font_transform":"","mx17f_meta_font_spacing":"","mx17f_meta_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_30_5f1bb27049e55_rand","tdc_css_class_style":"td_uid_30_5f1bb27049e55_rand_style"}';
block_td_uid_30_5f1bb27049e55.td_column_number = "1";
block_td_uid_30_5f1bb27049e55.block_type = "td_block_25";
block_td_uid_30_5f1bb27049e55.post_count = "5";
block_td_uid_30_5f1bb27049e55.found_posts = "1897";
block_td_uid_30_5f1bb27049e55.header_color = "#000000";
block_td_uid_30_5f1bb27049e55.ajax_pagination_infinite_stop = "";
block_td_uid_30_5f1bb27049e55.max_num_pages = "380";
tdBlocksArray.push(block_td_uid_30_5f1bb27049e55);
</script>            <script>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</script>
            <div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_td_uid_30_5f1bb27049e55"><ul class="td-subcat-list" id="td_pulldown_td_uid_30_5f1bb27049e55_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_31_5f1bb27071888" data-td_filter_value="" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_32_5f1bb27071892" data-td_filter_value="8" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">10 to Watch</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_33_5f1bb27071898" data-td_filter_value="171" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">2015</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_34_5f1bb2707189e" data-td_filter_value="170" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">2016</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_35_5f1bb270718a3" data-td_filter_value="169" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">2017</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_36_5f1bb270718a9" data-td_filter_value="168" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_37_5f1bb270718ae" data-td_filter_value="721" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_38_5f1bb270718b3" data-td_filter_value="13" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Advice</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_39_5f1bb270718b9" data-td_filter_value="14" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Business Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_40_5f1bb270718be" data-td_filter_value="4" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Business News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_41_5f1bb270718c3" data-td_filter_value="5" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Changemakers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_42_5f1bb270718c9" data-td_filter_value="164" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">City Issues</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_43_5f1bb270718ce" data-td_filter_value="6" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Communication and Marketing</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_44_5f1bb270718d4" data-td_filter_value="2852" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Coping with COVID-19</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_45_5f1bb270718da" data-td_filter_value="21" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Digital Issues</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_46_5f1bb270718df" data-td_filter_value="2" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_47_5f1bb270718e4" data-td_filter_value="159" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Growth and Hiring</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_48_5f1bb270718ea" data-td_filter_value="18" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Leadership</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_49_5f1bb270718f0" data-td_filter_value="3960" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Marketing During COVID-19</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_50_5f1bb270718f5" data-td_filter_value="162" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Media</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_51_5f1bb270718fa" data-td_filter_value="165" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Mid-to-North Island</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_52_5f1bb270718ff" data-td_filter_value="7" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Money</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_53_5f1bb27071905" data-td_filter_value="11" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">New Businesses</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_54_5f1bb2707190a" data-td_filter_value="9" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">News Releases</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_55_5f1bb2707190f" data-td_filter_value="167" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Opinion</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_56_5f1bb27071914" data-td_filter_value="161" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Science</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_57_5f1bb27071919" data-td_filter_value="247" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Sponsored</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_58_5f1bb2707191e" data-td_filter_value="10" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Technology</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_59_5f1bb27071923" data-td_filter_value="12" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Tourism and Culture</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_60_5f1bb27071928" data-td_filter_value="912" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Vancouver Island News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_61_5f1bb2707192d" data-td_filter_value="166" data-td_block_id="td_uid_30_5f1bb27049e55" href="#">Young Innovators</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_30_5f1bb27049e55 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_mx17 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-image">
                    <div class="td-module-thumb"><a href="https://douglasmagazine.com/cumberland-bc-has-become-cool-place/" rel="bookmark" class="td-image-wrap" title="Cumberland, BC Has Become the Cool Place to Be"><img width="534" height="462" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2019/01/Cumberland01-534x462.jpg" alt="woman standing in forest at cumberland" title="Cumberland, BC Has Become the Cool Place to Be"/></a></div>                                    </div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/cumberland-bc-has-become-cool-place/" rel="bookmark" title="Cumberland, BC Has Become the Cool Place to Be">Cumberland, BC Has Become the Cool Place to Be</a></h3>                    <span class="td-post-author-name"><a href="https://douglasmagazine.com/author/andrew-findlay/">Andrew Findlay</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-05T07:00:46+00:00" >February 5, 2019</time></span>                    <div class="td-module-comments"><a href="https://douglasmagazine.com/cumberland-bc-has-become-cool-place/#respond">0</a></div>                </div>
            </div>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglasmagazine.com/meet-entrepreneur-jill-van-gyn-fatso-peanut-butter/" rel="bookmark" class="td-image-wrap" title="Meet the Entrepreneur: Jill Van Gyn of Fatso Peanut Butter"><img width="100" height="70" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2018/05/Jill-Fatso1-100x70.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2018/05/Jill-Fatso1-100x70.jpg 100w, https://douglasmagazine.com/wp-content/uploads/2018/05/Jill-Fatso1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Meet the Entrepreneur: Jill Van Gyn of Fatso Peanut Butter"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/meet-entrepreneur-jill-van-gyn-fatso-peanut-butter/" rel="bookmark" title="Meet the Entrepreneur: Jill Van Gyn of Fatso Peanut Butter">Meet the Entrepreneur: Jill Van Gyn of Fatso Peanut Butter</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-24T20:38:28+00:00" >August 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglasmagazine.com/controversy-salmon-fish-farms-british-columbia/" rel="bookmark" class="td-image-wrap" title="A Deep-Dive Into the Controversy of Salmon Farming In BC"><img width="100" height="70" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2018/03/FishFarm1-100x70.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2018/03/FishFarm1-100x70.jpg 100w, https://douglasmagazine.com/wp-content/uploads/2018/03/FishFarm1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Deep-Dive Into the Controversy of Salmon Farming In BC"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/controversy-salmon-fish-farms-british-columbia/" rel="bookmark" title="A Deep-Dive Into the Controversy of Salmon Farming In BC">A Deep-Dive Into the Controversy of Salmon Farming In BC</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-21T04:23:08+00:00" >April 21, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglasmagazine.com/seven-secrets-to-langfords-success-stew-young/" rel="bookmark" class="td-image-wrap" title="The Seven Secrets to Langford&#8217;s Success"><img width="100" height="70" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2018/05/LangfordMayor-100x70.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2018/05/LangfordMayor-100x70.jpg 100w, https://douglasmagazine.com/wp-content/uploads/2018/05/LangfordMayor-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Seven Secrets to Langford&#8217;s Success"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/seven-secrets-to-langfords-success-stew-young/" rel="bookmark" title="The Seven Secrets to Langford&#8217;s Success">The Seven Secrets to Langford&#8217;s Success</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-01T10:16:15+00:00" >June 1, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglasmagazine.com/in-conversation-with-ian-chisholm-business-yoda-and-president-of-roy-group/" rel="bookmark" class="td-image-wrap" title="In Conversation with Ian Chisholm, Business Yoda and President of Roy Group"><img width="100" height="70" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-100x70.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-100x70.jpg 100w, https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="In Conversation with Ian Chisholm, Business Yoda and President of Roy Group"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/in-conversation-with-ian-chisholm-business-yoda-and-president-of-roy-group/" rel="bookmark" title="In Conversation with Ian Chisholm, Business Yoda and President of Roy Group">In Conversation with Ian Chisholm, Business Yoda and President of Roy...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-29T15:00:41+00:00" >November 29, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_30_5f1bb27049e55" data-td_block_id="td_uid_30_5f1bb27049e55">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-wrapper td-footer-page td-container-wrap">
	<div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 12px" ><span class="vc_empty_space_inner"></span></div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://douglasmagazine.com/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="272" height="90" src="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Top.png" class="vc_single_image-img attachment-full" alt="" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><strong>ABOUT</strong></p>
<p><span style="font-size: 10pt;"><em>Douglas</em> magazine delivers exciting, in-depth news and features about Victoria, British Columbia&#8217;s vibrant business culture — its startups, disrupters and influencers. With its clear-eyed, contemporary take on business, Douglas inspires local leaders with content about how entrepreneurship is changing our city — and our world.</span></p>
<div class="col col-1">
<div class="social"></div>
</div>
<div class="col col-2"></div>
</div>
</div>
</div>
</div>

		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<p><strong>FOLLOW</strong></p>
<div class="td-footer-sp-bottom-widget">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><strong>ADVERTISE</strong></p>
<p>Get your company in front of thousands of business owners, entrepreneurs, and up and comers every month, both online and in print. We have excellent readership throughout Vancouver Island, and across Canada</p>
<div class="col col-1">
<div class="social"></div>
</div>
<div class="col col-2"></div>
</div>
</div>
</div>
</div>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 12px" ><span class="vc_empty_space_inner"></span></div>
<a class="evc-button evc-shortcode  evc-btn-solid evc-btn-normal " href="https://douglasmagazine.com/advertise/" style="color: #0a0a0a;background-color: #ffffff" >
		<span class="evc-btn-text">LEARN WHO OUR READERS ARE</span>
</a>
</div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu vc_custom_1560245519616 td_uid_62_5f1bb27077ed8_rand td-pb-border-top td_block_template_2 widget"  data-td-block-uid="td_uid_62_5f1bb27077ed8" >
<style>

/* custom css */
.td_uid_62_5f1bb27077ed8_rand a {
					color: #ffffff;
				}
</style><div class="td-block-title-wrap"></div><div id=td_uid_62_5f1bb27077ed8 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10991"><a href="https://douglasmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5676"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/submission-guidelines/">Submissions</a></li>
<li id="menu-item-5490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://douglasmagazine.com/find-a-copy/">Find a Copy</a></li>
<li id="menu-item-5677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5677"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/subscriptions/">Subscribe</a></li>
<li id="menu-item-10992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10992"><a href="https://douglasmagazine.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-10993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10993"><a href="https://douglasmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14154"><a href="https://douglasmagazine.com/html-sitemap/">Sitemap</a></li>
<li id="menu-item-5678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5678"><a href="https://douglasmagazine.com/category/issues/">Digital Issues</a></li>
</ul></div></div></div> <!-- ./block --></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 12px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>© 2020 Douglas Magazine | Website by <a href="https://jetdog.ca/" target="_blank" rel="noopener noreferrer">jetdog</a> | SEO by <a href="https://www.marwickmarketing.com/" target="_blank" rel="nofollow noopener noreferrer">Marwick Marketing </a></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div>
	</div>



</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.5 (rara)
        Deploy mode: deploy
        
        uid: 5f1bb2707c923
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-main-page-wrap h1.td-page-title { display: none; }
.td-header-sp-recs { float: right !important; margin-right: 68px !important; }
.td-module-comments { display: none; }
.td_block_template_2 .td-block-title > * {
  /* label is for jetpack */
  display: inline-block;
  padding: 12px 7px 12px;
  color: #fff;
  font-family: 'Roboto', sans-serif;
     font-size: 14px;
    font-weight: 400;
  line-height: 1;
  margin-top: 0;
}

.td-footer-wrapper { background-color: #2e2c2d; color: #fff; font-size: 12px;}
.td-footer-wrapper .td-page-content, .td-footer-wrapper .wpb_wrapper { color: #fff; font-size: 12px; }
.td-footer-sp-bottom-widget {
  position: relative;
  line-height: 28px;
  /* text-align: right; */
  padding-left: 0 !important;
  padding-right: 0 !important;
  /* responsive portrait phone */
}
#menu-footer-menu { margin-top: 0px !important; }
.td-footer-wrapper .wpb_text_column  p:last-child, .td-footer-wrapper .wpb_text_column p { 
    margin-bottom: 0px !important; font-size: 12px; line-height: 20px; }

.currentissue { margin-bottom: 0px; }
.currentissue .vc_gitem-animated-block { display:none; }
.currentissue .wpb_text_column p, .currentissue .wpb_text_column p:last-child { margin-bottom: 0px; font-size: 10px; }

.digissue-title h4 { color: #fff !important; }

.advads-size-tooltip-h { margin-bottom: 12px; }
/* .td-banner-wrap-full { margin-bottom: 30px; } */

@media (max-width: 767px) {
    a.td-main-logo img { content:url(http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png); } 
}
</style>

<script type="text/javascript">var logoImg;
var wasImgResp = false;

//For IE support
jQuery(window).resize(function(){
    doSizeChange();
});

jQuery(document).ready( function(){ 
    logoImg = jQuery("a.td-main-logo img");
    doSizeChange();
});

function doSizeChange() {
    var wdth = jQuery(window).width();
    if(wdth<=767) {
        jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png");
        wasImgResp = true;
    }
    else {
        if(wasImgResp) {
            jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png");
        }
    }
}</script><script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"sited-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/plugins/appear/jquery.appear.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var evcVars = {"global":{"adminAjaxUrl":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php","sliderNavPrevArrow":"ion-ios-arrow-left","sliderNavNextArrow":"ion-ios-arrow-right"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/js/main.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.5'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.15'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://douglasmagazine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.7'></script>
<script>window.advads_has_ads = [["17493","ad",null],["11999","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://douglasmagazine.com/wp-content/themes/NewspaperJetDog/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://douglasmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>