<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Attractions Victoria Launches &#039;Support Local This Summer&#039; Program - Douglas Magazine</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CRaleway%3A400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C700&#038;subset=latin-ext&#038;display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://douglasmagazine.com/wp-content/cache/min/1/96a8883aafb0b498dea774012b352de6.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://douglasmagazine.com/xmlrpc.php" /><meta property="og:image" content="https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2.jpg" /><link rel="icon" type="image/png" href="https://douglasmagazine.com/wp-content/uploads/2018/07/favicon.png"><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Attractions Victoria Launches &#039;Support Local This Summer&#039; Program - Douglas Magazine" /><meta property="og:description" content="A well-known tourist event is hoping to give the local tourism economy a boost this summer. Attractions Victoria has announced it is leveraging its popular Be A Tourist brand to create a new program called Support Local This Summer. From June 15 to July 15, Attractions Victoria members will offer incentives to visit, from coupons [&hellip;]" /><meta property="og:url" content="https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/" /><meta property="og:site_name" content="Douglas Magazine" /><meta property="article:publisher" content="https://www.facebook.com/DouglasMagazineVictoria" /><meta property="article:published_time" content="2020-06-10T21:02:43+00:00" /><meta property="article:modified_time" content="2020-06-10T21:03:31+00:00" /><meta property="og:image" content="https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="750" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Douglasmagazine" /><meta name="twitter:site" content="@Douglasmagazine" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://douglasmagazine.com/#organization","name":"Douglas Magazine","url":"https://douglasmagazine.com/","sameAs":["https://www.facebook.com/DouglasMagazineVictoria","https://twitter.com/Douglasmagazine"],"logo":{"@type":"ImageObject","@id":"https://douglasmagazine.com/#logo","inLanguage":"en-US","url":"https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png","width":272,"height":90,"caption":"Douglas Magazine"},"image":{"@id":"https://douglasmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://douglasmagazine.com/#website","url":"https://douglasmagazine.com/","name":"Douglas Magazine","description":"Victoria&#039;s Premier Business Media Brand","publisher":{"@id":"https://douglasmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://douglasmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/#primaryimage","inLanguage":"en-US","url":"https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2.jpg","width":1000,"height":750},{"@type":"WebPage","@id":"https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/#webpage","url":"https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/","name":"Attractions Victoria Launches 'Support Local This Summer' Program - Douglas Magazine","isPartOf":{"@id":"https://douglasmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/#primaryimage"},"datePublished":"2020-06-10T21:02:43+00:00","dateModified":"2020-06-10T21:03:31+00:00","breadcrumb":{"@id":"https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/"]}]},{"@type":"BreadcrumbList","@id":"https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://douglasmagazine.com/","url":"https://douglasmagazine.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/","url":"https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/","name":"Attractions Victoria Launches &#8216;Support Local This Summer&#8217; Program"}}]},{"@type":"Article","@id":"https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/#article","isPartOf":{"@id":"https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/#webpage"},"author":{"@id":"https://douglasmagazine.com/#/schema/person/841251f2b08dd071ed350390ddf79da3"},"headline":"Attractions Victoria Launches &#8216;Support Local This Summer&#8217; Program","datePublished":"2020-06-10T21:02:43+00:00","dateModified":"2020-06-10T21:03:31+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/#webpage"},"publisher":{"@id":"https://douglasmagazine.com/#organization"},"image":{"@id":"https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/#primaryimage"},"keywords":"Attractions Victoria,Be a Tourist,Local business,summer","articleSection":"Tourism and Culture","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://douglasmagazine.com/#/schema/person/841251f2b08dd071ed350390ddf79da3","name":"Douglas magazine","image":{"@type":"ImageObject","@id":"https://douglasmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a3b3f02b46d91fa1650c9b1b2b173414?s=96&d=mm&r=g","caption":"Douglas magazine"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Douglas Magazine &raquo; Feed" href="https://douglasmagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Douglas Magazine &raquo; Comments Feed" href="https://douglasmagazine.com/comments/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://douglasmagazine.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://douglasmagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>    <script type='text/javascript'>/* <![CDATA[ */ var eg_frontend_js_object = {"ajax_url":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"caaff98e4b","plugin_url":"https:\/\/douglasmagazine.com\/wp-content\/plugins\/everest-gallery-lite\/"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script>  <link rel='https://api.w.org/' href='https://douglasmagazine.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://douglasmagazine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://douglasmagazine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://douglasmagazine.com/?p=17182' /><link rel="alternate" type="application/json+oembed" href="https://douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdouglasmagazine.com%2Fattractions-victoria-launches-support-local-this-summer-program%2F" /><link rel="alternate" type="text/xml+oembed" href="https://douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdouglasmagazine.com%2Fattractions-victoria-launches-support-local-this-summer-program%2F&#038;format=xml" />  <meta name="google-site-verification" content="JWZxWyU4GtOL59CkXU3GUlmFBxrw1E31utVmLfucT4c" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNVR977');</script> <meta name="msvalidate.01" content="575FD5A2F5A70BCD3663E26082871141" />  <style type="text/css" id="sited-layer-custom-css"></style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://douglasmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->  <script>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</script>  <script data-no-minify="1" async src="https://douglasmagazine.com/wp-content/cache/busting/1/gtm-6cb2b4bcec6f4c56f910bee5c7b65aee.js"></script <https://www.googletagmanager.com/gtag/js?id=UA-32858985-1%22%3e%3c/script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32858985-1');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-17182 single-format-standard wp-schema-pro-1.7.0 extensive-vc-1.8.1 attractions-victoria-launches-support-local-this-summer-program global-block-template-2 single_template wpb-js-composer js-comp-ver-5.4.7 vc_responsive evc-predefined-style td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-5491"><a href="https://douglasmagazine.com/">Top Stories</a></li><li id="menu-item-5499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5499"><a href="https://douglasmagazine.com/category/victoria-business-news/">Business News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></li></ul></li><li id="menu-item-10996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10996"><a href="https://douglasmagazine.com/category/business-leadership/">Leadership<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/business-leadership/opinion/">Opinion</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></li></ul></li><li id="menu-item-5501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5501"><a href="https://douglasmagazine.com/category/advice/">Advice<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/advice/money/">Money</a></li></ul></li><li id="menu-item-5500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5500"><a href="https://douglasmagazine.com/category/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://douglasmagazine.com/category/technology/media/">Media</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/technology/science/">Science</a></li></ul></li><li id="menu-item-14717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14717"><a href="https://douglasmagazine.com/10-to-watch-the-best-new-businesses-on-vancouver-island/">10 to Watch Awards</a></li><li id="menu-item-15382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15382"><a href="https://douglasmagazine.com/ideation-the-exciting-event-series-by-douglas/">IDEATION</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://douglasmagazine.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Friday, June 12, 2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-5483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5483"><a href="https://douglasmagazine.com/about-us/">About</a></li><li id="menu-item-5484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5484"><a href="https://douglasmagazine.com/advertise/">Advertise With Us</a></li><li id="menu-item-5485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5485"><a href="https://douglasmagazine.com/find-a-copy/">Find a Copy</a></li><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/subscriptions/">Subscribe</a></li><li id="menu-item-11987" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11987"><a href="https://douglasmagazine.com/digital-issues/">Digital Issues</a></li><li id="menu-item-5486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5486"><a href="https://douglasmagazine.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://douglasmagazine.com/"> <img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png"/><noscript><img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand"/></noscript> <span class="td-visual-hidden">Douglas Magazine</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header td-rec-hide-on-p td_uid_1_5ee3311a7a000_rand td_block_template_2"><div class="td-all-devices"> <a data-bid="1" href="https://douglasmagazine.com/linkout/16157"><img width="1011" height="125" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201011%20125'%3E%3C/svg%3E" alt='' style="opacity: 1 !important;" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/03/leaderboard-1.jpg"/><noscript><img width="1011" height="125" src='https://douglasmagazine.com/wp-content/uploads/2020/03/leaderboard-1.jpg' alt='' style="opacity: 1 !important;"/></noscript></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://douglasmagazine.com/"> <img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png"/><noscript><img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand"/></noscript> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-5491"><a href="https://douglasmagazine.com/">Top Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-5499"><a href="https://douglasmagazine.com/category/victoria-business-news/">Business News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ee3311a7f33e_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_2_5ee3311a7f33e" ><script>var block_td_uid_2_5ee3311a7f33e = new tdBlock();
block_td_uid_2_5ee3311a7f33e.id = "td_uid_2_5ee3311a7f33e";
block_td_uid_2_5ee3311a7f33e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ee3311a7f33e_rand","tdc_css_class":"td_uid_2_5ee3311a7f33e_rand","tdc_css_class_style":"td_uid_2_5ee3311a7f33e_rand_style"}';
block_td_uid_2_5ee3311a7f33e.td_column_number = "3";
block_td_uid_2_5ee3311a7f33e.block_type = "td_block_mega_menu";
block_td_uid_2_5ee3311a7f33e.post_count = "4";
block_td_uid_2_5ee3311a7f33e.found_posts = "736";
block_td_uid_2_5ee3311a7f33e.header_color = "";
block_td_uid_2_5ee3311a7f33e.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ee3311a7f33e.max_num_pages = "184";
tdBlocksArray.push(block_td_uid_2_5ee3311a7f33e);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5ee3311a7f33e" id="td_uid_3_5ee3311a80c0c" data-td_block_id="td_uid_2_5ee3311a7f33e" data-td_filter_value="" href="https://douglasmagazine.com/category/victoria-business-news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5ee3311a7f33e" id="td_uid_4_5ee3311a80c3a" data-td_block_id="td_uid_2_5ee3311a7f33e" data-td_filter_value="164" href="https://douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a><a class="mega-menu-sub-cat-td_uid_2_5ee3311a7f33e" id="td_uid_5_5ee3311a80c69" data-td_block_id="td_uid_2_5ee3311a7f33e" data-td_filter_value="2852" href="https://douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_5ee3311a7f33e" id="td_uid_6_5ee3311a80c92" data-td_block_id="td_uid_2_5ee3311a7f33e" data-td_filter_value="3960" href="https://douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_5ee3311a7f33e" id="td_uid_7_5ee3311a80cb8" data-td_block_id="td_uid_2_5ee3311a7f33e" data-td_filter_value="165" href="https://douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a><a class="mega-menu-sub-cat-td_uid_2_5ee3311a7f33e" id="td_uid_8_5ee3311a80cde" data-td_block_id="td_uid_2_5ee3311a7f33e" data-td_filter_value="11" href="https://douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a><a class="mega-menu-sub-cat-td_uid_2_5ee3311a7f33e" id="td_uid_9_5ee3311a80d25" data-td_block_id="td_uid_2_5ee3311a7f33e" data-td_filter_value="12" href="https://douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></div></div><div id=td_uid_2_5ee3311a7f33e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/road-to-recovery/" rel="bookmark" class="td-image-wrap" title="Road to Recovery"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/06/web-graphic-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/06/web-graphic-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Road to Recovery" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/06/web-graphic-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/06/web-graphic-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/06/web-graphic-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/06/web-graphic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Road to Recovery"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/road-to-recovery/" rel="bookmark" title="Road to Recovery">Road to Recovery</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/" rel="bookmark" class="td-image-wrap" title="Attractions Victoria Launches &#8216;Support Local This Summer&#8217; Program"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Attractions Victoria Launches &#8216;Support Local This Summer&#8217; Program" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Attractions Victoria Launches &#8216;Support Local This Summer&#8217; Program"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/" rel="bookmark" title="Attractions Victoria Launches &#8216;Support Local This Summer&#8217; Program">Attractions Victoria Launches &#8216;Support Local This Summer&#8217; Program</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/bc-ferries-implements-face-covering-directives-on-its-vessels/" rel="bookmark" class="td-image-wrap" title="BC Ferries Implements Face Covering Directives on its Vessels"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/06/BC_Ferries_Spirit_of_Vancouver_Island-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/06/BC_Ferries_Spirit_of_Vancouver_Island-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="BC Ferries Implements Face Covering Directives on its Vessels" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/06/BC_Ferries_Spirit_of_Vancouver_Island-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/06/BC_Ferries_Spirit_of_Vancouver_Island-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/06/BC_Ferries_Spirit_of_Vancouver_Island-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/06/BC_Ferries_Spirit_of_Vancouver_Island-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BC Ferries Implements Face Covering Directives on its Vessels"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/bc-ferries-implements-face-covering-directives-on-its-vessels/" rel="bookmark" title="BC Ferries Implements Face Covering Directives on its Vessels">BC Ferries Implements Face Covering Directives on its Vessels</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/vital-signs-survey-asks-your-input-on-covid-19/" rel="bookmark" class="td-image-wrap" title="Vital Signs Survey Asks Your Input on COVID-19"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/06/Website-VS-landing-FINAL-B-2019-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/06/Website-VS-landing-FINAL-B-2019-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vital Signs Survey Asks Your Input on COVID-19" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/06/Website-VS-landing-FINAL-B-2019-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/06/Website-VS-landing-FINAL-B-2019-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/06/Website-VS-landing-FINAL-B-2019-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/06/Website-VS-landing-FINAL-B-2019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vital Signs Survey Asks Your Input on COVID-19"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/vital-signs-survey-asks-your-input-on-covid-19/" rel="bookmark" title="Vital Signs Survey Asks Your Input on COVID-19">Vital Signs Survey Asks Your Input on COVID-19</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ee3311a7f33e" data-td_block_id="td_uid_2_5ee3311a7f33e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5ee3311a7f33e" data-td_block_id="td_uid_2_5ee3311a7f33e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10996"><a href="https://douglasmagazine.com/category/business-leadership/">Leadership</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5ee3311a8213f_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_10_5ee3311a8213f" ><script>var block_td_uid_10_5ee3311a8213f = new tdBlock();
block_td_uid_10_5ee3311a8213f.id = "td_uid_10_5ee3311a8213f";
block_td_uid_10_5ee3311a8213f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5ee3311a8213f_rand","tdc_css_class":"td_uid_10_5ee3311a8213f_rand","tdc_css_class_style":"td_uid_10_5ee3311a8213f_rand_style"}';
block_td_uid_10_5ee3311a8213f.td_column_number = "3";
block_td_uid_10_5ee3311a8213f.block_type = "td_block_mega_menu";
block_td_uid_10_5ee3311a8213f.post_count = "4";
block_td_uid_10_5ee3311a8213f.found_posts = "240";
block_td_uid_10_5ee3311a8213f.header_color = "";
block_td_uid_10_5ee3311a8213f.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ee3311a8213f.max_num_pages = "60";
tdBlocksArray.push(block_td_uid_10_5ee3311a8213f);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5ee3311a8213f" id="td_uid_11_5ee3311a83611" data-td_block_id="td_uid_10_5ee3311a8213f" data-td_filter_value="" href="https://douglasmagazine.com/category/business-leadership/">All</a><a class="mega-menu-sub-cat-td_uid_10_5ee3311a8213f" id="td_uid_12_5ee3311a8363a" data-td_block_id="td_uid_10_5ee3311a8213f" data-td_filter_value="5" href="https://douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a><a class="mega-menu-sub-cat-td_uid_10_5ee3311a8213f" id="td_uid_13_5ee3311a83665" data-td_block_id="td_uid_10_5ee3311a8213f" data-td_filter_value="167" href="https://douglasmagazine.com/category/business-leadership/opinion/">Opinion</a><a class="mega-menu-sub-cat-td_uid_10_5ee3311a8213f" id="td_uid_14_5ee3311a8368c" data-td_block_id="td_uid_10_5ee3311a8213f" data-td_filter_value="166" href="https://douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></div></div><div id=td_uid_10_5ee3311a8213f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/the-black-experience-in-multicultural-canada/" rel="bookmark" class="td-image-wrap" title="The Black Experience in Multicultural Canada"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/06/ruthmojeedphoto-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/06/ruthmojeedphoto-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Black Experience in Multicultural Canada" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/06/ruthmojeedphoto-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/06/ruthmojeedphoto-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/06/ruthmojeedphoto-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/06/ruthmojeedphoto-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Black Experience in Multicultural Canada"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/the-black-experience-in-multicultural-canada/" rel="bookmark" title="The Black Experience in Multicultural Canada">The Black Experience in Multicultural Canada</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/victoria-chef-makes-professional-pivot-to-blue-mountain-solutions/" rel="bookmark" class="td-image-wrap" title="Victoria Chef Makes Professional Pivot to Blue Mountain Solutions"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/AB-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/AB-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Chef Makes Professional Pivot to Blue Mountain Solutions" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/AB-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/AB-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/AB-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/AB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Chef Makes Professional Pivot to Blue Mountain Solutions"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victoria-chef-makes-professional-pivot-to-blue-mountain-solutions/" rel="bookmark" title="Victoria Chef Makes Professional Pivot to Blue Mountain Solutions">Victoria Chef Makes Professional Pivot to Blue Mountain Solutions</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/victoria-business-teams-with-counsellor-to-create-covid-19-counselling-support-initiative-for-health-care-workers/" rel="bookmark" class="td-image-wrap" title="Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative for Health Care Workers"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative for Health Care Workers" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative for Health Care Workers"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victoria-business-teams-with-counsellor-to-create-covid-19-counselling-support-initiative-for-health-care-workers/" rel="bookmark" title="Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative for Health Care Workers">Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/young-entrepreneurs-launch-hope-in-a-card-to-ease-isolation-and-support-healthcare/" rel="bookmark" class="td-image-wrap" title="Young Entrepreneurs Launch Hope in a Card to Ease Isolation and Support Healthcare"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/fullsizeoutput_2dc7-e1588633002696-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/fullsizeoutput_2dc7-e1588633002696-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Young Entrepreneurs Launch Hope in a Card to Ease Isolation and Support Healthcare" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/fullsizeoutput_2dc7-e1588633002696-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/fullsizeoutput_2dc7-e1588633002696-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/fullsizeoutput_2dc7-e1588633002696-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/fullsizeoutput_2dc7-e1588633002696-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Young Entrepreneurs Launch Hope in a Card to Ease Isolation and Support Healthcare"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/young-entrepreneurs-launch-hope-in-a-card-to-ease-isolation-and-support-healthcare/" rel="bookmark" title="Young Entrepreneurs Launch Hope in a Card to Ease Isolation and Support Healthcare">Young Entrepreneurs Launch Hope in a Card to Ease Isolation and&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5ee3311a8213f" data-td_block_id="td_uid_10_5ee3311a8213f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5ee3311a8213f" data-td_block_id="td_uid_10_5ee3311a8213f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5501"><a href="https://douglasmagazine.com/category/advice/">Advice</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5ee3311a84adf_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_15_5ee3311a84adf" ><script>var block_td_uid_15_5ee3311a84adf = new tdBlock();
block_td_uid_15_5ee3311a84adf.id = "td_uid_15_5ee3311a84adf";
block_td_uid_15_5ee3311a84adf.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5ee3311a84adf_rand","tdc_css_class":"td_uid_15_5ee3311a84adf_rand","tdc_css_class_style":"td_uid_15_5ee3311a84adf_rand_style"}';
block_td_uid_15_5ee3311a84adf.td_column_number = "3";
block_td_uid_15_5ee3311a84adf.block_type = "td_block_mega_menu";
block_td_uid_15_5ee3311a84adf.post_count = "4";
block_td_uid_15_5ee3311a84adf.found_posts = "244";
block_td_uid_15_5ee3311a84adf.header_color = "";
block_td_uid_15_5ee3311a84adf.ajax_pagination_infinite_stop = "";
block_td_uid_15_5ee3311a84adf.max_num_pages = "61";
tdBlocksArray.push(block_td_uid_15_5ee3311a84adf);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5ee3311a84adf" id="td_uid_16_5ee3311a86040" data-td_block_id="td_uid_15_5ee3311a84adf" data-td_filter_value="" href="https://douglasmagazine.com/category/advice/">All</a><a class="mega-menu-sub-cat-td_uid_15_5ee3311a84adf" id="td_uid_17_5ee3311a86084" data-td_block_id="td_uid_15_5ee3311a84adf" data-td_filter_value="6" href="https://douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a><a class="mega-menu-sub-cat-td_uid_15_5ee3311a84adf" id="td_uid_18_5ee3311a860b1" data-td_block_id="td_uid_15_5ee3311a84adf" data-td_filter_value="159" href="https://douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a><a class="mega-menu-sub-cat-td_uid_15_5ee3311a84adf" id="td_uid_19_5ee3311a860d9" data-td_block_id="td_uid_15_5ee3311a84adf" data-td_filter_value="7" href="https://douglasmagazine.com/category/advice/money/">Money</a></div></div><div id=td_uid_15_5ee3311a84adf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/out-with-the-old-in-with-the-new-the-stay-at-home-economy-might-be-here-to-stay/" rel="bookmark" class="td-image-wrap" title="Out with the Old, In with the New: The Stay-at-Home Economy Might be here to Stay"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/06/GettyImages-1213497796-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/06/GettyImages-1213497796-700x483.jpg 700w, https://douglasmagazine.com/wp-content/uploads/2020/06/GettyImages-1213497796-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Out with the Old, In with the New: The Stay-at-Home Economy Might be here to Stay" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/06/GettyImages-1213497796-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/06/GettyImages-1213497796-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/06/GettyImages-1213497796-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/06/GettyImages-1213497796-700x483.jpg 700w, https://douglasmagazine.com/wp-content/uploads/2020/06/GettyImages-1213497796-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Out with the Old, In with the New: The Stay-at-Home Economy Might be here to Stay"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/out-with-the-old-in-with-the-new-the-stay-at-home-economy-might-be-here-to-stay/" rel="bookmark" title="Out with the Old, In with the New: The Stay-at-Home Economy Might be here to Stay">Out with the Old, In with the New: The Stay-at-Home Economy&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/what-just-happened-a-review-of-markets-in-the-covid-19-environment/" rel="bookmark" class="td-image-wrap" title="What Just Happened? A Review of Markets in the COVID-19 Environment"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/money-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/money-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Markets COVID-19 Environment Money" title="What Just Happened? A Review of Markets in the COVID-19 Environment" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/money-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/money-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/money-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/money-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Markets COVID-19 Environment Money" title="What Just Happened? A Review of Markets in the COVID-19 Environment"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/what-just-happened-a-review-of-markets-in-the-covid-19-environment/" rel="bookmark" title="What Just Happened? A Review of Markets in the COVID-19 Environment">What Just Happened? A Review of Markets in the COVID-19 Environment</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/zoom-hangout-team-making-the-shift-from-in-person-to-virtual-events/" rel="bookmark" class="td-image-wrap" title="Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/zoom-hangout-team-making-the-shift-from-in-person-to-virtual-events/" rel="bookmark" title="Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events">Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/truth-about-succession-planning/" rel="bookmark" class="td-image-wrap" title="The Truth About Succession Planning"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/154A7475_de-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/03/154A7475_de-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Truth About Succession Planning" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/03/154A7475_de-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/03/154A7475_de-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/154A7475_de-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/03/154A7475_de-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Truth About Succession Planning"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/truth-about-succession-planning/" rel="bookmark" title="The Truth About Succession Planning">The Truth About Succession Planning</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5ee3311a84adf" data-td_block_id="td_uid_15_5ee3311a84adf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5ee3311a84adf" data-td_block_id="td_uid_15_5ee3311a84adf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5500"><a href="https://douglasmagazine.com/category/technology/">Technology</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5ee3311a87653_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_20_5ee3311a87653" ><script>var block_td_uid_20_5ee3311a87653 = new tdBlock();
block_td_uid_20_5ee3311a87653.id = "td_uid_20_5ee3311a87653";
block_td_uid_20_5ee3311a87653.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_5ee3311a87653_rand","tdc_css_class":"td_uid_20_5ee3311a87653_rand","tdc_css_class_style":"td_uid_20_5ee3311a87653_rand_style"}';
block_td_uid_20_5ee3311a87653.td_column_number = "3";
block_td_uid_20_5ee3311a87653.block_type = "td_block_mega_menu";
block_td_uid_20_5ee3311a87653.post_count = "4";
block_td_uid_20_5ee3311a87653.found_posts = "111";
block_td_uid_20_5ee3311a87653.header_color = "";
block_td_uid_20_5ee3311a87653.ajax_pagination_infinite_stop = "";
block_td_uid_20_5ee3311a87653.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_20_5ee3311a87653);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_5ee3311a87653" id="td_uid_21_5ee3311a884a2" data-td_block_id="td_uid_20_5ee3311a87653" data-td_filter_value="" href="https://douglasmagazine.com/category/technology/">All</a><a class="mega-menu-sub-cat-td_uid_20_5ee3311a87653" id="td_uid_22_5ee3311a884ca" data-td_block_id="td_uid_20_5ee3311a87653" data-td_filter_value="162" href="https://douglasmagazine.com/category/technology/media/">Media</a><a class="mega-menu-sub-cat-td_uid_20_5ee3311a87653" id="td_uid_23_5ee3311a88502" data-td_block_id="td_uid_20_5ee3311a87653" data-td_filter_value="161" href="https://douglasmagazine.com/category/technology/science/">Science</a></div></div><div id=td_uid_20_5ee3311a87653 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/zoom-hangout-team-making-the-shift-from-in-person-to-virtual-events/" rel="bookmark" class="td-image-wrap" title="Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/zoom-hangout-team-making-the-shift-from-in-person-to-virtual-events/" rel="bookmark" title="Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events">Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/victoria-business-teams-with-counsellor-to-create-covid-19-counselling-support-initiative-for-health-care-workers/" rel="bookmark" class="td-image-wrap" title="Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative for Health Care Workers"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative for Health Care Workers" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative for Health Care Workers"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victoria-business-teams-with-counsellor-to-create-covid-19-counselling-support-initiative-for-health-care-workers/" rel="bookmark" title="Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative for Health Care Workers">Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/victoria-b-c-company-plurilock-tackles-cyber-insecurity/" rel="bookmark" class="td-image-wrap" title="Victoria Company Plurilock Tackles Cyber Insecurity"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/154A6952_dd-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/03/154A6952_dd-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Company Plurilock Tackles Cyber Insecurity" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/03/154A6952_dd-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/03/154A6952_dd-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/154A6952_dd-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/03/154A6952_dd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Company Plurilock Tackles Cyber Insecurity"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victoria-b-c-company-plurilock-tackles-cyber-insecurity/" rel="bookmark" title="Victoria Company Plurilock Tackles Cyber Insecurity">Victoria Company Plurilock Tackles Cyber Insecurity</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/indrorobotics-directing-future-drone-technology/" rel="bookmark" class="td-image-wrap" title="InDroRobotics is Directing the Future of Drone Technology"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/01/Drones_Drone-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/01/Drones_Drone-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="InDroRobotics is Directing the Future of Drone Technology" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/01/Drones_Drone-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/01/Drones_Drone-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/01/Drones_Drone-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/01/Drones_Drone-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="InDroRobotics is Directing the Future of Drone Technology"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/indrorobotics-directing-future-drone-technology/" rel="bookmark" title="InDroRobotics is Directing the Future of Drone Technology">InDroRobotics is Directing the Future of Drone Technology</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5ee3311a87653" data-td_block_id="td_uid_20_5ee3311a87653"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_5ee3311a87653" data-td_block_id="td_uid_20_5ee3311a87653"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14717"><a href="https://douglasmagazine.com/10-to-watch-the-best-new-businesses-on-vancouver-island/">10 to Watch Awards</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15382"><a href="https://douglasmagazine.com/ideation-the-exciting-event-series-by-douglas/">IDEATION</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://douglasmagazine.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-17182" class="post-17182 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle-tourism tag-attractions-victoria tag-be-a-tourist tag-local-business tag-summer" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://douglasmagazine.com/category/victoria-business-news/">Business News</a></li><li class="entry-category"><a href="https://douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></li></ul><header class="td-post-title"><h1 class="entry-title">Attractions Victoria Launches &#8216;Support Local This Summer&#8217; Program</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://douglasmagazine.com/author/douglas-magazine/">Douglas magazine</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-06-10T14:02:43+00:00" >June 10, 2020</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_uid_24_5ee3311a8a808" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdouglasmagazine.com%2Fattractions-victoria-launches-support-local-this-summer-program%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Attractions+Victoria+Launches+%E2%80%98Support+Local+This+Summer%E2%80%99+Program&url=https%3A%2F%2Fdouglasmagazine.com%2Fattractions-victoria-launches-support-local-this-summer-program%2F&via=Douglasmagazine"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/&title=Attractions Victoria Launches &#8216;Support Local This Summer&#8217; Program"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_24_5ee3311a8a808"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20522'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-696x522.jpg 696w, https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-300x225.jpg 300w, https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-768x576.jpg 768w, https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-80x60.jpg 80w, https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-265x198.jpg 265w, https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-560x420.jpg 560w, https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2.jpg 1000w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="attractions2" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-696x522.jpg"/><noscript><img width="696" height="522" class="entry-thumb td-modal-image" src="https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-696x522.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-696x522.jpg 696w, https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-300x225.jpg 300w, https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-768x576.jpg 768w, https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-80x60.jpg 80w, https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-265x198.jpg 265w, https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2-560x420.jpg 560w, https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="attractions2"/></noscript></a></div><p>A well-known tourist event is hoping to give the local tourism economy a boost this summer.</p><p>Attractions Victoria has announced it is leveraging its popular Be A Tourist brand to create a new program called <a href="https://beatourist.ca/">Support Local This Summer</a>. From June 15 to July 15, Attractions Victoria members will offer incentives to visit, from coupons to exclusive bonuses and access to special in-store offers.</p><p>Viki Csanicz, Executive Director for Attractions Victoria, says “the tourism industry has been hit hard by the pandemic, and we know we won’t see the usual number of tourists from cruise ships and abroad. We think there’s an amazing opportunity for the local community to step in and help keep those attractions alive. We live in a very special part of the world, and we know people love experiencing our town as tourists as well as residents. Support Local This Summer is a great way for attractions and the community to come together and celebrate what makes our city irresistible.”</p><p>Tourist hot spots that have signed up thus far include 5 Star Whales, the Bateman Centre, Orca Spirit, IMAX, Butterfly Gardens, the Gardens at HCP, Prince of Whales, Craigdarroch Castle, Tally-Ho Carriage Tours, AdrenaLINE and the Provincial Legislature. Retail outlets include Vancouver Island Brewing, Rock Coast Chocolate, BeaverTails, Just Matcha Tea Shop, Lagree West, Roast and La Pasta, with hotels The Royal Scot, Pendray Inn and Huntingdon Manor also signing up.</p><p>For more information and to view the deals, visit <a href="http://beatourist.ca/">beatourist.ca</a>.</p><p><a href="https://douglasmagazine.com/attractions-victoria-gets-a-modern-rebrand-under-new-leadership/">Attractions Victoria Gets A Modern Rebrand Under New Leadership</a></p><p><a href="https://douglasmagazine.com/be-tourist-brand-refresh-victoria/">Be A Tourist Program Gets Brand Refresh</a></p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://douglasmagazine.com/tag/attractions-victoria/">Attractions Victoria</a></li><li><a href="https://douglasmagazine.com/tag/be-a-tourist/">Be a Tourist</a></li><li><a href="https://douglasmagazine.com/tag/local-business/">Local business</a></li><li><a href="https://douglasmagazine.com/tag/summer/">summer</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_uid_26_5ee3311a8b4db" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdouglasmagazine.com%2Fattractions-victoria-launches-support-local-this-summer-program%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Attractions+Victoria+Launches+%E2%80%98Support+Local+This+Summer%E2%80%99+Program&url=https%3A%2F%2Fdouglasmagazine.com%2Fattractions-victoria-launches-support-local-this-summer-program%2F&via=Douglasmagazine"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/&title=Attractions Victoria Launches &#8216;Support Local This Summer&#8217; Program"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_26_5ee3311a8b4db"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://douglasmagazine.com/the-black-experience-in-multicultural-canada/">The Black Experience in Multicultural Canada</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://douglasmagazine.com/road-to-recovery/">Road to Recovery</a></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Douglas magazine"></span><meta itemprop="datePublished" content="2020-06-10T14:02:43+00:00"><meta itemprop="dateModified" content="2020-06-10T14:03:31-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://douglasmagazine.com/attractions-victoria-launches-support-local-this-summer-program/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png"></span><meta itemprop="name" content="Douglas Magazine"></span><meta itemprop="headline " content="Attractions Victoria Launches &#039;Support Local This Summer&#039; Program"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://douglasmagazine.com/wp-content/uploads/2020/06/attractions2.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="750"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_27_5ee3311a8c0b3_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_27_5ee3311a8c0b3" ><script>var block_td_uid_27_5ee3311a8c0b3 = new tdBlock();
block_td_uid_27_5ee3311a8c0b3.id = "td_uid_27_5ee3311a8c0b3";
block_td_uid_27_5ee3311a8c0b3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_27_5ee3311a8c0b3_rand","td_column_number":3,"live_filter_cur_post_id":17182,"live_filter_cur_post_author":"31","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5ee3311a8c0b3_rand","tdc_css_class_style":"td_uid_27_5ee3311a8c0b3_rand_style"}';
block_td_uid_27_5ee3311a8c0b3.td_column_number = "3";
block_td_uid_27_5ee3311a8c0b3.block_type = "td_block_related_posts";
block_td_uid_27_5ee3311a8c0b3.post_count = "3";
block_td_uid_27_5ee3311a8c0b3.found_posts = "110";
block_td_uid_27_5ee3311a8c0b3.header_color = "";
block_td_uid_27_5ee3311a8c0b3.ajax_pagination_infinite_stop = "";
block_td_uid_27_5ee3311a8c0b3.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_27_5ee3311a8c0b3);</script><h4 class="td-related-title td-block-title"><a id="td_uid_28_5ee3311a8d0af" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_27_5ee3311a8c0b3" href="#">RELATED ARTICLES</a><a id="td_uid_29_5ee3311a8d0b2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_27_5ee3311a8c0b3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_27_5ee3311a8c0b3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/%ef%bb%bftourism-hospitality-and-accommodation-collective-calls-for-critical-support/" rel="bookmark" class="td-image-wrap" title="﻿Tourism, Hospitality and Accommodation Collective Calls for Critical Support"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Tourism-industry-shutdown-Hotel-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Tourism-industry-shutdown-Hotel-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Tourism industry shutdown Hospitality" title="﻿Tourism, Hospitality and Accommodation Collective Calls for Critical Support" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/Tourism-industry-shutdown-Hotel-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/Tourism-industry-shutdown-Hotel-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Tourism-industry-shutdown-Hotel-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Tourism-industry-shutdown-Hotel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tourism industry shutdown Hospitality" title="﻿Tourism, Hospitality and Accommodation Collective Calls for Critical Support"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/%ef%bb%bftourism-hospitality-and-accommodation-collective-calls-for-critical-support/" rel="bookmark" title="﻿Tourism, Hospitality and Accommodation Collective Calls for Critical Support">﻿Tourism, Hospitality and Accommodation Collective Calls for Critical Support</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/blue-grouse-winery-helps-children-in-need-in-cowichan-valley/" rel="bookmark" class="td-image-wrap" title="Blue Grouse Winery Helps Children in Need in Cowichan Valley"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/IMG_979711-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/IMG_979711-1024x700.jpg 1024w, https://douglasmagazine.com/wp-content/uploads/2020/04/IMG_979711-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blue Grouse Winery Helps Children in Need in Cowichan Valley" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/04/IMG_979711-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/04/IMG_979711-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/IMG_979711-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/IMG_979711-1024x700.jpg 1024w, https://douglasmagazine.com/wp-content/uploads/2020/04/IMG_979711-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blue Grouse Winery Helps Children in Need in Cowichan Valley"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/blue-grouse-winery-helps-children-in-need-in-cowichan-valley/" rel="bookmark" title="Blue Grouse Winery Helps Children in Need in Cowichan Valley">Blue Grouse Winery Helps Children in Need in Cowichan Valley</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/dino-lab-victoria-bc/" rel="bookmark" class="td-image-wrap" title="Dino Lab Is Victoria B.C.&#8217;s Not-So-Secret Dinosaur Education Centre"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/01/DinoLab_Skeleton-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/01/DinoLab_Skeleton-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dino Lab Is Victoria B.C.&#8217;s Not-So-Secret Dinosaur Education Centre" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/01/DinoLab_Skeleton-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/01/DinoLab_Skeleton-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/01/DinoLab_Skeleton-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/01/DinoLab_Skeleton-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dino Lab Is Victoria B.C.&#8217;s Not-So-Secret Dinosaur Education Centre"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/dino-lab-victoria-bc/" rel="bookmark" title="Dino Lab Is Victoria B.C.&#8217;s Not-So-Secret Dinosaur Education Centre">Dino Lab Is Victoria B.C.&#8217;s Not-So-Secret Dinosaur Education Centre</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5ee3311a8c0b3" data-td_block_id="td_uid_27_5ee3311a8c0b3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_27_5ee3311a8c0b3" data-td_block_id="td_uid_27_5ee3311a8c0b3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_2 widget sited-widget"><a data-bid="1" href="https://douglasmagazine.com/linkout/16278" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt='William Jarvis Honest Camper futurpreneur' style="opacity: 1 !important;" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/04/William-Jarvis-Honest-Camper-futurpreneur.jpg"/><noscript><img width="300" height="250" src='https://douglasmagazine.com/wp-content/uploads/2020/04/William-Jarvis-Honest-Camper-futurpreneur.jpg' alt='William Jarvis Honest Camper futurpreneur' style="opacity: 1 !important;"/></noscript></a><a data-bid="1" href="https://douglasmagazine.com/linkout/15869" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt='' style="opacity: 1 !important;" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/03/Flintstones.jpg"/><noscript><img width="300" height="250" src='https://douglasmagazine.com/wp-content/uploads/2020/03/Flintstones.jpg' alt='' style="opacity: 1 !important;"/></noscript></a><a data-bid="1" href="https://douglasmagazine.com/linkout/11999"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt='' style="opacity: 1 !important;" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2018/09/immigrationlawbc_RS_DouglasMagazine_ad_300x250_final.jpg"/><noscript><img width="300" height="250" src='https://douglasmagazine.com/wp-content/uploads/2018/09/immigrationlawbc_RS_DouglasMagazine_ad_300x250_final.jpg' alt='' style="opacity: 1 !important;"/></noscript></a></aside><div class="td_block_wrap td_block_25 td_block_widget td_uid_30_5ee3311a94477_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_30_5ee3311a94477" ><style>body .td_uid_30_5ee3311a94477_rand .td_module_wrap:hover .entry-title a,body .td_uid_30_5ee3311a94477_rand .td-pulldown-filter-link:hover,body .td_uid_30_5ee3311a94477_rand .td-subcat-item a:hover,body .td_uid_30_5ee3311a94477_rand .td-subcat-item .td-cur-simple-item,body .td_uid_30_5ee3311a94477_rand .td_quote_on_blocks,body .td_uid_30_5ee3311a94477_rand .td-opacity-cat .td-post-category:hover,body .td_uid_30_5ee3311a94477_rand .td-opacity-read .td-read-more a:hover,body .td_uid_30_5ee3311a94477_rand .td-opacity-author .td-post-author-name a:hover,body .td_uid_30_5ee3311a94477_rand .td-instagram-user a{color:#000}body .td_uid_30_5ee3311a94477_rand .td-next-prev-wrap a:hover,body .td_uid_30_5ee3311a94477_rand .td-load-more-wrap a:hover{background-color:#000;border-color:#000}body .td_uid_30_5ee3311a94477_rand .block-title>*,body .td_uid_30_5ee3311a94477_rand .td-read-more a,body .td_uid_30_5ee3311a94477_rand .td-weather-information:before,body .td_uid_30_5ee3311a94477_rand .td-weather-week:before,body .td_uid_30_5ee3311a94477_rand .td-subcat-dropdown:hover .td-subcat-more,body .td_uid_30_5ee3311a94477_rand .td-exchange-header:before,body .td-footer-wrapper .td_uid_30_5ee3311a94477_rand .td-post-category,body .td_uid_30_5ee3311a94477_rand .td-post-category:hover{background-color:#000}body .td-footer-wrapper .td_uid_30_5ee3311a94477_rand .block-title>*{padding:6px 7px 5px;line-height:1}body .td_uid_30_5ee3311a94477_rand .block-title{border-color:#000}body .td_uid_30_5ee3311a94477_rand .block-title>*{color:#fff}</style><script>var block_td_uid_30_5ee3311a94477 = new tdBlock();
block_td_uid_30_5ee3311a94477.id = "td_uid_30_5ee3311a94477";
block_td_uid_30_5ee3311a94477.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"td_block_template_1","header_color":"#000000","header_text_color":"#ffffff","mx17_tl":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_30_5ee3311a94477_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx17f_title_font_header":"","mx17f_title_font_title":"Article title","mx17f_title_font_settings":"","mx17f_title_font_family":"","mx17f_title_font_size":"","mx17f_title_font_line_height":"","mx17f_title_font_style":"","mx17f_title_font_weight":"","mx17f_title_font_transform":"","mx17f_title_font_spacing":"","mx17f_title_":"","mx17f_cat_font_title":"Article category tag","mx17f_cat_font_settings":"","mx17f_cat_font_family":"","mx17f_cat_font_size":"","mx17f_cat_font_line_height":"","mx17f_cat_font_style":"","mx17f_cat_font_weight":"","mx17f_cat_font_transform":"","mx17f_cat_font_spacing":"","mx17f_cat_":"","mx17f_meta_font_title":"Article meta info","mx17f_meta_font_settings":"","mx17f_meta_font_family":"","mx17f_meta_font_size":"","mx17f_meta_font_line_height":"","mx17f_meta_font_style":"","mx17f_meta_font_weight":"","mx17f_meta_font_transform":"","mx17f_meta_font_spacing":"","mx17f_meta_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_30_5ee3311a94477_rand","tdc_css_class_style":"td_uid_30_5ee3311a94477_rand_style"}';
block_td_uid_30_5ee3311a94477.td_column_number = "1";
block_td_uid_30_5ee3311a94477.block_type = "td_block_25";
block_td_uid_30_5ee3311a94477.post_count = "5";
block_td_uid_30_5ee3311a94477.found_posts = "1894";
block_td_uid_30_5ee3311a94477.header_color = "#000000";
block_td_uid_30_5ee3311a94477.ajax_pagination_infinite_stop = "";
block_td_uid_30_5ee3311a94477.max_num_pages = "379";
tdBlocksArray.push(block_td_uid_30_5ee3311a94477);</script> <script>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</script> <div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_td_uid_30_5ee3311a94477"><ul class="td-subcat-list" id="td_pulldown_td_uid_30_5ee3311a94477_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_31_5ee3311aaa2ad" data-td_filter_value="" data-td_block_id="td_uid_30_5ee3311a94477" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_32_5ee3311aaa2b0" data-td_filter_value="8" data-td_block_id="td_uid_30_5ee3311a94477" href="#">10 to Watch</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_33_5ee3311aaa2b2" data-td_filter_value="171" data-td_block_id="td_uid_30_5ee3311a94477" href="#">2015</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_34_5ee3311aaa2b3" data-td_filter_value="170" data-td_block_id="td_uid_30_5ee3311a94477" href="#">2016</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_35_5ee3311aaa2b4" data-td_filter_value="169" data-td_block_id="td_uid_30_5ee3311a94477" href="#">2017</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_36_5ee3311aaa2b5" data-td_filter_value="168" data-td_block_id="td_uid_30_5ee3311a94477" href="#">2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_37_5ee3311aaa2b6" data-td_filter_value="721" data-td_block_id="td_uid_30_5ee3311a94477" href="#">2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_38_5ee3311aaa2b7" data-td_filter_value="13" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Advice</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_39_5ee3311aaa2b8" data-td_filter_value="14" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Business Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_40_5ee3311aaa2b9" data-td_filter_value="4" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Business News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_41_5ee3311aaa2ba" data-td_filter_value="5" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Changemakers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_42_5ee3311aaa2c6" data-td_filter_value="164" data-td_block_id="td_uid_30_5ee3311a94477" href="#">City Issues</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_43_5ee3311aaa2c7" data-td_filter_value="6" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Communication and Marketing</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_44_5ee3311aaa2c8" data-td_filter_value="2852" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Coping with COVID-19</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_45_5ee3311aaa2c9" data-td_filter_value="21" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Digital Issues</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_46_5ee3311aaa2ca" data-td_filter_value="2" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_47_5ee3311aaa2cb" data-td_filter_value="159" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Growth and Hiring</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_48_5ee3311aaa2cc" data-td_filter_value="18" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Leadership</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_49_5ee3311aaa2cd" data-td_filter_value="3960" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Marketing During COVID-19</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_50_5ee3311aaa2ce" data-td_filter_value="162" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Media</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_51_5ee3311aaa2d0" data-td_filter_value="165" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Mid-to-North Island</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_52_5ee3311aaa2d1" data-td_filter_value="7" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Money</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_53_5ee3311aaa2d2" data-td_filter_value="11" data-td_block_id="td_uid_30_5ee3311a94477" href="#">New Businesses</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_54_5ee3311aaa2d3" data-td_filter_value="9" data-td_block_id="td_uid_30_5ee3311a94477" href="#">News Releases</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_55_5ee3311aaa2d4" data-td_filter_value="167" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Opinion</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_56_5ee3311aaa2d5" data-td_filter_value="161" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Science</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_57_5ee3311aaa2d6" data-td_filter_value="247" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Sponsored</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_58_5ee3311aaa2d7" data-td_filter_value="10" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Technology</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_59_5ee3311aaa2d8" data-td_filter_value="12" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Tourism and Culture</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_60_5ee3311aaa2d9" data-td_filter_value="912" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Vancouver Island News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_61_5ee3311aaa2da" data-td_filter_value="166" data-td_block_id="td_uid_30_5ee3311a94477" href="#">Young Innovators</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_30_5ee3311a94477 class="td_block_inner"><div class="td-block-span12"><div class="td_module_mx17 td_module_wrap td-animation-stack"><div class="meta-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/cumberland-bc-has-become-cool-place/" rel="bookmark" class="td-image-wrap" title="Cumberland, BC Has Become the Cool Place to Be"><img width="534" height="462" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20534%20462'%3E%3C/svg%3E" alt="woman standing in forest at cumberland" title="Cumberland, BC Has Become the Cool Place to Be" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2019/01/Cumberland01-534x462.jpg"/><noscript><img width="534" height="462" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2019/01/Cumberland01-534x462.jpg" alt="woman standing in forest at cumberland" title="Cumberland, BC Has Become the Cool Place to Be"/></noscript></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/cumberland-bc-has-become-cool-place/" rel="bookmark" title="Cumberland, BC Has Become the Cool Place to Be">Cumberland, BC Has Become the Cool Place to Be</a></h3> <span class="td-post-author-name"><a href="https://douglasmagazine.com/author/andrew-findlay/">Andrew Findlay</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-05T07:00:46+00:00" >February 5, 2019</time></span><div class="td-module-comments"><a href="https://douglasmagazine.com/cumberland-bc-has-become-cool-place/#respond">0</a></div></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://douglasmagazine.com/meet-entrepreneur-jill-van-gyn-fatso-peanut-butter/" rel="bookmark" class="td-image-wrap" title="Meet the Entrepreneur: Jill Van Gyn of Fatso Peanut Butter"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2018/05/Jill-Fatso1-100x70.jpg 100w, https://douglasmagazine.com/wp-content/uploads/2018/05/Jill-Fatso1-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Meet the Entrepreneur: Jill Van Gyn of Fatso Peanut Butter" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2018/05/Jill-Fatso1-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2018/05/Jill-Fatso1-100x70.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2018/05/Jill-Fatso1-100x70.jpg 100w, https://douglasmagazine.com/wp-content/uploads/2018/05/Jill-Fatso1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Meet the Entrepreneur: Jill Van Gyn of Fatso Peanut Butter"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/meet-entrepreneur-jill-van-gyn-fatso-peanut-butter/" rel="bookmark" title="Meet the Entrepreneur: Jill Van Gyn of Fatso Peanut Butter">Meet the Entrepreneur: Jill Van Gyn of Fatso Peanut Butter</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-24T20:38:28+00:00" >August 24, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://douglasmagazine.com/controversy-salmon-fish-farms-british-columbia/" rel="bookmark" class="td-image-wrap" title="A Deep-Dive Into the Controversy of Salmon Farming In BC"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2018/03/FishFarm1-100x70.jpg 100w, https://douglasmagazine.com/wp-content/uploads/2018/03/FishFarm1-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Deep-Dive Into the Controversy of Salmon Farming In BC" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2018/03/FishFarm1-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2018/03/FishFarm1-100x70.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2018/03/FishFarm1-100x70.jpg 100w, https://douglasmagazine.com/wp-content/uploads/2018/03/FishFarm1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Deep-Dive Into the Controversy of Salmon Farming In BC"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/controversy-salmon-fish-farms-british-columbia/" rel="bookmark" title="A Deep-Dive Into the Controversy of Salmon Farming In BC">A Deep-Dive Into the Controversy of Salmon Farming In BC</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-21T04:23:08+00:00" >April 21, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://douglasmagazine.com/seven-secrets-to-langfords-success-stew-young/" rel="bookmark" class="td-image-wrap" title="The Seven Secrets to Langford&#8217;s Success"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2018/05/LangfordMayor-100x70.jpg 100w, https://douglasmagazine.com/wp-content/uploads/2018/05/LangfordMayor-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Seven Secrets to Langford&#8217;s Success" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2018/05/LangfordMayor-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2018/05/LangfordMayor-100x70.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2018/05/LangfordMayor-100x70.jpg 100w, https://douglasmagazine.com/wp-content/uploads/2018/05/LangfordMayor-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Seven Secrets to Langford&#8217;s Success"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/seven-secrets-to-langfords-success-stew-young/" rel="bookmark" title="The Seven Secrets to Langford&#8217;s Success">The Seven Secrets to Langford&#8217;s Success</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-01T10:16:15+00:00" >June 1, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://douglasmagazine.com/in-conversation-with-ian-chisholm-business-yoda-and-president-of-roy-group/" rel="bookmark" class="td-image-wrap" title="In Conversation with Ian Chisholm, Business Yoda and President of Roy Group"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-100x70.jpg 100w, https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="In Conversation with Ian Chisholm, Business Yoda and President of Roy Group" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-100x70.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-100x70.jpg 100w, https://douglasmagazine.com/wp-content/uploads/2018/11/Ian-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="In Conversation with Ian Chisholm, Business Yoda and President of Roy Group"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/in-conversation-with-ian-chisholm-business-yoda-and-president-of-roy-group/" rel="bookmark" title="In Conversation with Ian Chisholm, Business Yoda and President of Roy Group">In Conversation with Ian Chisholm, Business Yoda and President of Roy...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-29T15:00:41+00:00" >November 29, 2018</time></span></div></div></div></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_30_5ee3311a94477" data-td_block_id="td_uid_30_5ee3311a94477">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-page td-container-wrap"><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px" ><span class="vc_empty_space_inner"></span></div><div class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure"> <a href="https://douglasmagazine.com/" target="_self" class="vc_single_image-wrapper vc_box_border_grey"><img width="272" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" class="vc_single_image-img attachment-full" alt="" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Top.png" /><noscript><img width="272" height="90" src="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Top.png" class="vc_single_image-img attachment-full" alt="" /></noscript></a></figure></div></div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><div class="page" title="Page 1"><div class="section"><div class="layoutArea"><div class="column"><p><strong>ABOUT</strong></p><p><span style="font-size: 10pt;"><em>Douglas</em> magazine delivers exciting, in-depth news and features about Victoria, British Columbia&#8217;s vibrant business culture — its startups, disrupters and influencers. With its clear-eyed, contemporary take on business, Douglas inspires local leaders with content about how entrepreneurship is changing our city — and our world.</span></p><div class="col col-1"><div class="social"></div></div><div class="col col-2"></div></div></div></div></div></div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"><p><strong>FOLLOW</strong></p><div class="td-footer-sp-bottom-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><div class="page" title="Page 1"><div class="section"><div class="layoutArea"><div class="column"><p><strong>ADVERTISE</strong></p><p>Get your company in front of thousands of business owners, entrepreneurs, and up and comers every month, both online and in print. We have excellent readership throughout Vancouver Island, and across Canada</p><div class="col col-1"><div class="social"></div></div><div class="col col-2"></div></div></div></div></div></div></div><div class="vc_empty_space" style="height: 12px" ><span class="vc_empty_space_inner"></span></div> <a class="evc-button evc-shortcode evc-btn-solid evc-btn-normal " href="https://douglasmagazine.com/advertise/" style="color: #0a0a0a;background-color: #ffffff" > <span class="evc-btn-text">LEARN WHO OUR READERS ARE</span> </a></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu vc_custom_1560245519616 td_uid_62_5ee3311aae060_rand td-pb-border-top td_block_template_2 widget" data-td-block-uid="td_uid_62_5ee3311aae060" ><style>.td_uid_62_5ee3311aae060_rand a{color:#fff}</style><div class="td-block-title-wrap"></div><div id=td_uid_62_5ee3311aae060 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10991"><a href="https://douglasmagazine.com/contact-us/">Contact Us</a></li><li id="menu-item-5676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5676"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/submission-guidelines/">Submissions</a></li><li id="menu-item-5490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://douglasmagazine.com/find-a-copy/">Find a Copy</a></li><li id="menu-item-5677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5677"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/subscriptions/">Subscribe</a></li><li id="menu-item-10992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10992"><a href="https://douglasmagazine.com/terms-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-10993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10993"><a href="https://douglasmagazine.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-14154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14154"><a href="https://douglasmagazine.com/html-sitemap/">Sitemap</a></li><li id="menu-item-5678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5678"><a href="https://douglasmagazine.com/category/issues/">Digital Issues</a></li></ul></div></div></div></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px" ><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><p>© 2019 Douglas Magazine | Website by <a href="https://jetdog.ca/" target="_blank" rel="noopener noreferrer">jetdog</a> | SEO by <a href="https://www.marwickmarketing.com/" target="_blank" rel="nofollow noopener noreferrer">Marwick Marketing </a></p></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MNVR977" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <style type="text/css" media="screen">.td-main-page-wrap h1.td-page-title{display:none}.td-header-sp-recs{float:right!important;margin-right:68px!important}.td-module-comments{display:none}.td_block_template_2 .td-block-title>*{display:inline-block;padding:12px 7px 12px;color:#fff;font-family:'Roboto',sans-serif;font-size:14px;font-weight:400;line-height:1;margin-top:0}.td-footer-wrapper{background-color:#2e2c2d;color:#fff;font-size:12px}.td-footer-wrapper .td-page-content,.td-footer-wrapper .wpb_wrapper{color:#fff;font-size:12px}.td-footer-sp-bottom-widget{position:relative;line-height:28px;padding-left:0!important;padding-right:0!important}#menu-footer-menu{margin-top:0px!important}.td-footer-wrapper .wpb_text_column p:last-child,.td-footer-wrapper .wpb_text_column p{margin-bottom:0px!important;font-size:12px;line-height:20px}.currentissue{margin-bottom:0}.currentissue .vc_gitem-animated-block{display:none}.currentissue .wpb_text_column p,.currentissue .wpb_text_column p:last-child{margin-bottom:0;font-size:10px}.digissue-title h4{color:#fff!important}.advads-size-tooltip-h{margin-bottom:12px}@media (max-width:767px){a.td-main-logo img{content:url(http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png)}}</style> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_layer_settings = {"layer_class":"sited-layer"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var evcVars = {"global":{"adminAjaxUrl":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php","sliderNavPrevArrow":"ion-ios-arrow-left","sliderNavNextArrow":"ion-ios-arrow-right"}}; /* ]]> */</script>    <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"}; /* ]]> */</script>    <script>window.advads_has_ads = [["16157","ad",null],["16278","ad",null],["15869","ad",null],["11999","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>   <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://douglasmagazine.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script> <script src="https://douglasmagazine.com/wp-content/cache/min/1/7cacce98c18ffa2684c889e7545e34e0.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CRaleway%3A400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C700&#038;subset=latin-ext&#038;display=swap" /></noscript><noscript><link rel="stylesheet" href="https://douglasmagazine.com/wp-content/cache/min/1/96a8883aafb0b498dea774012b352de6.css" data-minify="1" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1591947546 -->