<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Mark Mawhinney, Odlum Brown - Douglas Magazine</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CRaleway%3A400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C700&#038;subset=latin-ext&#038;display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://douglasmagazine.com/wp-content/cache/min/1/96a8883aafb0b498dea774012b352de6.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://douglasmagazine.com/xmlrpc.php" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://douglasmagazine.com/16938-2/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Mark Mawhinney, Odlum Brown - Douglas Magazine" /><meta property="og:description" content="Mark Mawhinney is an Associate Portfolio Manager and Investment Advisor with BC-based, employee-owned investment firm, Odlum Brown Limited (a Member-Canadian Investor Protection Fund). He is currently a member of the board of directors of the Greater Victoria Harbour Authority and has previously sat on the boards of the UBC Alumni Association, Destination Greater Victoria and [&hellip;]" /><meta property="og:url" content="https://douglasmagazine.com/16938-2/" /><meta property="og:site_name" content="Douglas Magazine" /><meta property="article:publisher" content="https://www.facebook.com/DouglasMagazineVictoria" /><meta property="article:published_time" content="2020-05-08T22:18:28+00:00" /><meta property="article:modified_time" content="2020-05-08T22:18:56+00:00" /><meta property="og:image" content="https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="1013" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Douglasmagazine" /><meta name="twitter:site" content="@Douglasmagazine" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://douglasmagazine.com/#organization","name":"Douglas Magazine","url":"https://douglasmagazine.com/","sameAs":["https://www.facebook.com/DouglasMagazineVictoria","https://twitter.com/Douglasmagazine"],"logo":{"@type":"ImageObject","@id":"https://douglasmagazine.com/#logo","inLanguage":"en-US","url":"https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png","width":272,"height":90,"caption":"Douglas Magazine"},"image":{"@id":"https://douglasmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://douglasmagazine.com/#website","url":"https://douglasmagazine.com/","name":"Douglas Magazine","description":"Victoria&#039;s Premier Business Media Brand","publisher":{"@id":"https://douglasmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://douglasmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://douglasmagazine.com/16938-2/#primaryimage","inLanguage":"en-US","url":"https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney.jpg","width":1200,"height":1013},{"@type":"WebPage","@id":"https://douglasmagazine.com/16938-2/#webpage","url":"https://douglasmagazine.com/16938-2/","name":"Mark Mawhinney, Odlum Brown - Douglas Magazine","isPartOf":{"@id":"https://douglasmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://douglasmagazine.com/16938-2/#primaryimage"},"datePublished":"2020-05-08T22:18:28+00:00","dateModified":"2020-05-08T22:18:56+00:00","breadcrumb":{"@id":"https://douglasmagazine.com/16938-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://douglasmagazine.com/16938-2/"]}]},{"@type":"BreadcrumbList","@id":"https://douglasmagazine.com/16938-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://douglasmagazine.com/","url":"https://douglasmagazine.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://douglasmagazine.com/16938-2/","url":"https://douglasmagazine.com/16938-2/","name":"Mark Mawhinney, Odlum Brown"}}]},{"@type":"Article","@id":"https://douglasmagazine.com/16938-2/#article","isPartOf":{"@id":"https://douglasmagazine.com/16938-2/#webpage"},"author":{"@id":"https://douglasmagazine.com/#/schema/person/841251f2b08dd071ed350390ddf79da3"},"headline":"Mark Mawhinney, Odlum Brown","datePublished":"2020-05-08T22:18:28+00:00","dateModified":"2020-05-08T22:18:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://douglasmagazine.com/16938-2/#webpage"},"publisher":{"@id":"https://douglasmagazine.com/#organization"},"image":{"@id":"https://douglasmagazine.com/16938-2/#primaryimage"},"keywords":"Business Advice,COVID-19,Local business","articleSection":"Coping with COVID-19","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://douglasmagazine.com/#/schema/person/841251f2b08dd071ed350390ddf79da3","name":"Douglas magazine","image":{"@type":"ImageObject","@id":"https://douglasmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a3b3f02b46d91fa1650c9b1b2b173414?s=96&d=mm&r=g","caption":"Douglas magazine"}}]}</script> <meta property="og:image" content="https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney.jpg" /><link rel="icon" type="image/png" href="https://douglasmagazine.com/wp-content/uploads/2018/07/favicon.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Douglas Magazine &raquo; Feed" href="https://douglasmagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Douglas Magazine &raquo; Comments Feed" href="https://douglasmagazine.com/comments/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://douglasmagazine.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://douglasmagazine.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>    <script type='text/javascript'>/* <![CDATA[ */ var eg_frontend_js_object = {"ajax_url":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"eaabddfecc","plugin_url":"https:\/\/douglasmagazine.com\/wp-content\/plugins\/everest-gallery-lite\/"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"0"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}}; /* ]]> */</script>  <link rel='https://api.w.org/' href='https://douglasmagazine.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://douglasmagazine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://douglasmagazine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.3" /><link rel='shortlink' href='https://douglasmagazine.com/?p=16938' /><link rel="alternate" type="application/json+oembed" href="https://douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdouglasmagazine.com%2F16938-2%2F" /><link rel="alternate" type="text/xml+oembed" href="https://douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdouglasmagazine.com%2F16938-2%2F&#038;format=xml" />  <style>.has-post-thumbnail img.wp-post-image,.attachment-twentyseventeen-featured-image.wp-post-image{display:none!important}</style><meta name="google-site-verification" content="JWZxWyU4GtOL59CkXU3GUlmFBxrw1E31utVmLfucT4c" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNVR977');</script> <meta name="msvalidate.01" content="575FD5A2F5A70BCD3663E26082871141" />  <style type="text/css" id="sited-layer-custom-css"></style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://douglasmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->  <script>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</script>  <script data-no-minify="1" async src="https://douglasmagazine.com/wp-content/cache/busting/1/gtm-6cb2b4bcec6f4c56f910bee5c7b65aee.js"></script <https://www.googletagmanager.com/gtag/js?id=UA-32858985-1%22%3e%3c/script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32858985-1');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-16938 single-format-standard wp-schema-pro-1.7.0 extensive-vc-1.8.1 16938-2 global-block-template-2 single_template_5 wpb-js-composer js-comp-ver-5.4.7 vc_responsive evc-predefined-style td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-5491"><a href="https://douglasmagazine.com/">Top Stories</a></li><li id="menu-item-5499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5499"><a href="https://douglasmagazine.com/category/victoria-business-news/">Business News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></li></ul></li><li id="menu-item-10996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10996"><a href="https://douglasmagazine.com/category/business-leadership/">Leadership<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/business-leadership/opinion/">Opinion</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></li></ul></li><li id="menu-item-5501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5501"><a href="https://douglasmagazine.com/category/advice/">Advice<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/advice/money/">Money</a></li></ul></li><li id="menu-item-5500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5500"><a href="https://douglasmagazine.com/category/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://douglasmagazine.com/category/technology/media/">Media</a></li><li class="menu-item-0"><a href="https://douglasmagazine.com/category/technology/science/">Science</a></li></ul></li><li id="menu-item-14717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14717"><a href="https://douglasmagazine.com/10-to-watch-the-best-new-businesses-on-vancouver-island/">10 to Watch Awards</a></li><li id="menu-item-15382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15382"><a href="https://douglasmagazine.com/ideation-the-exciting-event-series-by-douglas/">IDEATION</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://douglasmagazine.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Saturday, May 9, 2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-5483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5483"><a href="https://douglasmagazine.com/about-us/">About</a></li><li id="menu-item-5484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5484"><a href="https://douglasmagazine.com/advertise/">Advertise With Us</a></li><li id="menu-item-5485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5485"><a href="https://douglasmagazine.com/find-a-copy/">Find a Copy</a></li><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/subscriptions/">Subscribe</a></li><li id="menu-item-11987" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11987"><a href="https://douglasmagazine.com/digital-issues/">Digital Issues</a></li><li id="menu-item-5486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5486"><a href="https://douglasmagazine.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://douglasmagazine.com/"> <img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png"/><noscript><img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand"/></noscript> <span class="td-visual-hidden">Douglas Magazine</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header td-rec-hide-on-p td_uid_1_5eb6b158acca8_rand td_block_template_2"><div class="td-all-devices"> <a data-bid="1" href="https://douglasmagazine.com/linkout/16157"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" alt='' style="opacity: 1 !important;" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/03/leaderboard.jpg"/><noscript><img width="728" height="90" src='https://douglasmagazine.com/wp-content/uploads/2020/03/leaderboard.jpg' alt='' style="opacity: 1 !important;"/></noscript></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://douglasmagazine.com/"> <img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png"/><noscript><img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand"/></noscript> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-5491"><a href="https://douglasmagazine.com/">Top Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-5499"><a href="https://douglasmagazine.com/category/victoria-business-news/">Business News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5eb6b158b8555_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_2_5eb6b158b8555" ><script>var block_td_uid_2_5eb6b158b8555 = new tdBlock();
block_td_uid_2_5eb6b158b8555.id = "td_uid_2_5eb6b158b8555";
block_td_uid_2_5eb6b158b8555.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5eb6b158b8555_rand","tdc_css_class":"td_uid_2_5eb6b158b8555_rand","tdc_css_class_style":"td_uid_2_5eb6b158b8555_rand_style"}';
block_td_uid_2_5eb6b158b8555.td_column_number = "3";
block_td_uid_2_5eb6b158b8555.block_type = "td_block_mega_menu";
block_td_uid_2_5eb6b158b8555.post_count = "4";
block_td_uid_2_5eb6b158b8555.found_posts = "706";
block_td_uid_2_5eb6b158b8555.header_color = "";
block_td_uid_2_5eb6b158b8555.ajax_pagination_infinite_stop = "";
block_td_uid_2_5eb6b158b8555.max_num_pages = "177";
tdBlocksArray.push(block_td_uid_2_5eb6b158b8555);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5eb6b158b8555" id="td_uid_3_5eb6b158ba18f" data-td_block_id="td_uid_2_5eb6b158b8555" data-td_filter_value="" href="https://douglasmagazine.com/category/victoria-business-news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5eb6b158b8555" id="td_uid_4_5eb6b158ba1c2" data-td_block_id="td_uid_2_5eb6b158b8555" data-td_filter_value="164" href="https://douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a><a class="mega-menu-sub-cat-td_uid_2_5eb6b158b8555" id="td_uid_5_5eb6b158ba1f6" data-td_block_id="td_uid_2_5eb6b158b8555" data-td_filter_value="2852" href="https://douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_5eb6b158b8555" id="td_uid_6_5eb6b158ba223" data-td_block_id="td_uid_2_5eb6b158b8555" data-td_filter_value="3960" href="https://douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_5eb6b158b8555" id="td_uid_7_5eb6b158ba24e" data-td_block_id="td_uid_2_5eb6b158b8555" data-td_filter_value="165" href="https://douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a><a class="mega-menu-sub-cat-td_uid_2_5eb6b158b8555" id="td_uid_8_5eb6b158ba277" data-td_block_id="td_uid_2_5eb6b158b8555" data-td_filter_value="11" href="https://douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a><a class="mega-menu-sub-cat-td_uid_2_5eb6b158b8555" id="td_uid_9_5eb6b158ba2a1" data-td_block_id="td_uid_2_5eb6b158b8555" data-td_filter_value="12" href="https://douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></div></div><div id=td_uid_2_5eb6b158b8555 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/16938-2/" rel="bookmark" class="td-image-wrap" title="Mark Mawhinney, Odlum Brown"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mark Mawhinney, Odlum Brown" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mark Mawhinney, Odlum Brown"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/16938-2/" rel="bookmark" title="Mark Mawhinney, Odlum Brown">Mark Mawhinney, Odlum Brown</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/linda-bridgman-kingfisher-oceanside-resort-and-spa/" rel="bookmark" class="td-image-wrap" title="Linda Bridgman, Kingfisher Oceanside Resort and Spa"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Linda-Bridgman-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Linda-Bridgman-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Linda Bridgman, Kingfisher Oceanside Resort and Spa" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/Linda-Bridgman-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/Linda-Bridgman-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Linda-Bridgman-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Linda-Bridgman-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Linda Bridgman, Kingfisher Oceanside Resort and Spa"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/linda-bridgman-kingfisher-oceanside-resort-and-spa/" rel="bookmark" title="Linda Bridgman, Kingfisher Oceanside Resort and Spa">Linda Bridgman, Kingfisher Oceanside Resort and Spa</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/be-thoughtful-in-tune-with-your-audience-and-adapt-as-you-go/" rel="bookmark" class="td-image-wrap" title="Be Thoughtful, In Tune with Your Audience, and Adapt as You Go"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/ChristineGleed-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/ChristineGleed-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Be Thoughtful, In Tune with Your Audience, and Adapt as You Go" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/ChristineGleed-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/ChristineGleed-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/ChristineGleed-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/ChristineGleed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Be Thoughtful, In Tune with Your Audience, and Adapt as You Go"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/be-thoughtful-in-tune-with-your-audience-and-adapt-as-you-go/" rel="bookmark" title="Be Thoughtful, In Tune with Your Audience, and Adapt as You Go">Be Thoughtful, In Tune with Your Audience, and Adapt as You&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/kris-wirk-dusanj-wirk-chartered-professional-accountants/" rel="bookmark" class="td-image-wrap" title="Kris Wirk, Dusanj &#038; Wirk Chartered Professional Accountants"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Kris-Wirk-218x150.jpeg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Kris-Wirk-100x70.jpeg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kris Wirk, Dusanj &#038; Wirk Chartered Professional Accountants" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/Kris-Wirk-218x150.jpeg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/Kris-Wirk-218x150.jpeg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Kris-Wirk-218x150.jpeg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Kris-Wirk-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kris Wirk, Dusanj &#038; Wirk Chartered Professional Accountants"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/kris-wirk-dusanj-wirk-chartered-professional-accountants/" rel="bookmark" title="Kris Wirk, Dusanj &#038; Wirk Chartered Professional Accountants">Kris Wirk, Dusanj &#038; Wirk Chartered Professional Accountants</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5eb6b158b8555" data-td_block_id="td_uid_2_5eb6b158b8555"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5eb6b158b8555" data-td_block_id="td_uid_2_5eb6b158b8555"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10996"><a href="https://douglasmagazine.com/category/business-leadership/">Leadership</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5eb6b158bb9b4_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_10_5eb6b158bb9b4" ><script>var block_td_uid_10_5eb6b158bb9b4 = new tdBlock();
block_td_uid_10_5eb6b158bb9b4.id = "td_uid_10_5eb6b158bb9b4";
block_td_uid_10_5eb6b158bb9b4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5eb6b158bb9b4_rand","tdc_css_class":"td_uid_10_5eb6b158bb9b4_rand","tdc_css_class_style":"td_uid_10_5eb6b158bb9b4_rand_style"}';
block_td_uid_10_5eb6b158bb9b4.td_column_number = "3";
block_td_uid_10_5eb6b158bb9b4.block_type = "td_block_mega_menu";
block_td_uid_10_5eb6b158bb9b4.post_count = "4";
block_td_uid_10_5eb6b158bb9b4.found_posts = "238";
block_td_uid_10_5eb6b158bb9b4.header_color = "";
block_td_uid_10_5eb6b158bb9b4.ajax_pagination_infinite_stop = "";
block_td_uid_10_5eb6b158bb9b4.max_num_pages = "60";
tdBlocksArray.push(block_td_uid_10_5eb6b158bb9b4);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5eb6b158bb9b4" id="td_uid_11_5eb6b158bd1c8" data-td_block_id="td_uid_10_5eb6b158bb9b4" data-td_filter_value="" href="https://douglasmagazine.com/category/business-leadership/">All</a><a class="mega-menu-sub-cat-td_uid_10_5eb6b158bb9b4" id="td_uid_12_5eb6b158bd1f8" data-td_block_id="td_uid_10_5eb6b158bb9b4" data-td_filter_value="5" href="https://douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a><a class="mega-menu-sub-cat-td_uid_10_5eb6b158bb9b4" id="td_uid_13_5eb6b158bd22a" data-td_block_id="td_uid_10_5eb6b158bb9b4" data-td_filter_value="167" href="https://douglasmagazine.com/category/business-leadership/opinion/">Opinion</a><a class="mega-menu-sub-cat-td_uid_10_5eb6b158bb9b4" id="td_uid_14_5eb6b158bd261" data-td_block_id="td_uid_10_5eb6b158bb9b4" data-td_filter_value="166" href="https://douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></div></div><div id=td_uid_10_5eb6b158bb9b4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/victoria-business-teams-with-counsellor-to-create-covid-19-counselling-support-initiative-for-health-care-workers/" rel="bookmark" class="td-image-wrap" title="Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative for Health Care Workers"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative for Health Care Workers" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative for Health Care Workers"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victoria-business-teams-with-counsellor-to-create-covid-19-counselling-support-initiative-for-health-care-workers/" rel="bookmark" title="Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative for Health Care Workers">Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/young-entrepreneurs-launch-hope-in-a-card-to-ease-isolation-and-support-healthcare/" rel="bookmark" class="td-image-wrap" title="Young Entrepreneurs Launch Hope in a Card to Ease Isolation and Support Healthcare"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/fullsizeoutput_2dc7-e1588633002696-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/fullsizeoutput_2dc7-e1588633002696-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Young Entrepreneurs Launch Hope in a Card to Ease Isolation and Support Healthcare" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/fullsizeoutput_2dc7-e1588633002696-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/fullsizeoutput_2dc7-e1588633002696-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/fullsizeoutput_2dc7-e1588633002696-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/fullsizeoutput_2dc7-e1588633002696-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Young Entrepreneurs Launch Hope in a Card to Ease Isolation and Support Healthcare"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/young-entrepreneurs-launch-hope-in-a-card-to-ease-isolation-and-support-healthcare/" rel="bookmark" title="Young Entrepreneurs Launch Hope in a Card to Ease Isolation and Support Healthcare">Young Entrepreneurs Launch Hope in a Card to Ease Isolation and&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/leadership-victoria-recognizes-2020s-inspiring-changemakers/" rel="bookmark" class="td-image-wrap" title="Leadership Victoria Recognizes 2020&#8217;s Inspiring Changemakers"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/MG_6013b-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/MG_6013b-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Leadership Victoria Recognizes 2020&#8217;s Inspiring Changemakers" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/MG_6013b-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/MG_6013b-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/MG_6013b-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/MG_6013b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Leadership Victoria Recognizes 2020&#8217;s Inspiring Changemakers"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/leadership-victoria-recognizes-2020s-inspiring-changemakers/" rel="bookmark" title="Leadership Victoria Recognizes 2020&#8217;s Inspiring Changemakers">Leadership Victoria Recognizes 2020&#8217;s Inspiring Changemakers</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/new-institute-at-royal-roads-university-to-look-at-humanitys-critical-problems-including-pandemics/" rel="bookmark" class="td-image-wrap" title="New Institute at Royal Roads University to Look at Humanity&#8217;s Critical Problems, Including Pandemics"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/tad040ps1200_0-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/tad040ps1200_0-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Institute at Royal Roads University to Look at Humanity&#8217;s Critical Problems, Including Pandemics" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/04/tad040ps1200_0-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/04/tad040ps1200_0-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/tad040ps1200_0-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/tad040ps1200_0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Institute at Royal Roads University to Look at Humanity&#8217;s Critical Problems, Including Pandemics"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/new-institute-at-royal-roads-university-to-look-at-humanitys-critical-problems-including-pandemics/" rel="bookmark" title="New Institute at Royal Roads University to Look at Humanity&#8217;s Critical Problems, Including Pandemics">New Institute at Royal Roads University to Look at Humanity&#8217;s Critical&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5eb6b158bb9b4" data-td_block_id="td_uid_10_5eb6b158bb9b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5eb6b158bb9b4" data-td_block_id="td_uid_10_5eb6b158bb9b4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5501"><a href="https://douglasmagazine.com/category/advice/">Advice</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5eb6b158bec0f_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_15_5eb6b158bec0f" ><script>var block_td_uid_15_5eb6b158bec0f = new tdBlock();
block_td_uid_15_5eb6b158bec0f.id = "td_uid_15_5eb6b158bec0f";
block_td_uid_15_5eb6b158bec0f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5eb6b158bec0f_rand","tdc_css_class":"td_uid_15_5eb6b158bec0f_rand","tdc_css_class_style":"td_uid_15_5eb6b158bec0f_rand_style"}';
block_td_uid_15_5eb6b158bec0f.td_column_number = "3";
block_td_uid_15_5eb6b158bec0f.block_type = "td_block_mega_menu";
block_td_uid_15_5eb6b158bec0f.post_count = "4";
block_td_uid_15_5eb6b158bec0f.found_posts = "242";
block_td_uid_15_5eb6b158bec0f.header_color = "";
block_td_uid_15_5eb6b158bec0f.ajax_pagination_infinite_stop = "";
block_td_uid_15_5eb6b158bec0f.max_num_pages = "61";
tdBlocksArray.push(block_td_uid_15_5eb6b158bec0f);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5eb6b158bec0f" id="td_uid_16_5eb6b158c0319" data-td_block_id="td_uid_15_5eb6b158bec0f" data-td_filter_value="" href="https://douglasmagazine.com/category/advice/">All</a><a class="mega-menu-sub-cat-td_uid_15_5eb6b158bec0f" id="td_uid_17_5eb6b158c0346" data-td_block_id="td_uid_15_5eb6b158bec0f" data-td_filter_value="6" href="https://douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a><a class="mega-menu-sub-cat-td_uid_15_5eb6b158bec0f" id="td_uid_18_5eb6b158c037f" data-td_block_id="td_uid_15_5eb6b158bec0f" data-td_filter_value="159" href="https://douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a><a class="mega-menu-sub-cat-td_uid_15_5eb6b158bec0f" id="td_uid_19_5eb6b158c03b3" data-td_block_id="td_uid_15_5eb6b158bec0f" data-td_filter_value="7" href="https://douglasmagazine.com/category/advice/money/">Money</a></div></div><div id=td_uid_15_5eb6b158bec0f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/zoom-hangout-team-making-the-shift-from-in-person-to-virtual-events/" rel="bookmark" class="td-image-wrap" title="Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/zoom-hangout-team-making-the-shift-from-in-person-to-virtual-events/" rel="bookmark" title="Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events">Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/truth-about-succession-planning/" rel="bookmark" class="td-image-wrap" title="The Truth About Succession Planning"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/154A7475_de-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/03/154A7475_de-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Truth About Succession Planning" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/03/154A7475_de-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/03/154A7475_de-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/154A7475_de-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/03/154A7475_de-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Truth About Succession Planning"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/truth-about-succession-planning/" rel="bookmark" title="The Truth About Succession Planning">The Truth About Succession Planning</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/smart-fast-pivot-leads-victoria-entrepreneur-to-launch-virtual-social-media-club/" rel="bookmark" class="td-image-wrap" title="Smart, Fast Pivot Leads Victoria Entrepreneur to Launch Virtual Social Media Club"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/Tami2-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/Tami2-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Smart, Fast Pivot Leads Victoria Entrepreneur to Launch Virtual Social Media Club" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/04/Tami2-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/04/Tami2-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/Tami2-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/Tami2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Smart, Fast Pivot Leads Victoria Entrepreneur to Launch Virtual Social Media Club"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/smart-fast-pivot-leads-victoria-entrepreneur-to-launch-virtual-social-media-club/" rel="bookmark" title="Smart, Fast Pivot Leads Victoria Entrepreneur to Launch Virtual Social Media Club">Smart, Fast Pivot Leads Victoria Entrepreneur to Launch Virtual Social Media&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/stay-the-course-why-decreasing-online-brand-presence-is-a-bad-idea-during-an-economic-crisis/" rel="bookmark" class="td-image-wrap" title="Stay the Course: Why Decreasing Online Brand Presence is a Bad Idea During an Economic Crisis"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/Business-Vision-Concept-Illustration-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/Business-Vision-Concept-Illustration-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stay the Course: Why Decreasing Online Brand Presence is a Bad Idea During an Economic Crisis" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/04/Business-Vision-Concept-Illustration-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/04/Business-Vision-Concept-Illustration-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/04/Business-Vision-Concept-Illustration-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/04/Business-Vision-Concept-Illustration-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stay the Course: Why Decreasing Online Brand Presence is a Bad Idea During an Economic Crisis"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/stay-the-course-why-decreasing-online-brand-presence-is-a-bad-idea-during-an-economic-crisis/" rel="bookmark" title="Stay the Course: Why Decreasing Online Brand Presence is a Bad Idea During an Economic Crisis">Stay the Course: Why Decreasing Online Brand Presence is a Bad&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5eb6b158bec0f" data-td_block_id="td_uid_15_5eb6b158bec0f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5eb6b158bec0f" data-td_block_id="td_uid_15_5eb6b158bec0f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5500"><a href="https://douglasmagazine.com/category/technology/">Technology</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5eb6b158c301a_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_20_5eb6b158c301a" ><script>var block_td_uid_20_5eb6b158c301a = new tdBlock();
block_td_uid_20_5eb6b158c301a.id = "td_uid_20_5eb6b158c301a";
block_td_uid_20_5eb6b158c301a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_5eb6b158c301a_rand","tdc_css_class":"td_uid_20_5eb6b158c301a_rand","tdc_css_class_style":"td_uid_20_5eb6b158c301a_rand_style"}';
block_td_uid_20_5eb6b158c301a.td_column_number = "3";
block_td_uid_20_5eb6b158c301a.block_type = "td_block_mega_menu";
block_td_uid_20_5eb6b158c301a.post_count = "4";
block_td_uid_20_5eb6b158c301a.found_posts = "111";
block_td_uid_20_5eb6b158c301a.header_color = "";
block_td_uid_20_5eb6b158c301a.ajax_pagination_infinite_stop = "";
block_td_uid_20_5eb6b158c301a.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_20_5eb6b158c301a);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_5eb6b158c301a" id="td_uid_21_5eb6b158c4059" data-td_block_id="td_uid_20_5eb6b158c301a" data-td_filter_value="" href="https://douglasmagazine.com/category/technology/">All</a><a class="mega-menu-sub-cat-td_uid_20_5eb6b158c301a" id="td_uid_22_5eb6b158c4092" data-td_block_id="td_uid_20_5eb6b158c301a" data-td_filter_value="162" href="https://douglasmagazine.com/category/technology/media/">Media</a><a class="mega-menu-sub-cat-td_uid_20_5eb6b158c301a" id="td_uid_23_5eb6b158c40ce" data-td_block_id="td_uid_20_5eb6b158c301a" data-td_filter_value="161" href="https://douglasmagazine.com/category/technology/science/">Science</a></div></div><div id=td_uid_20_5eb6b158c301a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/zoom-hangout-team-making-the-shift-from-in-person-to-virtual-events/" rel="bookmark" class="td-image-wrap" title="Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Jim2_Trevor-Ball-Photography-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/zoom-hangout-team-making-the-shift-from-in-person-to-virtual-events/" rel="bookmark" title="Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events">Zoom, Hangout, Team: Making the Shift from In-Person to Virtual Events</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/victoria-business-teams-with-counsellor-to-create-covid-19-counselling-support-initiative-for-health-care-workers/" rel="bookmark" class="td-image-wrap" title="Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative for Health Care Workers"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative for Health Care Workers" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/GettyImages-1204966534-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative for Health Care Workers"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victoria-business-teams-with-counsellor-to-create-covid-19-counselling-support-initiative-for-health-care-workers/" rel="bookmark" title="Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative for Health Care Workers">Victoria Business Teams With Counsellor to Create COVID-19 Counselling Support Initiative&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/victoria-b-c-company-plurilock-tackles-cyber-insecurity/" rel="bookmark" class="td-image-wrap" title="Victoria Company Plurilock Tackles Cyber Insecurity"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/154A6952_dd-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/03/154A6952_dd-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Company Plurilock Tackles Cyber Insecurity" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/03/154A6952_dd-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/03/154A6952_dd-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/03/154A6952_dd-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/03/154A6952_dd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Company Plurilock Tackles Cyber Insecurity"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/victoria-b-c-company-plurilock-tackles-cyber-insecurity/" rel="bookmark" title="Victoria Company Plurilock Tackles Cyber Insecurity">Victoria Company Plurilock Tackles Cyber Insecurity</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/indrorobotics-directing-future-drone-technology/" rel="bookmark" class="td-image-wrap" title="InDroRobotics is Directing the Future of Drone Technology"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/01/Drones_Drone-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/01/Drones_Drone-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="InDroRobotics is Directing the Future of Drone Technology" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/01/Drones_Drone-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/01/Drones_Drone-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/01/Drones_Drone-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/01/Drones_Drone-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="InDroRobotics is Directing the Future of Drone Technology"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/indrorobotics-directing-future-drone-technology/" rel="bookmark" title="InDroRobotics is Directing the Future of Drone Technology">InDroRobotics is Directing the Future of Drone Technology</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5eb6b158c301a" data-td_block_id="td_uid_20_5eb6b158c301a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_5eb6b158c301a" data-td_block_id="td_uid_20_5eb6b158c301a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14717"><a href="https://douglasmagazine.com/10-to-watch-the-best-new-businesses-on-vancouver-island/">10 to Watch Awards</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15382"><a href="https://douglasmagazine.com/ideation-the-exciting-event-series-by-douglas/">IDEATION</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://douglasmagazine.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-16938" class="post-16938 post type-post status-publish format-standard has-post-thumbnail hentry category-coping-with-covid tag-business-advice tag-covid-19 tag-local-business" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://douglasmagazine.com/category/victoria-business-news/">Business News</a></li><li class="entry-category"><a href="https://douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a></li></ul><header class="td-post-title"><h1 class="entry-title">Mark Mawhinney, Odlum Brown</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://douglasmagazine.com/author/douglas-magazine/">Douglas magazine</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-05-08T15:18:28+00:00" >May 8, 2020</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_uid_24_5eb6b158c6035" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdouglasmagazine.com%2F16938-2%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mark+Mawhinney%2C+Odlum+Brown&url=https%3A%2F%2Fdouglasmagazine.com%2F16938-2%2F&via=Douglasmagazine"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://douglasmagazine.com/16938-2/&title=Mark Mawhinney, Odlum Brown"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_24_5eb6b158c6035"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><p><img class="alignleft size-medium wp-image-16939" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20253'%3E%3C/svg%3E" alt="" width="300" height="253" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-300x253.jpg 300w, https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-1024x864.jpg 1024w, https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-768x648.jpg 768w, https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-696x588.jpg 696w, https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-1068x902.jpg 1068w, https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-498x420.jpg 498w, https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney.jpg 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-300x253.jpg" /><noscript><img class="alignleft size-medium wp-image-16939" src="https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-300x253.jpg" alt="" width="300" height="253" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-300x253.jpg 300w, https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-1024x864.jpg 1024w, https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-768x648.jpg 768w, https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-696x588.jpg 696w, https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-1068x902.jpg 1068w, https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney-498x420.jpg 498w, https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>Mark Mawhinney is an Associate Portfolio Manager and Investment Advisor with BC-based, employee-owned investment firm, <a href="https://www.odlumbrown.com/advisors/advisor-detail/mark-mawhinney/">Odlum Brown Limited</a> (a Member-Canadian Investor Protection Fund). He is currently a member of the board of directors of the Greater Victoria Harbour Authority and has previously sat on the boards of the UBC Alumni Association, Destination Greater Victoria and chaired the boards of the Victoria Dragon Boat Festival and the Fairway Gorge Paddling Club.</p><h4><strong>How is Odlum Brown coping through the pandemic?</strong></h4><p>We have over 300 people across several offices throughout BC, and we have, for the most part, been working from home since mid-March. We have a robust business continuity plan in place and given that, it has been a relatively seamless transition. We have always been a communicative firm, and that certainly has been the case during these challenging times, even though we are all physically isolated in our homes. Our Senior Leadership Team, led by our President and CEO, Debra Hewson, has been in touch regularly. It’s been great to know that they have both our interests and those of our clients top-of-mind.</p><h4><strong>How has the crisis affected your business, and how do you anticipate it will continue to affect it? </strong></h4><p>It’s been very busy. Naturally, we are acutely studying COVID-19, its impact on the world economy and how to best position our clients through this crisis. But, most importantly, I’ve spoken with all my clients by phone or video call. It’s been rewarding because, while we certainly touch upon our investment strategy in this difficult environment, these conversations have primarily been about seeing how they’re doing and talking about life, kids and family. In some cases, with more at-risk clients, I’ve offered to get groceries so that they don’t have to brave the grocery stores!</p><h4><strong>What advice are you giving yourself and your team for riding this out?</strong></h4><p>Our firm is very much about work-life balance, and I’ve been consciously focusing on maintaining balance during this crisis. I definitely feel pressure, thinking about my clients, my family and my friends. To relieve some of that pressure, I’ve maintained my exercise regimen with lots of hikes, runs, bike rides and video strength training with my personal trainer. That said, I’m also eating more and undoubtedly would have put on the “COVID-19 pounds” had I not maintained an exercise regimen!</p><h4><strong>What is the opportunity in the challenge for you and your business? </strong></h4><p>The challenge is ensuring clients are comfortable and confident when it comes to their financial security. We establish investment strategies to withstand crises like the one we are in now. But, it’s easier to stick to a strategy during the good times and it can test one’s resolve during the tough times. The opportunity thus far has been growth. A number of new clients have started working with me during the crisis and I expect that will continue as we emerge from it.</p><h4><strong>What advice have you applied or are you applying from previous experiences coping through crises?</strong></h4><p>Stay the course. Money is a highly emotional and personal thing and means different things to different people. A well-thought-out investment strategy, based on sound financial projections, is built for moments exactly like this one. Wealth is generated by buying and holding high-quality businesses, run by great management teams and producing excellent results over time. In the short term, stocks can be very volatile, but over the medium and long term high-quality businesses will perform well.</p><h4><strong>What are your resources right now? Do you have a mentor supporting you, peer group, books you read?</strong></h4><p>I am fortunate that I have a number of personal and business mentors, some of whom are BC’s leading entrepreneurs. I lean on them when I have questions or challenges and, fortunately, they give me honest and forthright advice. Relationships like those are golden. One neat development has been the use of video calls. I’m not really a poker player (I’m not a betting personality), but a friend has put together a once-weekly video poker game. My lunch groups have continued to “meet” virtually using video, and it’s been kind of fun.</p><h4><strong>What advice do you have for others experiencing this alongside you?</strong></h4><p>I think Dr. Bonnie Henry puts it very well — “be kind, be calm and be safe.” A couple clients of mine who lived in Britain during World War II say the isolation measures we have today feel very much like they did during WWII. I’m a big Churchill fan, read everything I can about him and really like this quote of his, “If you’re going through hell, keep going.” Point being, we will get through this, and while it may be a “new normal,” it will be normal again soon</p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://douglasmagazine.com/tag/business-advice/">Business Advice</a></li><li><a href="https://douglasmagazine.com/tag/covid-19/">COVID-19</a></li><li><a href="https://douglasmagazine.com/tag/local-business/">Local business</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://douglasmagazine.com/16938-2/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://douglasmagazine.com/16938-2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_uid_26_5eb6b158c6e15" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdouglasmagazine.com%2F16938-2%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mark+Mawhinney%2C+Odlum+Brown&url=https%3A%2F%2Fdouglasmagazine.com%2F16938-2%2F&via=Douglasmagazine"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://douglasmagazine.com/16938-2/&title=Mark Mawhinney, Odlum Brown"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_26_5eb6b158c6e15"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://douglasmagazine.com/linda-bridgman-kingfisher-oceanside-resort-and-spa/">Linda Bridgman, Kingfisher Oceanside Resort and Spa</a></div></div><div class="td-next-prev-separator"></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Douglas magazine"></span><meta itemprop="datePublished" content="2020-05-08T15:18:28+00:00"><meta itemprop="dateModified" content="2020-05-08T15:18:56-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://douglasmagazine.com/16938-2/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png"></span><meta itemprop="name" content="Douglas Magazine"></span><meta itemprop="headline " content="Mark Mawhinney, Odlum Brown"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://douglasmagazine.com/wp-content/uploads/2020/05/MarkMawhinney.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="1013"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_27_5eb6b158c74be_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_27_5eb6b158c74be" ><script>var block_td_uid_27_5eb6b158c74be = new tdBlock();
block_td_uid_27_5eb6b158c74be.id = "td_uid_27_5eb6b158c74be";
block_td_uid_27_5eb6b158c74be.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_27_5eb6b158c74be_rand","td_column_number":3,"live_filter_cur_post_id":16938,"live_filter_cur_post_author":"31","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5eb6b158c74be_rand","tdc_css_class_style":"td_uid_27_5eb6b158c74be_rand_style"}';
block_td_uid_27_5eb6b158c74be.td_column_number = "3";
block_td_uid_27_5eb6b158c74be.block_type = "td_block_related_posts";
block_td_uid_27_5eb6b158c74be.post_count = "3";
block_td_uid_27_5eb6b158c74be.found_posts = "27";
block_td_uid_27_5eb6b158c74be.header_color = "";
block_td_uid_27_5eb6b158c74be.ajax_pagination_infinite_stop = "";
block_td_uid_27_5eb6b158c74be.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_27_5eb6b158c74be);</script><h4 class="td-related-title td-block-title"><a id="td_uid_28_5eb6b158c81da" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_27_5eb6b158c74be" href="#">RELATED ARTICLES</a><a id="td_uid_29_5eb6b158c81de" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_27_5eb6b158c74be" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_27_5eb6b158c74be class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/linda-bridgman-kingfisher-oceanside-resort-and-spa/" rel="bookmark" class="td-image-wrap" title="Linda Bridgman, Kingfisher Oceanside Resort and Spa"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Linda-Bridgman-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Linda-Bridgman-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Linda Bridgman, Kingfisher Oceanside Resort and Spa" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/Linda-Bridgman-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/Linda-Bridgman-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Linda-Bridgman-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Linda-Bridgman-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Linda Bridgman, Kingfisher Oceanside Resort and Spa"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/linda-bridgman-kingfisher-oceanside-resort-and-spa/" rel="bookmark" title="Linda Bridgman, Kingfisher Oceanside Resort and Spa">Linda Bridgman, Kingfisher Oceanside Resort and Spa</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/kris-wirk-dusanj-wirk-chartered-professional-accountants/" rel="bookmark" class="td-image-wrap" title="Kris Wirk, Dusanj &#038; Wirk Chartered Professional Accountants"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Kris-Wirk-218x150.jpeg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Kris-Wirk-100x70.jpeg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kris Wirk, Dusanj &#038; Wirk Chartered Professional Accountants" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/Kris-Wirk-218x150.jpeg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/Kris-Wirk-218x150.jpeg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Kris-Wirk-218x150.jpeg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Kris-Wirk-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kris Wirk, Dusanj &#038; Wirk Chartered Professional Accountants"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/kris-wirk-dusanj-wirk-chartered-professional-accountants/" rel="bookmark" title="Kris Wirk, Dusanj &#038; Wirk Chartered Professional Accountants">Kris Wirk, Dusanj &#038; Wirk Chartered Professional Accountants</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://douglasmagazine.com/laura-bolster-megson-fitzpatrick-insurance-services/" rel="bookmark" class="td-image-wrap" title="Laura Bolster, Megson FitzPatrick Insurance Services"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Laura-Bolster_MegsonFitzpatrick-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Laura-Bolster_MegsonFitzpatrick-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Laura Bolster, Megson FitzPatrick Insurance Services" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/05/Laura-Bolster_MegsonFitzpatrick-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://douglasmagazine.com/wp-content/uploads/2020/05/Laura-Bolster_MegsonFitzpatrick-218x150.jpg" srcset="https://douglasmagazine.com/wp-content/uploads/2020/05/Laura-Bolster_MegsonFitzpatrick-218x150.jpg 218w, https://douglasmagazine.com/wp-content/uploads/2020/05/Laura-Bolster_MegsonFitzpatrick-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Laura Bolster, Megson FitzPatrick Insurance Services"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://douglasmagazine.com/laura-bolster-megson-fitzpatrick-insurance-services/" rel="bookmark" title="Laura Bolster, Megson FitzPatrick Insurance Services">Laura Bolster, Megson FitzPatrick Insurance Services</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5eb6b158c74be" data-td_block_id="td_uid_27_5eb6b158c74be"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_27_5eb6b158c74be" data-td_block_id="td_uid_27_5eb6b158c74be"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_2 widget sited-widget"><a data-bid="1" href="https://douglasmagazine.com/linkout/15873" target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt='' style="opacity: 1 !important;" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/03/Aquara.jpg"/><noscript><img width="300" height="600" src='https://douglasmagazine.com/wp-content/uploads/2020/03/Aquara.jpg' alt='' style="opacity: 1 !important;"/></noscript></a><a data-bid="1" href="https://douglasmagazine.com/linkout/16278" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt='William Jarvis Honest Camper futurpreneur' style="opacity: 1 !important;" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/04/William-Jarvis-Honest-Camper-futurpreneur.jpg"/><noscript><img width="300" height="250" src='https://douglasmagazine.com/wp-content/uploads/2020/04/William-Jarvis-Honest-Camper-futurpreneur.jpg' alt='William Jarvis Honest Camper futurpreneur' style="opacity: 1 !important;"/></noscript></a><a data-bid="1" href="https://douglasmagazine.com/linkout/15869" target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt='' style="opacity: 1 !important;" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2020/03/Flintstones.jpg"/><noscript><img width="300" height="250" src='https://douglasmagazine.com/wp-content/uploads/2020/03/Flintstones.jpg' alt='' style="opacity: 1 !important;"/></noscript></a></aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-page td-container-wrap"><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px" ><span class="vc_empty_space_inner"></span></div><div class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure"> <a href="https://douglasmagazine.com/" target="_self" class="vc_single_image-wrapper vc_box_border_grey"><img width="272" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" class="vc_single_image-img attachment-full" alt="" data-lazy-src="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Top.png" /><noscript><img width="272" height="90" src="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Top.png" class="vc_single_image-img attachment-full" alt="" /></noscript></a></figure></div></div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><div class="page" title="Page 1"><div class="section"><div class="layoutArea"><div class="column"><p><strong>ABOUT</strong></p><p><span style="font-size: 10pt;"><em>Douglas</em> magazine delivers exciting, in-depth news and features about Victoria, British Columbia&#8217;s vibrant business culture — its startups, disrupters and influencers. With its clear-eyed, contemporary take on business, Douglas inspires local leaders with content about how entrepreneurship is changing our city — and our world.</span></p><div class="col col-1"><div class="social"></div></div><div class="col col-2"></div></div></div></div></div></div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html" ><div class="wpb_wrapper"><p><strong>FOLLOW</strong></p><div class="td-footer-sp-bottom-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><div class="page" title="Page 1"><div class="section"><div class="layoutArea"><div class="column"><p><strong>ADVERTISE</strong></p><p>Get your company in front of thousands of business owners, entrepreneurs, and up and comers every month, both online and in print. We have excellent readership throughout Vancouver Island, and across Canada</p><div class="col col-1"><div class="social"></div></div><div class="col col-2"></div></div></div></div></div></div></div><div class="vc_empty_space" style="height: 12px" ><span class="vc_empty_space_inner"></span></div> <a class="evc-button evc-shortcode evc-btn-solid evc-btn-normal " href="https://douglasmagazine.com/advertise/" style="color: #0a0a0a;background-color: #ffffff" > <span class="evc-btn-text">LEARN WHO OUR READERS ARE</span> </a></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu vc_custom_1560245519616 td_uid_30_5eb6b158d1f20_rand td-pb-border-top td_block_template_2 widget" data-td-block-uid="td_uid_30_5eb6b158d1f20" ><style>.td_uid_30_5eb6b158d1f20_rand a{color:#fff}</style><div class="td-block-title-wrap"></div><div id=td_uid_30_5eb6b158d1f20 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10991"><a href="https://douglasmagazine.com/contact-us/">Contact Us</a></li><li id="menu-item-5676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5676"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/submission-guidelines/">Submissions</a></li><li id="menu-item-5490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://douglasmagazine.com/find-a-copy/">Find a Copy</a></li><li id="menu-item-5677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5677"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/subscriptions/">Subscribe</a></li><li id="menu-item-10992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10992"><a href="https://douglasmagazine.com/terms-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-10993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10993"><a href="https://douglasmagazine.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-14154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14154"><a href="https://douglasmagazine.com/html-sitemap/">Sitemap</a></li><li id="menu-item-5678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5678"><a href="https://douglasmagazine.com/category/issues/">Digital Issues</a></li></ul></div></div></div></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px" ><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><p>© 2019 Douglas Magazine | Website by <a href="https://jetdog.ca/" target="_blank" rel="noopener noreferrer">jetdog</a> | SEO by <a href="https://www.marwickmarketing.com/" target="_blank" rel="nofollow noopener noreferrer">Marwick Marketing </a></p></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MNVR977" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <style type="text/css" media="screen">.td-main-page-wrap h1.td-page-title{display:none}.td-header-sp-recs{float:right!important;margin-right:68px!important}.td-module-comments{display:none}.td_block_template_2 .td-block-title>*{display:inline-block;padding:12px 7px 12px;color:#fff;font-family:'Roboto',sans-serif;font-size:14px;font-weight:400;line-height:1;margin-top:0}.td-footer-wrapper{background-color:#2e2c2d;color:#fff;font-size:12px}.td-footer-wrapper .td-page-content,.td-footer-wrapper .wpb_wrapper{color:#fff;font-size:12px}.td-footer-sp-bottom-widget{position:relative;line-height:28px;padding-left:0!important;padding-right:0!important}#menu-footer-menu{margin-top:0px!important}.td-footer-wrapper .wpb_text_column p:last-child,.td-footer-wrapper .wpb_text_column p{margin-bottom:0px!important;font-size:12px;line-height:20px}.currentissue{margin-bottom:0}.currentissue .vc_gitem-animated-block{display:none}.currentissue .wpb_text_column p,.currentissue .wpb_text_column p:last-child{margin-bottom:0;font-size:10px}.digissue-title h4{color:#fff!important}.advads-size-tooltip-h{margin-bottom:12px}@media (max-width:767px){a.td-main-logo img{content:url(http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png)}}</style> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_layer_settings = {"layer_class":"sited-layer"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var evcVars = {"global":{"adminAjaxUrl":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php","sliderNavPrevArrow":"ion-ios-arrow-left","sliderNavNextArrow":"ion-ios-arrow-right"}}; /* ]]> */</script>    <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/douglasmagazine.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"}; /* ]]> */</script>    <script>window.advads_placement_tests = [];
window.advads_passive_ads = {};
window.advads_passive_groups = {};
window.advads_passive_placements = {};
window.advads_ajax_queries = [];
window.advads_has_ads = [["16157","ad",null],["15873","ad",null],["16278","ad",null],["15869","ad",null]];
window.advads_js_items = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>   <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://douglasmagazine.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script> <script src="https://douglasmagazine.com/wp-content/cache/min/1/59bf987d759688fe9de89c67f454ab3b.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CRaleway%3A400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C700&#038;subset=latin-ext&#038;display=swap" /></noscript><noscript><link rel="stylesheet" href="https://douglasmagazine.com/wp-content/cache/min/1/96a8883aafb0b498dea774012b352de6.css" data-minify="1" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1589031256 -->